Visão geral

Pinnacle Studio

O Pinnacle Studio permite que você use seu computador pessoal como um sistema completo de captura e edição de vídeo. O Studio proporciona-lhe excelentes resultados sem equipamento de edição de vídeo caro. A criação de vídeos com Studio é um processo simples de três passos.

Primeiro, grave seu vídeo no disco rígido de seu PC.

Depois, disponha as cenas do vídeo na seqüência desejada. Arraste e solte transições, títulos e imagens paradas. Complete seu filme com efeitos sonoros, música de fundo e superposição de voz.

Crie sua fita de vídeo final ou filme digital.

Edição interativa com Visualização Prévia Instantânea

Com o Studio, você pode produzir rapidamente filmes utilizando uma interface intuitiva e interativa. Utilizando a janela de Visualização Prévia Instantânea, você também pode rodar seu vídeo na qualidade de visualização prévia em qualquer momento durante a edição. Somente arraste e solte cenas de vídeo, transições, títulos e áudio (efeitos, música de fundo e superposição de voz). Depois, clique no botão Play para reproduzir o filme.

O Studio cria transições de cenas de qualidade profissional, tais como exibir ou ocultar, decompor e limpar. O Studio utiliza algumas das mesmas tecnologias vencedoras de um prêmio Emmy encontradas no equipamento de edição profissional da Pinnacle Systems.

Use TitleDeko para fazer títulos simples ou elaborados, ou misturar imagens paradas como o seu vídeo. A superposição de voz é fácil - basta pegar no microfone, clicar em um botão e começar a falar. Podem ser facilmente adicionados efeitos sonoros, tais como aplausos, ou podem ser facilmente adicionadas trilhas de áudio a partir de um CD de áudio utilizando o interface de apontar-e-clicar do Studio. O recurso SmartSound cria rápida e facilmente música de fundo personalizada - escolha o tipo de música e sua duração, e ele aparece na trilha sonora.


Um Tour Dirigido pelo Studio

O capítulo anterior proporcionou-lhe uma visão geral sobre a interface do Studio. Este capítulo acompanha-o na sua primeira produção. Você não precisa de ligar nenhum equipamento de vídeo para fazer seu primeiro filme. Todos os arquivos de que necessita estão no CD-ROM de instalação, incluindo uma primeira produção de amostra.

Neste tour, você aprenderá a utilizar a interface de usuário para editar filmes. Logo que saiba os aspetos básicos, a aprendizagem dos detalhes será muito mais fácil.

Sobre o Vídeo a Capturar

Normalmente, o primeiro passo para fazer um filme seria capturar vídeo. No entanto, este tour foi concebido de forma a você poder instalar o Studio e utilizá-lo imediatamente sem instalar hardware de captura de vídeo ou conectar uma câmera de vídeo ou videocassete. Consequentemente, você não fará a capturar vídeo no tour. Em vez disso, o CD de instalação do Studio contém vídeo pré-capturado chamado Um Día no Zoo.

ADICIONAR CENAS DE VÍDEO, TRANSIÇÕES E UM TÍTULO

Dê uma Olhada

Em primeiro lugar, dê uma olhada no filme parcialmente completo para ficar com uma ideia melhor do filme que você vai construir nos próximos passos. O Studio está aberto em seu computador:

1. Selecione Arquivo > Abrir Projecto na barra de menus principal.

2. Navegue até à pasta

C:\Meus Documentos\Pinnacle Studio\My Projects.

3. Selecione o arquivo "Sample1.stu".

O Studio carrega o arquivo e exibe a tela que se segue.

4.Clique no botão Voltar ao início no Leitor, depois clique no botão Play e veja o filme rodar na janela de Visualização Prévia.

Utilizar o Álbum de Cenas de Vídeo

O que é uma Cena de Vídeo?

Depois de o Studio transferir o vídeo, ele subdivide o vídeo em unidades menores chamadas "cenas". A deteção de cenas baseia-se em um algoritmo sofisticado chamado SmartCapture, que sabe quando o vídeo entrando muda o suficiente para indicar uma mudança de cena.

1.Selecione Arquivo > Novo Projeto a partir da barra de menus principal (ou Ctrl + N) para iniciar um novo filme e limpar a janela de Filme.

2.Certifique-se de que a janela de Filme esteja no modo Exibir o histórico. Se não estiver, clique no botão Exibir o histórico [image] .

3.Clique na primeira cena de vídeo no Álbum e, depois, clique no botão Play/Pause no Leitor.

As cenas de vídeo transferidas rodam na janela de Visualização Prévia seguindo a seqüência. Você também pode ouvir a trilha de áudio através de suas colunas. À medida que as cenas rodam, elas são sublinhadas em púrpura. Além disso, um indicador do progresso no fundo de cada miniatura da cena no Álbum indica a sua posição atual. Clique no botão Play/Pause se você desejar parar.

4.Selecione a cena indicada.

5. Clique na cena selecionada e, mantendo o botão esquerdo do mouse pressionado, arraste-a do Álbum para o histórico.

Seu histórico deve ter agora o seguinte aspeto:

6. Continue a arrastar cenas para o Histórico, tal como demonstrado no diagrama que se segue.

Repare que as últimas três cenas são deslocadas em grupo. Para selecionar um grupo de cenas, sublinhe o grupo, clicando em cada uma das cenas ao mesmo tempo que mantém pressionada a tecla Ctrl.

Você pode também "laçar" um grupo de cenas, clicando e, mantendo o botão do mouse pressionado fora de uma cena, arrastando na diagonal sobre as cenas que você deseja obter, de modo a selecioná-las.

Adicionar Transições

Neste passo, você adicionará várias transições. Seu filme iniciará sua exibição do preto no início. Cenas sucessivas conterão um Decompor, um Limpar e um Slide.

1.Clique no separador Exibir transições [image] no lado esquerdo do Álbum. O Álbum exibe a seção de Transições.

2.Clique na primeira transição (Exibir ou ocultar) para a selecionar.

A janela de Visualização Prévia do Leitor mostra uma animação do efeito da transição.

3.Arraste a transição Exibir ou omitir para a frente da primeira cena no Histórico.

4.Clique no botão Play no Leitor para ver os resultados.

A tela abre-se do preto à medida que o vídeo começa. Para ver o efeito novamente, clique no botão Voltar ao início e, novamente, no botão Play. Para ver o efeito lentamente, clique novamente no botão Voltar ao início e clique no botão Avançar uma imagem [image], mantendo-o pressionado.

Agora, você adicionará mais duas transições que combinem com o conteúdo do vídeo em cada cena.

5. Em seguida, arraste as transições Slide para baixo à esquerda e Decompor para a frente da segunda e terceira cenas.

O início de seu Histórico deve ter o aspeto ilustrado a seguir

.

6. Pré-visualize seu vídeo, clicando nos botões Voltar ao início e Play.

Ao clicar no botão Play, você verá uma visualização prévia instantânea de seu filme..

Utilizar o Modo Exibir Duração

O modo Exibir o histórico é prático para estruturar rapidamente um filme. Para fazer ajustes mais precisos, utilize o modo Exibir duração.

Para exibir a linha de tempo e ajustar a escala temporal:

1. Clique no botão Exibir duração [image] na barra de menus da janela de Filme. No início, as cenas na linha de tempo aparecerão demasiado perto umas das outras.

A escala temporal padrão assume uma extensão de filme de dois minutos. O nosso exemplo é curto, a escala necessita de ajustes para facilitar o trabalho com as cenas.

2. Posicione o ponteiro de seu mouse na escala temporal até o ponteiro se tornar um símbolo de relógio com setas para a esquerda e direita indicando que você pode ajustar a escala temporal.

Clique e arraste a escala temporal para a direita e alargue a escala temporal tal como ilustrado abaixo. Tente deslocar lentamente para a direita e para a esquerda um pouco de cada vez até se habituar à sensação do tipo "fita de borracha".

Para Deslizar a Linha de Tempo

Deslizar é um termo que se refere a fazer uma visualização prévia manualmente do filme, deslizando o slider da Escala Temporal para trás e para a frente. É muito útil para ver rapidamente partes do filme e ir para qualquer ponto da Linha de Tempo.

1. Clique no botão Exibir duração [image] caso a janela de Filme não esteja no modo Exibir duração.

2. Experimente deslocar o slider para a esquerda e para a direita. Uma barra vertical que se desloca juntamente com o slider chama-se Linha de Edição e indica a posição atual.

Para Adicionar uma Cena no Modo Exibir duração

1.Clique no separador Exibir vídeos no Álbum para exibir as cenas de vídeo.

2.Arraste a primeira cena da página direita do Álbum para o fim da linha de tempo.

Se você tentar largar uma cena ou outro clipe na trilhaerrada (ou outro local inapropriado), o Studio transforma o ponteiro de seu mouse em um símbolo de indisponível [image] e não lhe permite largá-la. Além disso, as linhas de posicionamento tornam-se vermelhas e a linha de Status exibe uma mensagem como "Inserção possível somente em clipe". Para informações mais detalhadas, ver Editar).

Você pode precisar de aprender a sensação, deslocando gradualmente para a direita até o cursor entrar em contato com a ponta direita da janela de Filme.

Arraste um pouco mais para a direita e a Linha de Tempo desliza para a esquerda, criando espaço em que você possa agora largar a cena, soltando o botão do mouse.

Adicionar um Título de Sobreposição (Overlay)

Para adicionar um título ou imagem parada, você utilizará um editor de títulos integrado chamado TitleDeko. Ao desempenhar os passos enunciados a seguir, não se esqueça que o Studio tem a capacidade ilimitada de Desfazer. Caso você verifique resultados diferentes dos apresentados no exemplo, use o botão Desfazer para recuar.

Para criar um título

1. Faça um duplo clique sobre a trilha do Título de Sobreposição (Overlay) por baixo da cena de vídeo.

Quando você terminar de compor o título, o Studio o colocará no ponto da Linha de Tempo em que você fez o duplo clique.

2. Um mini-aplicativo chamado TitleDeko abre com uma interface para a criação de títulos. Você poderá querer dar uma olhada primeiro para se orientar, deslocando o mouse por cima dos diferentes botões para ver as Dicas de Ferramentas.

3. Um cursor textual com a forma I aguarda a entrada do texto. Escreva as palavras: Um día no zoo

Depois, você alterará o tamanho da letra e aplicará um novo estilo à mesma.

4. Pressione Ctrl + A (Selecionar tudo). O texto fica rodeado por uma caixa de seleção que com marcas em seus lados. Você tem de selecionar um objeto antes de poder modificá-lo.

5. Para exibir uma amostra dos Estilos, selecione Exibir > Galeria de estilos. A janela Estilo aparece do lado direito da janela de Visualização Prévia. Rode para baixo até ao número 9 e clique sobre ele.

6. As características do estilo são aplicadas ao texto.

7. Clique no botão Ativar mover [image]. Para alterar o tamanho do texto, posicione o cursor sobre a marca inferior direita da caixa de texto e clique com o mouse, mantendo pressionada a tela Ctrl para encolher proporcionalmente o texto.

Depois, você centrará o texto para a terça parte inferior do quadro.

8. Clique no botão Alinhamento [image].

9. Na grelha de alinhamento que se abre, clique no botão Em baixo ao centro [image] .

Seu título fica assim:

10. Por fim, clique no botão Aceitar título [image] situado no canto superior direito da janela TitleDeko.

O Studio coloca o título por baixo da primeira cena, porque foi aí que você fez o duplo clique na trilha do Título de Sobreposição (Overlay) para arrancar o TitleDeko.

Cortar o título

Você corta títulos (ou qualquer outra imagem parada) tal como cortou uma cena de vídeo anteriormente. A única exceção é que você vê sempre uma seta que aponta para a esquerda e a direita, porque uma imagem parada pode ser sempre estendida, ao passo que uma cena de vídeo contém um número finito de quadros de vídeo.

Mantenha a tela como está - o próximo passo consiste em adicionar transições ao título de sobreposição (overlay) que você acabou de criar.

Adicionar uma Transição ao Título

Haverá alturas em que você desejará ter mais movimento no texto do vídeo desde o fundo do quadro até ao topo do quadro. A isso se dá o nome de Roll. Outras vezes você poderá desejar que o texto mova na horizontal ao longo do quadro. A isso se dá o nome de Crawl. O Studio proporciona-lhe, agora, a opção no mini-aplicativo TitleDeko através deste menu pendente.

Você pode criar Rolls e Crawls de qualquer extensão e controlar sua velocidade ao longo do quadro, variando simplesmente o tamanho do clipe do TitleDeko no modo Exibir duração (ver Criar Título e Images).

ADICIONAR SOM

Sobre as Capacidades de Áudio do Studio

O Studio proporciona capacidades de áudio que permitem a você adicionar a seu filme arquivos WAV e trilhas de áudio de CDs. Você pode, também, gravar facilmente superposições de voz e gerar automaticamente música de fundo.

Para adicionar um som WAV

1. Clique no separador Exibir efeitos sonoros [image] .

2. O Álbum exibe a seção de Efeitos Sonoros. A página está repleta de arquivos de som.

3. Clique em qualquer ícone de som para ouvir uma demonstração.

4. Clique e, mantendo o botão do mouse pressionado, arraste o arquivo WAV Seagulls para a trilha de Efeitos Sonoros. Solte o botão do rato e o clipe de som surge nesta trilha.

Observação: Se seu cursor mostrar um sinal de indisponível, isso significa que você não está sobre a trilha correta e precisa de deslocar o ponteiro um pouco mais para baixo. A linha de Status indica-lhe o que você precisa de fazer.

5. Clique nos botões Voltar ao início e Play para visualizar previamente o filme. À medida que a câmera revela, o sinal de Café oscila, você ouve as gaivotas.

Criar Música de Fundo

Com o SmartSound, você pode criar música de fundo através de alguns cliques com o mouse. O SmartSound cria automaticamente uma canção que corresponda à extensão das cenas que você seleciona no filme. Independentemente da extensão, a música resultante tem sempre um início e um fim adequados.

O primeiro passo na criação de música de fundo consiste em dizer ao Studio a extensão que você deseja que ela tenha. A forma mais fácil de o fazer é selecionar as cenas nas quais você deseja que a música toque.

1. Selecione um conjunto de cenas em que você deseja que a música de fundo toque. Neste caso, será no filme completo. Clique na primeira cena, mantenha pressionada a tecla Shift e clique na última cena.

2. Clique no botão Abrir Caixa de Ferramentas de Áudio [image] no canto superior esquerdo da barra de menus da janela de Filme. A Caixa de Ferramentas de Áudio abre.

3. Clique no botão Criar automaticamente a música de fundo [image] .

É-lhe pedido que insira o CD de instalação do Studio, que é onde estão situados os arquivos de som, a não ser que você tenha copiado estes para seu disco rígido durante a instalação. Depois de você inserir o CD, a ferramenta Criar automaticamente a música de fundo é exibida.

4. Selecione o Estilo (Country/Folk), a Canção (The Great West) e a Verssão (The Theme).

5. Clique no botão Visualização prévia para ouvir a música de fundo resultante. Clique novamente para parar.

6. Clique no botão Adicionar ao filme.

Um clipe de áudio contendo a música de fundo é colocado na trilha de Música de Fundo.

7. Faça uma visualização prévia do filme, clicando nos botões do Leitor Voltar ao início [image] e Play [image].

PARABÉNS. VOCÊ FEZ SEU PRIMEIRO FILME STUDIO. EM SEGUIDA, VOCÊ IRÁ REPRODUZIR SEU FILME.

FAZER UM FILME

Agora que você produziu seu filme, o Studio proporciona-lhe uma variedade de opções de saída.

  • Passar para uma fita de vídeo (esta opção depende de seu hardware. Para informações mais detalhadas, ver Fazer Seu Filme.

  • Salvar como um filme digital
    Nesta seção, você fará um filme digital - um processo rápido e fácil.

Salvar como um Filme Digital

Você pode salvar seu filme Studio como um arquivo digital, caso você deseje utilizar seu filme numa apresentação multimídia em seu computador, enviá-lo a um amigo por correio eletrônico ou colocá-lo em uma página na Internet. Os filmes digitais podem também ser trazidos para outros aplicativos de vídeo como clipes.

O Studio pode salvar filmes digitais em quatro formatos:

  • AVI
    Formato de vídeo padrão para Windows, pode rodar em qualquer PC com um codec padrão como o Indeo. Os arquivos AVI podem ser relativamente grandes.

  • MPEG-1 ou MPEG -2
    Mais pequenos no tamanho que no formato AVI, um arquivo MPEG-1 pode ser rodado na maioria dos leitores, incluindo no Microsoft Windows Media Player, disponível gratuitamente para download em www.microsoft.com. Os arquivos MPEG-2 proporcionam uma melhor qualidade que os MPEG-1, mas requerem software especial de leitura.

  • RealVideo
    Para fluir na Internet, este formato roda com o conhecido RealVideo Player.

  • Windows Streaming Media
    Também para fluir na Internet, este formato roda com o conhecido Windows Media Player.

Para fazer e rodar um filme digital

1. Clique no botão Fazer filme [image] na barra de menus principal.

A janela Fazer filme é exibida, juntamente com os botões Fita, AVI, MPEG, Fluir e Partilham. Clique no botão MPEG do lado esquerdo da janela de Status.

O botão Criar arquivo MPEG surge por baixo da janela de Status.

2. Clique no botão Criar arquivo MPEG.

3. Ao fazer isso, o Studio abre uma caixa de diálogo onde você atribui o nome ao arquivo e indica a pasta onde o deseja salvar. O padrão é C:/Meus Documentos/Pinnacle Studio/My Projects.

4. Ao clicar no botão OK, o Studio inicia a operação de renderização do arquivo MPEG e seu status é mostrado pelas barras de progresso, que aparecem na janela do Leitor.

5. Para visualizar os resultados, utilize o Explorador do Windows para navegar até à pasta em que você salvou seu filme original Studio. Faça um duplo clique sobre o arquivo .mpg.

O Microsoft Windows Media Player arranca automaticamente e roda o filme MPEG.


Capturar Vídeo

Hardware de Captura

Dependendo de seu hardware, o Studio pode capturar vídeo analógico e digital a partir das seguintes fontes de captura:

  • Uma câmera de vídeo DV ou Digital8 conectada a um Pinnacle Studio DV ou outra porta 1394

  • Uma câmera de vídeo ou videocassete conectado a um Pinnacle Studio DC10plus ou Pinnacle Studio AV

  • Uma câmera de vídeo ou videocassete conectado a um Cabo de Captura de Vídeo Pinnacle USB ou outro dispositivo de captura compatível com DirectShow

  • Uma câmera de vídeo ou videocassete conectado a uma placa Pinnacle PCTV ou outra placa PCI sintonizadora de TV

  • Câmeras de vídeo USB ou webcams

Para selecionar o dispositivo de captura de vídeo que você deseja utilizar:

1. Clique no botão Configuração [image] .
2. Selecione o separador Fonte de captura [image] .

3. Selecione o dispositivo de captura a partir da lista do menu pendente e clique OK [image].

Os controlos e opções exibidos no modo Capturar variam dependendo do hardware de captura que você seleciona. Se você estiver usando uma câmera de vídeo digital conectada a uma porta 1394, favor avançar para a seção intitulada Opções de Captura Digital imediatamente a seguir.

Se você estiver usando um dispositivo analógico com uma entrada Composite ou S-Video para seu hardware, favor avançar para a seção intitulada Captura Não-Digital.

OPÇÕES DE CAPTURA DIGITAL

A seção seguinte descreve a Captura utilizando uma câmera de vídeo digital e uma porta 1394. O Studio proporciona duas hipóteses de configuração da gravação: qualidade na visualização prévia ou qualidade total.

SmartCapture: Gravação na Qualidade de Visualização Prévia

O SmartCapture é um recurso único do Studio. O SmartCapture só está disponível quando você está capturando de uma câmera de vídeo digital ou videocassete utilizando uma porta 1394. Isso é porque o SmartCapture depende do código temporal digital e da capacidade padrão do cabo 1394 de transmitir comandos de transporte da fita (Rodar, Avançar rápido, etc.) à câmera de vídeo. Permite-lhe capturar uma fita de vídeo digital em um arquivo de qualidade reduzida de modo a você utilizar um mínimo espaço no disco rígido. Utilizando o SmartCapture, você pode capturar uma fita inteira para seu disco rígido, em vez de selecionar os clipes de vídeo a capturar. Você pode utilizar este vídeo na qualidade de visualização prévia para construir seu filme. Quando você estiver pronto para fazer seu filme acabado, o Studio recapturará as cenas incluídas em seu filme na qualidade digital total. O Studio controlará sua câmera de vídeo para localizar e capturar os clipes de vídeo desejados. A qualidade reduzida do vídeo na visualização prévia não tem, por isso, qualquer efeito na qualidade de seu filme acabado. Estas cenas na qualidade de visualização prévia são identificadas no Álbum com um fundo amarelo.

Código Temporal Contínuo

Para o SmartCapture funcionar bem, sua fita digital tem de ter um código temporal digital contínuo. O Studio não pode capturar com interrupções no código temporal. Se sua câmera de vídeo tiver um recurso de registro do código temporal, então faça primeiro o stripe da fita. Se não, então existem duas formas para garantir que sua fita tenha um código temporal contínuo.

  1. Insira sua fita na câmera de vídeo, coloque a proteção da lente e pressione o botão de gravar. Isso gravará preto ao longo da fita completa e criará uma trilha de código temporal de origem contínuo.

  2. Se você não tiver tempo para gravar preto ao longo da fita completa, então certifique-se de que você está gravando sua metragem desde o início até ao final sem parar. Se você iniciar e parar durante a filmagem, então, antes de você iniciar uma nova filmagem, faça sua câmera recuar alguns quadros de modo que não exista um espaço em branco entre as filmagens.

O SmartCapture pode, ainda, ser utilizado com câmeras de vídeo que não têm código temporal contínuo. No entanto, em vez de capturar uma fita completa, o SmartCapture parará sempre que detectar uma interrupção no código temporal. Para continuar a captura, avance a fita para o início do próximo segmento de vídeo e clique em Iniciar Gravação.

Fitas analógicas e câmeras de vídeo Digital8

O SmartCapture requer código temporal digital. As fitas analógicas (Hi8 e 8mm) não têm código temporal digital, mesmo quando rodadas em uma câmera de vídeo Digital8. Em resultado disso, não é possível utilizar o SmartCapture com fitas analógicas rodadas em uma câmera de vídeo Digital8. Para utilizar suas fitas analógicas com o Studio, capture-as na qualidade total ou, então, copie-as para uma fita digital.

Convenções de nomeação

Se você capturar múltiplos segmentos de uma mesma fita, recomendamos vivamente que você utilize a seguinte convenção de nomeação. Para cada arquivo de captura que resulta da mesma fita, utilize um nome que comece pela mesma palavra.

Por exemplo, se você tiver uma fita que contém três atividades diferentes todas filmadas durante suas férias, então chamaríamos às capturas Férias:piquenique, Férias:velejar, Férias:futebol. O cumprimento desta convenção reduzirá fortemente o número de vezes que você terá de substituir as fitas durante o processo Fazer Filme.

Gravação de qualidade total

Esta é uma captura de elevada resolução. Sua câmera de vídeo comprime e armazena vídeo na fita a uma taxa de transferência de dados sustentável de 3.6 MB/s, sendo transmitido vídeo de qualidade. Com a captura de qualidade total, os dados de vídeo são transferidos directamente da câmera de vídeo para o disco rígido de seu PC sem qualquer alteração ou compressão adicional. Devido à elevada qualidade, capturar nesta configuração não ocupa muito espaço no disco. Você pode querer selecionar pequenos segmentos para capturar em vez da fita completa. Você pode calcular a quantidade de espaço no disco que você necessitará, multiplicando a extensão de seu vídeo em segundos por 3.6 MB/s.

Por exemplo:

1 hora de vídeo = (60 segundos x 60 minutos) = 3600 segundos.

3600 segundos x 3.6 = 12,960 MB ou 12.9 GB de espaço no disco rígido.

Para capturar na qualidade total, seu disco rígido deve ser capaz de suportar leitura e escrita a uma taxa de transferência de dados sustentável de 4 MB/s. Todas as unidades de disco SCSI e a maioria das UDMA são capazes disso. A primeira vez que você capturar em qualidade total, o Studio testará a sua unidade de disco para se certificar de que é suficientemente rápida.

Sobre a Detectação Automática de Cena

A Detectação de Cena é um recurso chave do Studio. Quando o Studio captura a versão digital de sua fita para seu disco rígido, ele detecta automaticamente interrupções naturais que ocorrem nesse vídeo. Por exemplo, o software do Studio sabe quando você parou a filmagem de uma cena e recomeçou a filmagem. O Studio cria automaticamente um novo ícone para cada cena que detecta. A forma como a Detectação de Cena opera depende das opções que você seleciona. As opções de Detectação encontram-se em Configuração > Fonte de captura e apresentam três hipóteses:

Automático com base em vídeo e conteúdo

O Studio detecta alterações no conteúdo do vídeo e cria uma nova cena sempre que se verifique uma alteração muito grande nas imagens. Dica: Não utilize este recurso se a iluminação não é estável. Por exemplo, um vídeo filmado em uma boite com uma luz estroboscópica produziria uma cena cada vez que a luz estroboscópica acendesse.

Criar nova cena a cada X segundos

O Studio cria manualmente uma nova cena a cada X segundos, sendo X um número a determinar por você. Isto é útil se você estiver capturando uma fita que contenha longas filmagens contínuas.

Manual: pressione a barra de espaço para criar uma nova cena

Selecione esta opção caso você deseje ver o processo completo de captura e pressione manualmente a barra de espaço sempre que você quiser criar uma nova cena.

Níveis de Áudio e Vídeo

Com a Captura Digital, você está utilizando áudio e vídeo que são comprimidos em um formato de arquivo digital à medida que eles estão sendo gravados, ainda na câmera. Quando você transfere esse arquivo através de uma porta 1394 para seu computador, você não pode ajustar os níveis de áudio e vídeo.

No modo Editar do Studio, você pode utilizar as ferramentas de correção do vídeo incluídas na Caixa de Ferramentas Ajustar cor (Tonalidade, Saturação, Brilho, Contraste e outras) para ajustar os níveis do vídeo. Utilize a Caixa de Ferramentas Ajustar o volume para ajustar os níveis de áudio. Estas ferramentas permitem-lhe fazer ajustes a clipes individuais em vez de ajustes globais em todo o vídeo que você capturar.

A JANELA DE CAPTURA

Em primeiro lugar, você tem de estar no modo Capturar. Clique no botão Capturar [image] na barra de menus do Filme. A janela de Captura é exibida nas ilustrações seguintes e é constituída por três áreas: o Álbum, a janela de Visualização Prévia e o Discômetro.

O Discômetro

A metade inferior da janela de Captura contém o Discômetro. O Discômetro mostra a quantidade de espaço em seu disco rígido que já está em uso e quanto espaço está disponível para a captura atual. Mostra, também, as configurações de captura que você está utilizando.

Com a Captura digital, você está utilizando áudio e vídeo que são comprimidos em um formato de arquivo digital à medida que eles estão sendo gravados, ainda na câmera. Quando você transfere esse arquivo através de uma porta 1394 para seu computador, você não ajusta os níveis de áudio e vídeo.

No modo Editar do Studio, você tem a Caixa de Ferramentas Ajustar cor que fornece ferramentas de correção do vídeo (Tonalidade, Saturação, Brilho, Contraste e outras), ferramentas que você pode utilizar em clipes individuais em vez de no vídeo completo que você captura.

Browser da pasta

A localização padrão para vídeo capturado é C:/Meus Documentos/Pinnacle Studio/Captured Video.

Para salvar os vídeos recentemente capturados em uma localização diferente, clique no botão Selecione pasta e nome padrão para vídeo gravado para exibir uma janela de localização das pastas. Depois, utilizando convenções padrão do Windows, dirija o Studio para uma pasta diferente.

Espaço no Disco

A disponibilidade de espaço no disco é indicada de duas formas. Um gráfico em forma de tarte com o Espaço no Disco mostra o espaço usado e o disponível. Além disso, o Discômetro também mostra a quantidade de tempo de captura disponível na atual configuração de captura.

Controlos de Transporte

Utilize os Controlos de Transporte para controlar remotamente sua câmera de vídeo em vez de utilizar os botões situados na própria câmera de vídeo.

CAPTURAR FITAS DE VÍDEO

As seções que se seguem explicam o que acontece durante a captura e orientam você ao longo da sessão de captura desde o começo até ao fim.

Para capturar uma fita de vídeo digital

  1. Certifique-se de que sua câmera de vídeo digital ou videocassete está conectado à porta 1394 de seu PC. As portas 1394 são bi-direcionais

  2. Clique no botão Capturar [image] na barra de menus do Filme. A interface do modo Capturar é exibida.

  3. Selecione a configuração de gravação - lembre-se de que a gravação de qualidade total utiliza uma quantidade de espaço no disco substancialmente maior que a qualidade de visualização prévia (para uma explicação mais detalhada da configuração de captura, consultar o início deste capítulo).

  4. Clique no botão Iniciar gravação [image].
    A caixa de diálogo Vídeo de Captura é exibida.

  5. Escreva um nome para seu vídeo de origem (lembre-se da convenção de nomeação que sugerimos se você capturar na qualidade de visualização prévia). Depois, introduza a duração desta captura, caso deseje.

Lembre-se de que o Windows 98 e Millenium têm limitações quanto ao tamanho máximo de arquivos. Para discos FAT16, o limite é de 2 GB. Para discos FAT32, o limite é de 4GB. O Studio calcula a duração do vídeo que ocupa o arquivo permissível máximo na qualidade desejada e exibe esta como a duração máxima para esta captura.

  6. Clique no botão Iniciar Captura [image] na caixa de diálogo Vídeo de Captura. Sua câmera de vídeo começará a rodar automaticamente.
    Durante a Captura, a janela de Visualização Prévia exibe o vídeo digitalizado entrando que está sendo guardado em seu disco rígido.

  7. Clique no botão Parar Captura [image] para terminar a captura no ponto que você seleciona (o botão Iniciar Captura transforma-se em botão Parar Captura enquanto você está capturando vídeo).
    O Studio pára automaticamente se seu disco rígido ficar cheio ou quando a duração que você introduziu é alcançada. O Studio efetuará uma Detectação Automática de Cena com base em sua configuração na caixa de diálogo Opções de setup Pinnacle Studio (Configuração > Fonte de captura).

CAPTURA NÃO-DIGITAL

A seção seguinte descreve a captura a partir de fontes não-digitais. O Studio pode capturar vídeo das seguintes fontes não-digitais:

  • Uma câmera de vídeo ou videocassete conectado a um Pinnacle StudioDC10plus ou Pinnacle Studio AV

  • Uma câmera de vídeo ou videocassete conectado a um Cabo de Captura de Vídeo Pinnacle USB ou outro dispositivo de captura compatível com DirectShow

  • Uma câmera de vídeo ou videocassete conectado a uma Pinnacle PCTV ou outra placa PCI sintonizadora de TV

  • Câmeras de vídeo USB ou webcams

  • Se você estiver utilizando uma câmera de vídeo digital e uma porta 1394, favor consultar a seção intitulada "Captura Digital".

Opções de Captura

Os controlos e opções exibidos no modo Capturar podem variar dependendo de seu hardware de captura. A seção seguinte descreve esses controlos e opções.

Observação: Se seu hardware não suporta um determinado controlo ou opção, esse controlo ou opção não será exibido.

Opções de Qualidade

O Studio proporciona três hipóteses de qualidade predefinidas; qualidade Média , Boa e Melhor, e uma opção Definida pelo usuário. As configurações de captura de vídeo, incluindo o tamanho da imagem, taxa de quadros, características de compressão e qualidade, porque cada uma das configurações prévias dependem das capacidades do hardware de captura sendo utilizado. Lembre-se de que quanto maior for a qualidade, mais espaço no disco será necessário. Escolha a configuração prévia Definida pelo usuário para selecionar suas próprias configurações de captura de vídeo (ver Opções de Configuração ).

Níveis de Áudio e Vídeo

O Studio proporciona quadros de opções para as opções de captura de vídeo e áudio para se ajustar a seu estilo de trabalho ou à configuração específica de seu equipamento. Esta seção fornece um resumo. Para mais informações, ver Apêndice A.

As opções de captura afetam o vídeo e o áudio que você está digitalizando. Este é um ponto crítico no processo de edição não-linear, uma vez que você está travando os valores de brilho, contraste, tonalidade e saturação de cada clipe que você digitaliza. Isto torna-se importante quando você mistura diferentes fontes de vídeo em um único projeto.

Embora você terá a opção de ajustar as propriedades de vídeo no modo Editar, definir suas opções de vídeo corretamente à medida que você captura vai poupar você da demorada correção de cores cena-a-cena.

Definir suas opções de áudio corretamente à medida que você captura garantirá níveis consistentes de volume e qualidade.

Opções de Vídeo

Em primeiro lugar, selecione o tipo de vídeo que você deseja digitalizar, clicando no botão de fonte apropriado (S-Video ou Composite). Os sliders permitem, então, controlar o brilho (obtenção de vídeo), contraste (nível de preto), nitidez e tonalidade da cor de cada clipe de vídeo digitalizado.

Opções de Áudio

Você pode digitalizar o áudio que acompanha seu vídeo, clicando no botão Captura de Áudio On. Se seu clipe é apenas vídeo, clique no botão Captura de Áudio Off. O quadro de opções de áudio inclui configurações para Nível de Entrada e Equilíbrio.

Para capturar vídeo não-digital:

  1. Certifique-se de que a fonte de vídeo está conectada à entrada Composite ou S-Video do hardware.

  2. Certifique-se de que a saída de áudio de sua câmera de vídeo ou videocassete está conectada à entrada de áudio de seu dispositivo de captura. Se seu dispositivo de captura não tem uma entrada de áudio, a saída de áudio de sua câmera de vídeo ou videocassete deve ser conectada à entrada de áudio da placa de som de seu PC.

  3. Clique no botão Capturar na barra de menus do Filme. A interface no modo Capturar é exibida.

  4. Selecione uma das configurações de qualidade predefinidas - quanto maior a qualidade, maiores os arquivos capturados.

  5. Clique no botão Iniciar gravação. A caixa de diálogo Vídeo de Captura é exibida.

  6. Escreva um nome para seu vídeo de origem. Depois, introduza a duração para esta captura.

Lembre-se, por favor, de que o Windows 98 e Millenium têm limitações quanto ao tamanho máximo de arquivos. Para discos FAT16, o limite é de 2 GB. Para discos FAT32, o limite é de 4GB. O Studio calcula a duração do vídeo que ocupa o arquivo permissível máximo na qualidade desejada e exibe esta como a duração máxima para esta captura.

  7. Se você está capturando vídeo de uma câmera de vídeo ou videocassete, pressione o botão Rodar na câmera de vídeo ou videocassete.

  8. Clique no botão Iniciar Captura na caixa de diálogo Vídeo de Captura.

  9. Durante a captura, a janela de Visualização Prévia exibe o vídeo digitalizado entrando que está sendo guardado em seu disco rígido.

  10. Clique no botão Parar Captura para terminar a captura no ponto que você seleciona (o botão Iniciar Captura transforma-se em botão Parar Captura enquanto você está capturando vídeo).
    O Studio pára automaticamente a captura se seu disco rígido ficar cheio ou quando a duração que você introduziu é alcançada.
    O Studio efetuará uma Detectação Automática de Cena com base em sua configuração na caixa de diálogo Opções de setup Pinnacle Studio (Configuração > Editar... > Fonte de captura).


SELECIONAR E ABRIR UM ARQUIVO DE VÍDEO CAPTURADO

Os arquivos de vídeo de origem capturados estão armazenados em seu disco rígido. Eles são selecionados e abertos com as ferramentas de navegação padrão arquivo/pasta do Windows situadas no topo da página esquerda do Álbum.

Para abrir e selecionar um vídeo capturado

1. Se a seção de Cenas de Vídeo do Álbum não estiver no topo, clique no separados Exibir vídeos [image] na ponta esquerda do álbum.

O Álbum abre-se na seção de Cenas de Vídeo e exibe as ferramentas de navegaçã do arquivo no canto superior esquerdo.

2. Selecione um vídeo da lista do menu pendente ou pressione o botão Selecionar arquivos de vídeo de uma outra pasta [image] para navegar até uma pasta diferente.

O Álbum está agora ocupado pelas cenas detectadas de seu vídeo capturado. Cada cena é indicada por um ícone do primeiro quadro da cena.

Observação: Se você tem vídeo capturado na qualidade de visualização prévia utilizando uma câmera de vídeo digital e sua porta IEEE/1394, as cenas são indicadas no Álbum sublinhadas por uma linha de pontos brancos.


REVER CENAS DE VÍDEO NO ÁLBUM

As cenas são exibidas na seqüência em que foram capturadas. Esta seqüência não pode ser alterada no Álbum, porém as cenas podem ser montadas no filme em qualquer seqüência.

O Álbum proporciona um número de atalhos aquando da exibição de arquivos de vídeo.

  • Os clipes capturados na qualidade de visualização prévia são sublinhados por uma linha de pontos brancos no Álbum. Os clipes capturados na qualidade digital total não são sublinhados por uma linha de pontos brancos.

  • Quando os clipes são colocados na janela de Filme, uma marca de verificação verde surge no canto superior direito do ícone no Álbum.

  • Quando você apaga um clipe da janela de Filme, a marca de verificação verde desaparece do ícone no Álbum.

  • Quando você roda um clipe do Álbum, surge uma barra de progresso no fundo do ícone no Álbum desse arquivo.

  • Seu Álbum cria automaticamente páginas adicionais para suportar ícones de imagens. No topo da página direita do Álbum, o Studio indica-lhe o número de páginas existentes em seu Álbum e o número da página atual.

Clique na seta para avançar ou recuar ao longo das páginas.

Para ver o vídeo capturado começando em uma cena selecionada

1. Clique na primeira cena para a selecionar.

A janela de Visualização Prévia exibe o primeiro quadro da cena selecionada.

2. Clique no botão Play [image] na janela de Visualização Prévia.

A janela de Visualização Prévia roda, agora, as cenas no Álbum. O progresso é indicado de três formas.

  • O Studio realça as cenas sucessivamente à medida que elas são rodadas.

  • O slider do Leitor na janela de Visualização Prévia mostra o ponto atual de rodagem em relação ao filme completo.

Cada janela de cena contém um Indicador do progresso que indica o ponto de rodagem em relação a essa cena. À medida que o filme continua a rodar, o indicador de progresso avança de cena em cena.


Exibir o Início e a Extensão da Cena

À medida que você desloca o ponteiro do mouse sobre as cenas, o ponteiro muda para um símbolo de uma mão. Se você parar durante uns momentos sobre a cena, é exibido o tempo de início e a extensão. Se você abandonar o ponteiro em forma de mão sobre a cena, essa indicação é exibida durante vários segundos.

Lembre-se de que o tempo de início é o código temporal do vídeo original em minutos, segundos e quadros.


Selecionar Cenas

O Studio proporciona uma variedade de formas para selecionar cenas no ┴lbum e na janela de Filme. As tΘcnicas de seleτπo seguem as convenτ⌡es padrπo do Windows. Os limites realτados indicam cenas selecionados. VocΩ pode utilizar combinaτ⌡es dessas tΘcnicas.

  • Selecione Editar > Selecionar tudo na barra de menus ou pressione Ctrl + A para selecionar as cenas no ┴lbum, incluindo as pßginas seguintes do ┴lbum nπo visφveis.

  • Pressione a tecla Shift para selecionar um grupo de cenas contφnuas.

  • Pressione a tecla Ctrl para selecionar cenas descontφnuas.

  • Clique e, mantendo o botπo do mouse pressionado, arraste para marcar uma ßrea.

  • Pressione as teclas das setas para navegar pela grelha do ┴lbum.


Combinar e Subdividir Cenas

Depois de fazer uma visualização prévia de suas cenas, você pode desejar combinar ou subdividir algumas em unidades maiores ou menores. Ambas técnicas são simples e idênticas.

Para combinar cenas no Álbum

1. Selecione as cenas a ser combinadas.

2. Clique com o botão direito do mouse sobre uma das cenas.

3. Escolha Combinar cenas do menu de contexto ou selecione Álbum > Combinar Cenas na barra de menus principal.

As cenas selecionadas são combinadas em uma. Somente são combinadas as cenas adjacentes selecionadas. Além disso, elas estão unidas na seqüência em que aparecem no álbum, independentemente da seqüência em que foram selecionadas. A seqüência no Álbum prossegue ao longo de filas e, depois, para o fundo da página. Para inverter, pressione Ctrl + Z ou clique no botão Desfazer.

Se você marcar dois ou mais conjuntos descontínuos de cenas utilizando a técnica de shift-e-arrastar, cada conjunto de cenas adjacentes é combinado, mas os dois conjuntos não são combinados um com o outro.

Para subdividir cenas no Álbum:

1. Selecione as cenas a ser subdivididas.

2. Clique com o botão direito do mouse sobre uma das cenas.

3. Selecione Subdividir cenas do menu de contexto ou selecione Álbum > Subdividir Cenas na barra de menus principal.

Surge a caixa de diálogo Subdividir as cenas selecionadas.

4. Selecione a extensão das cenas subdividas, escrevendo um valor.

O incremento menor da subdivisão corresponde a um segundo. Qualquer vídeo que reste após a divisão é acrescentado à última cena.

5. Clique OK.

A barra de progresso aparece, a cena é subdividida e novas cenas são adicionadas ao Álbum. Para inverter, pressione Ctrl + Z ou clique Desfazer.

Observação: Você pode subdividir estas cenas ainda mais, desde que elas conservem uma duração mínima de um segundo.


Redetectar Cenas

Se você combinar ou subdividir cenas e decidir mais tarde que você prefere reverter a seu estado original, você pode redetectar qualquer cena ou seleção de cenas. Os resultados da detectação são idênticos aos obtidos da abertura do vídeo capturado.

Para redetectar cenas

Se você tiver subdividido cenas, você tem de, primeiro, as recombinar. Mesmo que você não se consiga lembrar exatamente do que fez e recombinar mais do que o necessário, o processo de detectação restaurará a seqüência original das cenas.

1. Selecione quaisquer cenas que você tenha subdividido, clique com o botão direito do mouse sobre as cenas selecionadas e escolha Combinar cenas do menu de contexto.

2. Selecione as cenas resultantes que deseja redetectar.

3. Clique com o botão direito do mouse sobre qualquer das cenas selecionadas e escolha Detectar cenas do menu de contexto.

A janela seguinte surge quando o Studio redetecta as cenas e reocupa o Álbum com as cenas originais.

Para mudar as miniaturas no Álbum

  1. Selecione a cena a ser alterada.

  2. Utilize o controlo do Leitor para encontrar o quadro que você deseja que seja a miniatura.

  3. Clique com o botão direito do mouse e selecione Criar miniatura do menu de contexto.


Adicionar Comentários a Cenas

O Studio proporciona a capacidade de adicionar nomes definidos pelo usuário a cenas à medida que elas aparecem no Álbum, depois classificar e exibir cenas por esses nomes. A visualização padrão para o Álbum é a visualização por Ícone.

O Studio proporciona uma opção "Visualizar detalhes" para as cenas do Álbum (atualmente em Álbum > Visualizar detalhes) que exibe cada cena por ícone e código temporal.

Clique com o botão esquerdo do mouse sobre o ícone do clipe selecionado e surge um campo de texto, permitindo a você mudar o nome da cena e adicionar comentários a esse clipe específico.

Adicionalmente, você tem a opção de selecionar cenas do Álbum pelo nome. Utilize Álbum > Selecionar cenas pelo nome... para abrir esta caixa de diálogo:

Introduzindo uma palavra chave no campo de texto e clicando OK, todas as cenas do Álbum que contenham essa palavra chave serão realçadas. Neste exemplo, a palavra chave é 3-shot:


Localizar Cenas

O Studio proporciona ferramentas simples e convenientes para localizar cenas em seu Projeto e no Álbum.

  • Clique com o botão direito do mouse sobre qualquer cena em seu Projeto, na janela de Filme, e selecione Localizar Cena em Álbum. A cena requisitada é sublinhada a azul no Álbum.

  • Clique com o botão direito do mouse sobre qualquer cena em seu Álbum e selecione Localizar cena em Projeto; o Studio sublinha a azul a cena requisitada (ou cenas) no Projeto.


TRABALHAR COM CENAS

  • O Studio proporciona uma variedade de dicas de vídeo em relação a cenas em um Filme ou em um arquivo de vídeo capturado.

  • Os clipes capturados na qualidade digital total exibem ícones com limites cinzentos, enquanto que os clipes capturados na qualidade de visualização prévia exibem uma linha de pontos brancos.

  • Quando os clipes são colocados na janela de Filme, uma marca de verificação verde surge no canto superior direito do ícone no Álbum.

  • Quando você elimina um clipe da janela de Filme, a marca de verificação verde desaparece do ícone no Álbum.

  • Clicando com o botão direito do mouse sobre uma cena no Álbum e selecionando Localizar cena em Projeto fará com que quaisquer ocorrências dessa cena sejam sublinhadas na janela de Filme.

  • Clicando com o botão direito do mouse sobre uma cena na janela de Filme e selecionando Localizar Cena em Álbum sublinhará essa cena no Álbum.

  • Quando duas cenas contíguas do arquivo capturado são colocadas em seqüência na janela de Filme, o limite entre as cenas é exibido como uma linha de pontos.


Adicionar Cenas a Seu Filme

Há mais de uma forma de adicionar cenas a seu filme:

  • Arraste um clipe do Álbum e solte-o na janela de Filme

  • Copie um clipe do Álbum ou da janela de Filme, selecione outro clipe na janela de Filme e substitua-o pelo clipe copiado, pressionando Ctrl+V ou fazendo um duplo clique e selecionando Colar.


Trabalhar com Múltiplos Arquivos de Captura de Vídeo

Para alguns projetos, você pode querer combinar cenas de diferentes fitas de origem ou cenas da mesma fita capturada como clipes de vídeo separados. O Studio torna isso fácil:

1. Arraste e solte cenas do primeiro clipe de vídeo capturado para a janela de Filme.

2. Utilizando a lista do menu pendente ou o botão Selecionar arquivos de vídeo de uma outra pasta, abra o segundo clipe de vídeo capturado. O Studio exibe somente seu clipe atual no Álbum, embora os clipes anteriores permaneçam na janela de Filme até serem apagados.

3. Arraste e solte cenas do segundo clipe de vídeo capturado para a janela de Filme. Continue procedendo desta forma até ter todas as cenas desejadas na janela de Filme.


CORTAR CENAS

As cenas de vídeo e outros clipes que são demasiado longos podem ser cortados para remover o excesso. Ao contrário dos processos de corte tradicionais, não são perdidos dados: o Studio estabelece novos pontos de início e fim para o clipe na janela de Filme, mas não altera a cena original do Álbum. Isso significa que você pode sempre restaurar cenas ao seu estado original ou selecionar diferentes pontos de corte.

O Studio proporciona duas formas de corte.

  • Diretamente na Linha de Tempo

  • Com a Ferramenta de Corte.

O processo básico envolve selecionar um ponto próximo do início da cena que você deseja cortar (o ponto In). Uma vez selecionado este ponto, o comando de Corte corta o excesso desde o início da cena a este novo ponto. O corte a partir do fim (o ponto Out) funciona da mesma forma.


Cortar na Linha de Tempo utilizando Marcas Delimitadoras

A forma mais rápida de cortar consiste em arrastar as pontas de cenas diretamente para a Linha de Tempo, sem acessar nenhuns menus. Observe a janela de Visualização Prévia à medida que você corta, assim você pode encontrar o quadro em que deseja terminar ou começar.

Para cortar uma única cena na Linha de Tempo

O exercício a seguir mostra como cortar cenas diretamente na Linha de Tempo, cortando o fim da primeira cena.

1. Elimine todas as outras cenas da Linha de Tempo, deixando apenas uma. Se não estiverem nenhumas cenas na Linha de Tempo, arraste uma do Álbum.

2. Os ajustes precisos são mais fáceis quando a escala temporal está expandida. Expanda a escala temporal para que a cena se assemelhe à ilustração que se segue.

Posicione o ponteiro em qualquer ponto sobre a Linha de Tempo, exceto diretamente sobre a Linha de Edição. O ponteiro transforma-se no símbolo de um relógio; clique e, mantendo o botão do mouse pressionado, arraste para a direita para expandir a Escala Temporal.

A ilustração acima mostra a expansão máxima. Cada traço representa um único quadro.

3. Posicione o ponteiro de seu mouse sobre a ponta direita até ele se transformar numa seta apontando para a esquerda.

4. Clique e, mantendo o botão do mouse pressionado, arraste para a esquerda. A janela de Visualização Prévia mostra o quadro atual. À medida que você corta, o quadro exibido na janela de Visualização Prévia torna-se o último quadro e sua seta torna-se em uma seta apontando para a esquerda e a direita.

Solte o botão do rato. A cena está agora cortada.

Para cortar com mais cenas na Linha de Tempo

Quando mais de uma cena estão na Linha de Tempo, você precisa de, em primeiro lugar, selecionar a cena a ser cortada.

1. Selecione Arquivo > Novo Projeto para abrir um novo arquivo ou, simplesmente, apague todas as cenas da Linha de Tempo (pressione Ctrl + A, depois Excluir).

2. Arraste as duas primeiras cenas do Álbum para a Linha de Tempo. (Se você estiver utilizando Um Día no Zoo, não se esqueça que a Escala Temporal é relativamente curta.)

3. Para expandir a Escala Temporal, clique com o botão direito do mouse na régua de tempo. Escolha 30 segundos no menu de contexto.

4. Selecione a cena do lado direito. Sua trilha do Vídeo deve ter, agora, o seguinte aspeto:

Lembre-se de que o último quadro da primeira cena é exibido na janela de Visualização Prévia. Enquanto a cena do lado direito permanecer selecionada, você pode continuar a cortar mais vídeo, arrastando a ponta de novo para o lado direito ou restaurando algum do vídeo cortado, arrastando a ponta para a esquerda.

5. Selecione a segunda cena. Mova seu cursor sobre a ponta esquerda da segunda cena até ele se tornar uma seta apontando para a direita.

6. Arraste a ponta esquerda da segunda cena para a direita.

7. Solte o botão do mouse. A ponta esquerda da segunda cena encosta-se rapidamente contra a ponta direita da primeira cena.

O início da segunda cena está, agora, cortado. O primeiro quadro da segunda cena é exibido na tela de Visualização Prévia.


Dicas para a Resolução de Falhas

Se você está tendo dificuldades ao manipular as pontas das cenas, tente o seguinte:

  • Certifique-se de que a cena que você deseja cortar está selecionada e de que é a única cena selecionada.

  • Expanda a Escala Temporal até ser fácil de fazer ajustes precisos.

  • Tenha o cuidado de não expandir demasiado a Escala Temporal. Se isso acontecer, as cenas parecerão muito longas. Clique em Desfazer as vezes necessárias até a escala ser restaurada ou utilize a ferramenta da escala para reduzir a Escala Temporal.


Clipes Contíguos

Os clipes adjacentes em seu vídeo de origem aparecerão com uma linha de pontos vertical entre eles se o modo de visualização utilizado na janela de Filme for Exibir duração. Isso é para facilitar a localização e não afeta a forma como você manipula os clipes na janela de Filme.


DIVIDIR E COMBINAR CLIPES

Se você deseja inserir outra cena (ou uma imagem parada ou desenho) no meio de um clipe, você pode dividir qualquer clipe em duas partes na trilha do Vídeo no modo de visualização Exibir duração e, depois, inserir um novo item.

Para dividir um clipe no modo de visualização Exibir duração da janela de Filme

1. Coloque o clipe na trilha apropriada da janela de Filme.

2. Selecione o ponto de divisão.

Você pode utilizar qualquer método que ajuste a posição atual, tal como mover o slider da Linha de Tempo, clicando Play e, depois, Pause, ou mudando o Contador.

3. Clique com o botão direito do mouse dentro do clipe que deseja dividir e selecione Dividir clipe do menu de contexto. OU

4. Certifique-se de que seu slider exiba a Linha de Edição onde você deseja dividir o clipe e clique no botão Dividir o clipe selecionado em dois clipes.

O clipe é dividido no ponto da posição atual.

Restaurar um Clipe Dividido

Para restaurar um clipe dividido, você pode clicar em Desfazer, substituí-lo ou utilizar a ferramente de corte.

Para restaurar um clipe dividido:

  • Em primeiro lugar, tente Desfazer. Mesmo que você tenha desempenhado outras ações após a divisão da cena, a capacidade ilimitada de Desfazer permite-lhe restaurar a cena dividida.

  • Se você decidir não Desfazer outras ações juntamente, você pode substituir as duas metades do clipe dividido por um original do Álbum, ou . . .

  • Apagar uma metade do clipe dividido e cortar a outra.

Para combinar clipes na janela de Filme:

Selecione os clipes que você deseja combinar, depois clique com o botão direito do mouse e selecione Combinar Clipes. Este recurso funciona somente com clipes que eram originalmente contíguos em seu vídeo de origem ou previamente divididos na janela de Filme.


A Lâmina (Dividir clipe)

A Lâmina situa-se na parte superior direita da Escala Temporal. Proporciona a divisão instantânea de cenas à medida que elas rodam no Álbum ou na janela de Filme. Selecione, simplesmente, a cena e utilize sua barra de espaço para Iniciar e Parar a cena. À medida que você faz isso, verifique que o ícone da Lâmina se torna ativo. Clicando na Lâmina, você divide imediatamente a cena. A Lâmina torna-se, depois, inativa até você mover o Slider ou Rodar outra cena.


A Lixeira (Excluir clipe)

A Lixeira situa-se do lado direito da Lâmina. Proporciona um meio rápido de apagar qualquer clipe ou clipes selecionados na janela de Filme. Não se esqueça que esta ferramenta apaga o clipe selecionado da janela de Filme, mas não do Álbum.


CORTAR CENAS DE VÍDEO COM A FERRAMENTA ALTERAR PROPRIEDADES DE CLIPE

A ferramenta Alterar Propriedades de Clipe proporciona um local conveniente para efetuar funções de corte para qualquer tipo de clipe, incluindo cenas de vídeo. Inclui os benefícios dos dois métodos anteriores, ao mesmo tempo que você pode efetuar cortes precisos e rápidos. À medida que você trabalha, você recebe um feedback visual. Uma vez terminado um corte, você pode pré-visualizar a cena para ter a certeza de que gosta dela e restaurá-la caso não goste.

Clique nos botões do lado esquerdo da barra de menus da janela de Vídeo para abrir e fechar a Caixa de Ferramentas de Vídeo ou Áudio ou faça um duplo clique na janela de Filme.

Orientação para a Ferramenta Alterar Propriedades de Clipe de Vídeo

Ao cortar cenas de vídeo, a ferramenta Alterar Propriedades de Clipe de Vídeo é configurada tal como ilustrado na figura que se segue. Do lado esquerdo e direito estão duas janelas de Visualização Prévia, mostrando os quadros do início e fim. Entre elas está um conjunto de Controlos de Transporte que rodam a cena em que você está trabalhando. Um conjunto de Um conjunto de Calibradores do Corte encontra-se na parte inferior. Na parte superior estão os campos Nome à esquerda e Duração à direita.

Janelas de Visualização Prévia da Cena Cortada Inicial e Final

As janelas de Visualização Prévia da Cena Cortada mostram o primeiro e o último quadros da cena. Antes de você cortar, elas exibem o primeiro e o último quadros da cena original no Álbum. À medida que você corta, elas exibem os quadros do novo início e fim.

Por baixo das janelas de Visualização Prévia da Cena Cortada estão vários controlos para ajuste dos pontos de corte. Os botões esquerdo e direito Colocar ponto inicial/final com símbolos de parênteses retos cortam o início e o fim da cena atual mostrada no Leitor. O Contador exibe o tempo atual de início/fim. Você pode, também, escrever manualmente valores no Contador para ajustar os novos pontos de corte. Os botões com uma seta Para Cima/Para Baixo aumentam/diminuem a posição atual por quadros individuais.

A Janela do Leitor Durante o Corte

Durante o corte, a reprodução é controlada a partir da Caixa de Ferramentas e os controlos do Leitor de Visualização Prévia não são exibidos.

Utilizar o Slider da Janela de Filme

Uma forma eficaz para mover rapidamente para a área geral que você deseja cortar consiste em utilizar o slider da Linha de Tempo na janela de Filme. À medida que você o move, o slider do Corte e o slider do Leitor seguem seu movimento.

Controlos de Transporte

Entre as janelas de Visualização Prévia do Início/Fim está um conjunto de Controlos de Transporte.

Da esquerda para a direita, suas funções são as seguintes:

  • Clique no botão mais à esquerda [image] para ir para o início da cena não cortada.

  • Clique no segundo botão [image] para ir para o novo início da cena cortada.

  • O terceiro botão [image] roda a cena e transforma-se em um botão Pausa [image] durante a reprodução.
    O Leitor pára quando você clica nele uma segunda vez.

À medida que você reproduz, o slider do Corte desloca-se de um segmento para o próximo, de tal modo que você pode pré-visualizar de forma precisa as partes cortadas e não cortadas.

  • Clique no botão mais à direita [image] para reproduzir a cena continuamente no ponto em que sua função muda para Pausa.

Calibradores do Corte

Os Calibradores proporcionam uma forma rápida de fazer cortes precisos e proporcionam um feedback gráfico imediato sobre o quanto você cortou. Deslize os marcadores da esquerda e da direita para o ponto em que você deseja cortar a cena. Mova o slider do Corte para rodar a cena cortada.

Contador da Duração

Este Contador mostra a extensão da cena e opera da mesma forma que os outros contadores no Studio. No entanto, mudando seu valor manualmente aumenta ou diminui a extensão da cena, acrescentando ou descontando do final da cena.

Nome da Cena

Você pode atribuir nomes à sua cena que têm mais significado para você, escrevendo-os no campo Nome. Estes nomes são visíveis apenas quando a janela de Filme está no modo de visualização Exibir texto.

Dica de Ferramenta: Para ver o novo nome, desloque o cursor sobre uma miniatura no Álbum ou na janela de Filme.


Restaurar Cenas Cortadas

Você pode Desfazer se não gostar dos resultados de um corte ou restaurar manualmente a cena cortada.

Utilize uma das formas seguintes para restaurar uma cena cortada:

  • Arraste a ponta da cena diretamente na Linha de Tempo até ela não expandir mais ou arraste a ferramenta de Corte para o fim.

  • Utilize a ferramenta de Corte para arrastar o Calibrador para o fim.

  • Utilize a ferramenta de Corte, mas clique no botão [image] para ir para o início do clipe; depois, clique no botão [image] por baixo da primeira janela de visualização prévia de quadros para definir o quadro inicial.


EDITAR ÁUDIO E VÍDEO SEPARADAMENTE

Até agora falamos sobre a edição de clipes compostos por vídeo preso a seu componente de áudio. O Studio proporciona agora a capacidade de editar vídeo ou áudio separadamente, travando e destravando trilhas selecionadas.


Travar Trilhas

No modo de visualização Exibir duração, passe com seu cursor sobre os indicadores das cinco trilhas na ponta esquerda da janela. Você pode clicar em qualquer um dos ícones ou em todos e travar cada trilha individualmente. Uma trilha travada obtém imediatamente a cor cinzenta na Linha de Tempo e não pode ser selecionada nos modos de visualização Exibir o histórico e Exibir texto.

Arraste, solte e corte clipes de vídeo e áudio separadamente enquanto você escolhe travar e destravar trilhas individuais.

Travar a trilha do Título manterá a duração original do título de sobreposição ou transição enquanto você corta clipes de áudio e vídeo.

Sem travar a trilha do Título, cortar o clipe de vídeo acima cortaria o título de sobreposição ou transição.


Editar Inserções

Utilizando o modo de visualização Exibir duração da janela de Filme, o Studio suporta a edição de inserções de áudio e vídeo. Aqui está um breve exemplo:

Isabel está a almoçar, explicando as diferenças entre um elefante africano e um asiático. O vídeo é um desperdício de fita enquanto ouvimos a sua explicação. Inseriremos nosso clipe de vídeo somente do elefante africano precisamente no momento em que Isabel descreve o tamanho e a forma das orelhas do animal.

Ao pré-visualizar a trilha de voz da Isabel, determinamos os pontos In e Out da nossa inserção de vídeo.

1. Trave a trilha de som original (também chamado de "som síncrono"), clicando no ícone de áudio no lado mais à esquerda do modo de visualização Exibir duração. O ícone permanece diminuído e a trilha muda de cor.

Selecione o clipe de vídeo de Isabel

2. Posicione o slider no ponto em que você deseja que a inserção inicie e utilize a ferramenta Lâmina para dividir a cena. Repita este processo para o ponto em que deseja que a inserção termine.

3. Apague o clipe de vídeo entre os dois cortes que você acabou de fazer

.

4. Arraste o clipe do elefante do Álbum para o buraco na trilha do Vídeo que você acabou de abrir.

Observação: Se a duração do clipe inserido for maior que o espaço que você criou, seu fim será cortado para caber no espaço.

Quando você roda a seqüência, você vê, agora, o elefante africano enquanto Isabel descreve a forma de suas orelhas, depois vê novamente Isabel à medida que ela continua falando. Esta técnica também se aplica a inserções de áudio, onde você travaria a trilha de vídeo, abriria a trilha de áudio e largaria lá um novo clipe de áudio.


EDITAR DIVISÕES

Uma técnica avançada de edição envolve alterar os pontos In de áudio ou vídeo síncrono de clipes adjacentes na janela de Filme. Isto é conhecido, genericamente, como uma edição de uma "divisão" e, especificamente, como um "corte em L" (onde o vídeo precede seu áudio síncrono) ou um "corte em J" (onde o áudio precede seu vídeo síncrono). Estes exemplos demonstrarão ambos tipos de divisão.

Primeiro, o corte em L. Isabel está sentada a almoçar, descrevendo às crianças a trompa de um elefante. O clipe seguinte é o elefante na tela a levantar a trompa, demonstrando a descrição de Isabel. A transição mais comum seria cortar de Isabel para o elefante:

Em seguida, você toma a decisão editorial de cortar de Isabel quinze quadros mais cedo, mas manter seu áudio enquanto vemos, primeiro, o elefante. Repare que a forma do ícone de Isabel e de sua trilha de áudio forma "L" - o termo "L-cut".

Com o Studio é fácil efetuar edições de divisões. Para efetuar o corte em L :

1. Expanda a Linha de Tempo de tal modo que você possa contar quinze quadros.

2. Selecione o clipe do lado direito e corte o clipe do elefante quinze quadros para a esquerda.

3. Trave a trilha do vídeo e selecione o clipe de Isabel do lado esquerdo. Arraste a ponta direita de seu áudio 15 quadros para a esquerda.

4. Destrave a trilha do vídeo.

Quando você roda seu filme, você vê, agora, Isabel descrevendo o elefante e nós cortamos para o elefante quinze quadros antes de ele barrir.

Sua decisão editorial final é ouvir o elefante barrir enquanto Isabel permanece na tela, durante vinte quadros, depois corte para o elefante. Repare que o ícone do elefante e sua trilha de áudio associada se aproximam de um "J".

Para efetuar esta edição:

1. Expanda a Linha de Tempo de modo que você possa contar vinte quadros.

2. Selecione o clipe do lado esquerdo e corte Isabel vinte quadros para a direita.

3. Trave a trilha do vídeo e corte o áudio do elefante vinte quadros para a esquerda.

4. Destrave a trilha do vídeo.

Quando você roda seu filme, você ouve, agora, Isabel descrevendo o elefante e nós ouvimos o elefante barrir vinte quadros antes de vermos o elefante.


AJUSTAR PROPRIEDADES DE VÍDEO DE CENAS

O Studio proporciona efeitos de propriedades de vídeo que você pode pré-visualizar em tempo real e que lhe permitem ajustar oito parâmetros de vídeo para cada clipe ou quadro parado em sua janela de Filme. Utilizando a Caixa de Ferramentas Ajustar cor e acrescentar efeitos visuai [image] , pode ajustar as configurações para:

  • Luminância (Brilho e Contraste)

  • Crominância (Tonalidade e Saturação)

  • Estilo (Nitidez, Realce, Mosaico e Posterização)

A Caixa de Ferramentas Ajustar cor e acrescentar efeitos visuais também tem um menu pendente para selecionar entre quatro Tipos de Cor globais. Além de Todas as cores (a cor original do clipe de vídeo), você pode selecionar Branco e preto, Tonalidade única ou Sépia.

Tonalidade

Esta é a distinção entre cores; o atributo de cores que lhes permite ser classificadas como vermelho, verde e azul. Movendo o slider para a esquerda fará com que os tons da pele fiquem vermelhos; movendo para a direita fará com que fiquem verdes.

Saturação

Esta é a quantidade de cor pura que é diluída quando misturada com branco. Movendo o slider para a esquerda diminui a quantidade de cor; movendo para a direita aumenta a quantidade de cor.

Brilho

Este é a intensidade relativa de uma foto, independentemente da cor.

Contraste

O alcance de valores de luz e escuridão em uma foto ou a relação entre os valores de brilho máximos e mínimos. Movendo o slider para a esquerda baixa o contraste e exibe, essencialmente, como sombras de cinzento, enquanto que movendo o slider para a direita aumenta o contraste e exibe como pretos e brancos com pouco cinzento.

Nitidez

Esta é um efeito semelhante ao de desfocar uma câmera. O Studio proporciona 10 passos de Nitidez.

Realce

Este é um efeito que emula o aspeto de um realce, significando subir em relevo de uma superfície. O Studio proporciona 10 passos de Realce.

Mosaico

Este é um efeito que quebra uma imagem em quadrados coloridos cada vez maiores à medida que você move o slider para a direita. O Studio proporciona 64 passos de Mosaico.

Posterização

Este é um efeito que transforma uma imagem de vídeo normal em áreas abatidas de uma única cor, sem graduações de cor e brilho. O Studio proporciona 7 passos de Posterização.


AJUSTAR A VELOCIDADE DE PLAYBACK DE CENAS

Esta ferramenta [image] permite-lhe variar a velocidade de qualquer clipe de vídeo desde um décimo a velocidade normal a cinco vezes mais a velocidade normal. Ajuste o slider para a velocidade que você pretende aplicar ao clipe. Repare que o clipe muda a extensão na janela de Filme à medida que você varia sua velocidade.

De modo contrário, você pode ajustar um clipe para uma duração no modo de visualização Exibir duração da janela de Filme (desde que se situe entre 1/10 e 5 vezes mais a duração original do clipe). Só precisa de selecionar o clipe com a Caixa de Ferramentas Variar velocidade de playback aberta e seu cursor muda para o cursor de Variar Velocidad [image] quando você arrasta a ponta direita de seu clipe.

Se seu clipe tem movimento que parece agitado quando abrandado, você tem a opção de suavizar o movimento interpolando quadros (isto é, criando quadros intermédios).


Criar e Utilizar Imagens Paradas

Você pode importar imagens - tais como fotografias ou desenhos na maioria dos formatos padrão - e quadros de vídeo que podem ser obtidos com a Ferramenta de Tomada de Quadros do Studio. Os títulos também são um tipo de imagem parada e podem, eles mesmos, conter imagens importadas e quadros obtidos.

As imagens paradas podem ser colocadas na trilha do Vídeo ou na trilha do Título. As imagens paradas na trilha do Título são sobrepostas no vídeo.

Quando você coloca uma imagem parada na janela de Filme, uma cópia do arquivo de imagem é importada para o projeto do Studio. Isso torna o projeto do Studio mais transportável, porém as alterações ao arquivo de imagem original não são refletidas no projeto do Studio. Se você modificar a imagem original, substitua a imagem no Studio.


Imagens de Tela Inteira

Uma imagem de tela inteira é aquela que é colocada na trilha do Vídeo e ocupa a tela completa, substituindo o vídeo. Quando o clipe de vídeo anterior termina, o Studio roda o clipe com a imagem parada. O efeito visual é que o vídeo termina e é substituído pela imagem até começar o próximo clipe de vídeo ou imagem parada.

Um título de tela inteira substitui o vídeo:


Imagens de Sobreposição (Overlay)

Uma imagem de tela inteira (overlay) é colocada na trilha do Título e é sobreposta no vídeo rodando, sem substituir o vídeo.

Uma sobreposição (overlay) surge sobre o vídeo:

Para adicionar uma imagem parada de tela inteira

As imagens paradas, como fotografias, imagens do ClipArt e outras, são adicionadas a partir da seção Obter foto/quadro do Álbum. Os títulos são adicionados a partir da seção Títulos do Álbum. Você adicionará um título a partir do TitleDeko.

1. Selecione Arquivo > Novo Projeto na barra de menus principal para limpar a janela de Filme.

2. Clique no separador Exibir vídeos [image] no Álbum e arraste duas cenas de vídeo para a Linha de Tempo.

3. Clique no separador Exibir título [image] no Álbum.

É exibida a seção Títulos do Álbum.

4. Arraste seu título para entre as duas cenas de vídeo.

5. Clique no botão Play no Leitor para pré-visualizar o filme.

Não limpe já a janela de Filme, porque acrescentaremos uma imagem de sobreposição (overlay) mais tarde.

Sobre o Processo de Sobreposição

As sobreposições são criadas de duas formas. O método principal é através do editor de títulos TitleDeko; no entanto, você também pode importar um arquivo de imagem parada. A ferramenta TitleDeko é descrita no Criar T ítulos e Imagens. Este capítulo explica a importação de imagens como sobreposições.

Uma imagem parada de sobreposição parece ter um fundo sólido, porém - quando você a coloca na trilha do Título - o fundo desaparece, permitindo que se veja o vídeo através da mesma. Como é que o Studio faz isso?

Controlar a Transparência para Imagens Paradas

Para as imagens paradas colocadas na trilha do título, o Studio utiliza a cor do pixel superior esquerdo da imagem para determinar a cor transparente. A todos os pixels que correspondam a esta cor é atribuída uma opacidade de 0% (totalmente transparente ou clara). Uma vez que estes pixels se tornam transparentes, é possível ver os pixels do vídeo por trás deles.

Esta função resulta bem para imagens paradas que têm cores de fundo sólidas e consistentes. No entanto, se você achar que a determinada cor de fundo de sua imagem de sobreposição não resulta bem para isso, altere a cor que o Studio utiliza para o fundo. Você pode utilizar um programa de edição de imagens, como o Photoshop ou o PaintShop Pro, para modificar o pixel superior esquerdo para a cor desejada.

Lembre-se de que às imagens importadas para o TitleDeko não são atribuídos fundos transparentes.

Lembre-se, também, de que às imagens importadas para o TitleDeko, através do botão Inserir imagem [image] , não são atribuídos fundos transparentes. No entanto, se você clicar no separador Exibir fotos e tomadas de quadros [image] no lado esquerdo do Álbum e navegar até à pasta em que está armazenada sua imagem desejada, você pode arrastá-la para a trilha do Título e ela terá um fundo transparente. Novamente, a cor do pixel superior esquerdo determina a cor a ser transparente.

Para adicionar uma imagem parada de sobreposição

A seção Títulos do Álbum deveria ainda estar aberta. Caso não esteja, clique em seu separador.

1. Arraste a imagem parada do Álbum para a trilha do Título, por baixo do primeiro clipe de vídeo na Linha de Tempo.

2. Rode o filme para ver o efeito de sobreposição

O pixel superior esquerdo da imagem de sobreposição é preto, por isso o Studio torna transparentes todos os pixels pretos na imagem de sobreposição, permitindo que o vídeo se torne visível no fundo.


A FERRAMENTA DE TOMADA DE QUADROS

A Ferramenta de Tomada de Quadros permite capturar uma imagem parada de qualquer fonte de vídeo e salvá-la em muitos formatos de imagem padrão. Você pode utilizar os quadros obtidos em quaisquer aplicativos de software, manipulá-los em software de edição de imagens ou reinseri-los em seus filmes como imagens paradas. Você pode, também, importá-los para imagens de título com o editor de títulos, TitleDeko.

Sobre a Tomada de Quadros

Você pode selecionar um quadro a obter de uma de duas fontes:

  • De um filme (um arquivo de vídeo capturado já armazenado em seu disco rígido)

  • De uma entrada de vídeo (câmera de vídeo conectada ou outra fonte de vídeo)

Depois de obter o quadro, a Ferramenta de Tomada de Quadros proporciona duas opções para o utilizar:

  • Adicionar ao filme (adicionar à trilha do Vídeo)

  • Salvar (salvá-lo em seu disco rígido como um arquivo de imagem)

Adicionar o quadro à trilha do Vídeo coloca o quadro obtido antes do clipe de vídeo que está atualmente selecionado. Quando você salva o quadro em seu disco rígido, é armazenada uma imagem de alta resolução. Você pode salvar o arquivo na maioria dos formatos de imagem padrão.

Utilizar a Ferramenta de Tomada de Quadros

Utilize a Ferramenta de Tomada de Quadros em conjunção com o Leitor. Abra a Caixa de Ferramentas de Vídeo e clique no botão Gravar uma única imagem de vídeo através da entrada de vídeo. Rode o filme ou fonte de vídeo até você ver o quadro que deseja e obtenha o quadro que é exibido na janela de Visualização Prévia. Uma vez obtido o quadro, você pode adicioná-lo ao filme ou salvá-lo no disco.

Controlos de Transporte

Se sua fonte de vídeo é uma câmera de vídeo digital ou videocassete conectado a uma porta 1394, o Studio proporciona controlos de transporte convenientes na tela. Localize o quadro que deseja obter utilizando estes controlos.

Da esquerda para a direita, os Controlos de Transporte da câmera de vídeo são: Parar, Voltar rápido, Rodar, Avançar rápido e Pausa. Você pode, também utilizar os botões Voltar um quadro e Avançar um quadro para procurar em uma fita de vídeo a velocidades diferentes para localizar um quadro específico que você deseje obter.

Reduzir a cintilação

Se o vídeo de origem da tomada de quadro conter uma grande quantidade de movimento, o quadro obtido pode apresentar cintilação, que pode ser reduzida ou eliminada, clicando na caixa de seleção Reduzir cintilação. Uma vez que a opção Reduzir cintilação reduz a resolução, você pode optar por ligá-la ou desligá-la.

Para obter um quadro de um filme e adicioná-lo a um filme

1. Selecione Arquivo > Novo Projeto na barra de menus principal para limpar a janela de Filme.

2. Arraste algumas cenas de vídeo do Álbum para a trilha do Vídeo e selecione aquela à frente da qual o Studio deve colocar o quadro obtido.

3. Clique no botão Abrir Caixa de Ferramentas de Vídeo [image] e, depois, no [image] botão Gravar uma única imagem de vídeo da entrada de vídeo . A Ferramenta de Tomada de Quadros é exibida na Caixa de Ferramentas.

4. Verifique se seu vídeo de origem está sendo transferido para o Studio.

5. Selecione Filme.

6. Rode o vídeo de origem para localizar o quadro que você deseja capturar.

7. Pressione Pausa para parar o vídeo de origem no quadro desejado.

8. Clique no botão Obter.

9. Clique no botão Adicionar ao filme.

O Studio coloca o quadro obtido na trilha do Vídeo de seu filme, em frente ao clipe de vídeo que você selecionou.

Prossiga com o próximo exemplo sem fazer quaisquer alterações no Studio.

Para obter um quadro de um filme e salvá-lo

Salvar um quadro obtido é um processo idêntico, exceto o fato de você clicar no botão Salvar no lugar do botão Adicionar ao filme.

1. Selecione o botão Filme.

2. Utilize o controlo do Leitor para localizar o quadro que você deseja obter.

3. Pressione Pausa para parar o filme no quadro desejado.

4. Clique Obter.

5. Clique no botão Salvar.

Surge uma caixa de diálogo para salvar o arquivo.

6. Selecione a pasta de arquivo para salvar a imagem. Atribua um nome ao arquivo que você possa reconhecer mais tarde, escrevendo um nome na caixa do nome do arquivo. Salve o arquivo.

7. O tipo de arquivo em default é BMP. Para escolher outro tipo de arquivo, clique na seta para abrir a lista de tipos de arquivo. Rode para baixo para selecionar um formato de arquivo.

8. Selecione a resolução para a imagem (recomendamos 640 x 480).

9. Clique no botão Salvar.


CORTAR IMAGENS PARADAS

As imagens paradas são cortadas de uma de duas formas:

  • Diretamente na Linha de Tempo

  • Com a ferramenta Alterar Propriedades de Clipe

Cortar na Linha de Tempo Utilizando Marcas Delimitadoras

Cortar imagens paradas diretamente na Linha de Tempo funciona como cortar cenas na Linha de Tempo: agarre a ponta esquerda ou direita e arraste.

Cortar com a Ferramenta Alterar Propriedades de Clipe

Faça um duplo clique sobre a imagem na Linha de Tempo para visualizar a ferramenta Alterar Propriedades de Clipe. Uma vez que não se pode modificar muita coisa em uma imagem parada, a ferramenta Alterar Propriedades de Clipe proporciona apenas duas opções para imagens paradas.

  • Para configurar a extensão em que a imagem parada é exibida, modifique o contador no campo Duração.

  • Para atribuir um nome personalizado à imagem, escreva o nome no campo Nome.

  • Para títulos é ativado o botão Editar título. Para editar um título, clique nesse botão. O editor de títulos, TitleDeko, abre com aquele título em sua janela de edição, pronto para você fazer alterações. Clique no botão Aceitar título quando você terminar. O título revisto surge na janela de Filme.

Ajustar as Propriedades de Imagens Paradas

A mesma ferramenta utilizada para ajustar as propriedades de vídeo (ver Ajustar Propriedas de Video Cenas) podem ser utilizadas para ajustar Imagens Paradas, incluindo títulos.
Utilizando a Caixa de Ferramentas Ajustar cor e acrescentar efeitos visuais [image],você pode ajustar as configurações para:

  • Luminância (Brilho e Contraste)

  • Crominância (Tonalidade e Saturação)

  • Estilo (Nitidez, Realce, Mosaico e Posterização)

A Caixa de Ferramentas Ajustar cor e acrescentar efeitos visuais também tem um menu pendente para selecionar entre quatro Tipos de Cor globais. Além de Todas as cores (a cor original do clipe de vídeo), você pode selecionar Branco e preto, Tonalidade única ou Sépia.


Adicionar e Utilizar Transições

Este capítulo explica transições e mostra-lhe como adicioná-las a seu filme.

As transições são colocadas na trilha do Vídeo entre dois clipes de vídeo, entre duas imagens de tela inteira ou entre uma combinação desses tipos de clipes. As transições também podem ser colocadas na trilha do Título, para trazer títulos para a tela ou removê-los. Os tipos de transições incluem transições 3 (Hollywood FX), Exibir ou Omitir, Decompor, Limpar, Slide e Empurrar. O Studio proporciona inúmeras variações de transições Limpar e Slide. Para todas as transições, exceto Exibir ou Omitir, você pode determinar a duração e direção para se ajustar aos requisitos específicos de cada filme. A única variável para Exibir ou Omitir é a duração.

Para selecionar a seção Transições do Álbum, clique no separador Exibir transições [image].

O exemplo a seguir ilustra uma transição Slide para a direita [image].


Tipos de Transições e suas Utilizações

As transições são utilizadas com base no conteúdo do vídeo e no que você está tentando fazer com seu filme. Utilizadas corretamente, as transições deixam-no reforçar subtilmente o significado do filme e como ele é reproduzido sem a audiência se aperceber de que é empregue uma transição. Se você observar vídeo produzido por profissionais na televisão, você verá muitas formas de melhorar suas próprias fitas. Geralmente, é aconselhável abster-se de utilizar em demasia transições que tendem a causar alterações abruptas ou, assim, chamará a atenção para elas. Há uma grande diferença entre um Decompor subtil de um clipe para o seguinte e empregar um Limpar em forma de coração.

No arquivo de projeto sample1.stu, você encontra já alguns efeitos de transições para poder observar. A ilustração seguinte mostra um exemplo de utilização de vários efeitos de transições diferentes.

Cortes

Um corte é a ausência de uma transição, produzindo uma passagem imediata de uma cena para a seguinte. Dependendo do conteúdo que você tem, este pode ser muito útil.

Exibir ou omitir

Esta transição faz surgir a primeira parte do clipe de vídeo de uma tela preta ou faz desaparecer a última parte do clipe em uma tela preta. Se a transição Exibir ou omitir for utilizada entre clipes, o clipe de vídeo que estiver rodando desaparece. O clipe de vídeos seguinte aparece (isto é por vezes designado por exibir ou omitir em cruz). A transição Exibir ou omitir é a primeira transição na seção Transições do Álbum.

A transição Exibir ou omitir é utilizada, geralmente, onde há uma longa pausa na continuidade. Exemplos incluem surgir do preto no início de seu filme ou desaparecer no preto no fim. Também pode ser utilizada para indicar que uma nova seção teve início. Por exemplo, um filme de uma peça pode beneficiar de desaparecer no preto no final de um ato e, depois, surgir do preto quando o próximo ato começa.

Decompor

Um Decompor refere-se a uma alteração gradual entre um clipe de vídeo e outro. Esta é uma transição muito utilizada que evita cortes abruptos de um clipe para outro. A não ser que você pretenda mesmo um corte, que também pode ser considerado um tipo de transição, considere a transição Decompor. Enquanto que um curto Decompor pode atenuar um corte, um longo Decompor é útil para sugerir a passagem do tempo.

Limpar

Um Limpar surge como se o clipe de vídeo seguinte esteja cobrindo o vídeo atual, utilizando uma de muitas direções ou padrões.

Slide

Um Slide surge como se um clipe de vídeo esteja deslizando sobre o clipe anterior.

Empurrar

Um Empurrar surge como se o novo clipe de vídeo esteja empurrando o clipe atual para fora da tela.

Transições 3D Hollywood FX for Studio

Pinnacle Systems Hollywood FX proporcionam um conjunto impressionante de transições 3D e efeitos. Estes efeitos dramáticos são ideais para a abertura de seqüências, metragens de desportos ou ação, ou vídeos de música. A qualidade de Hollywood FX é extraordinária e satisfaz as expectativas profissionais, sendo também fácies de utilizar.

O Studio inclui 16 efeitos únicos do pacote Hollywood FX Basic for Studio. Além disso, o Studio inclui versões de demonstração de mais de 80 outros FX que você pode pré-visualizar no Studio (os FX de demonstração têm uma marca de água do logotipo da Pinnacle "P"). Se você gostar do FX de demonstração, você pode adquirir o pacote Hollywood FX Plus for Studio, clicando no link de correio eletrônico no Studio.

O pacote Hollywood FX Plus for Studio inclui versões completas sem marca de água de todos os FX de demonstração no Studio, bem como o editor Easy FX que permite que você personalize todos os Hollywood FX, dando-lhe controlo de configurações como inverter a direção de voo 360 graus, ligar/desligar sombras, claridade e iluminação, e ligar/desligar anti-efeito de escadas para pontas suaves.


O ÁLBUM DE TRANSIÇÕES

Menu pendente

Selecione o tipo de transição que você deseja do menu pendente no canto superior esquerdo do Álbum de Transições. O Studio proporciona-lhe 74 Limpezas Padrão, 52 Limpezas Alpha, 16 transições tridimensionais Hollywood FX e 84 transições tridimensionais de demonstração Hollywood FX (com marca de água).

Exibir Tipo de Transição

À medida que você move o cursor sobre os ícones de transições no Álbum, o cursor muda para o símbolo de uma mão. Se você parar momentaneamente sobre o ícone, o tipo de transição é exibido. Se deixar permanecer o cursor sobre a transição, a exibição persiste durante vários segundos.

Pre-visualizar Efeitos de Transições

Selecione o ícone de uma transição e observe a janela de Visualização Prévia do Leitor. O Leitor demonstra os efeitos da transição, utilizando as convenções de "A" e "B", onde A representa o clipe atual e B o novo clipe.

Para ter uma visualização detalhada, pare o Leitor e utilize os botões Recuar uma imagem/Avançar uma imagem para se deparar com o efeito de um quadro de cada vez.


ADICIONAR TRANSIÇÕES A SEU FILME

As transições são colocadas na trilha do Vídeo, arrastando-as do Álbum, tal como você adicionaria qualquer outro item. Você pode fazer isto em qualquer modo de visualização. Para adicionar rapidamente transições, o modo de visualização Exibir o histórico pode ser útil.

As transições também são cortadas, tal como qualquer outro clipe. Para detalhes sobre o corte de clipes, ver Cortar Cenas.

O exemplo seguinte mostra como se seleciona e coloca transições, e o aspeto delas em seu filme.

1. Selecione Arquivo > Novo Projeto para limpar a janela de Filme.

2. Clique no botão Exibir o histórico na barra de menus da janela de Filme (você pode utilizar também o modo Exibir duração).

3. Clique no Álbum de cenas de vídeo se não estiver selecionado.

4. Arraste pelo menos seis cenas para o Histórico.

5. Clique no separador Exibir transições do Álbum.

6. Clique na transição Exibir ou omitir e, mantendo o botão do mouse pressionado, arraste-a para a primeira cena no Histórico.

Solte o botão do mouse. A transição e o primeiro clipe são selecionados. Rode o filme para ver o efeito de exibição.

Pré-visualizar Transições em seu Filme

Um dos recursos do Studio consiste na capacidade de pré-visualizar transições na janela do Leitor. Arraste e solte uma transição na janela de Filme, clique no botão Play (ou pressione a tecla de espaço) e observe como a transição resulta com seu material.

Você pode, também, pré-visualizar transições, deslizando ao longo das mesmas no Leitor de Visualização Prévia ou na Linha de Tempo da janela de Filme.

Porque Hollywood FX são transições 3D complexas, o Studio utiliza o hardware de aceleração 3D em sua placa gráfica para pré-visualizações em tempo real. Se você tem aceleração 3D, selecione-a em Configuração > Editar....

Caso você não tenha aceleração de hardware 3D, o Studio utiliza aceleração de software. Devido à natureza complexa destas transições 3D, as pré-visualizações resultam de forma diferente do que com as transições 2D:

Quando você pré-visualiza na janela do Leitor, seu filme roda em tempo real com resolução reduzida (isso afeta apenas a pré-visualização - quando você Faz o Filme, sua transição é renderizada em resolução total e taxa de quadros).

Quando você pré-visualiza com o slider e mantém pressionada a tecla Alt, a transição é reproduzida em resolução total, mas - dependendo das capacidades de seu PC - pode não reproduzir em tempo real. De novo, isso afeta apenas o playback de pré-visualização. Quando você Faz o Filme, a transição é renderizada em resolução total e taxa de quadros.


CORTAR TRANSIÇÕES

As transições são cortadas de uma de duas formas:

  • Diretamente na Linha de Tempo

  • Com a ferramenta de Corte de Transições.

Cortar na Linha de Tempo

O corte de transições diretamente na Linha de Tempo funciona de modo idêntico ao corte de Cenas na Linha de Tempo: Selecione a transição e, depois, agarre a ponta esquerda ou direita e arraste.

Utilizar a Ferramenta de Corte de Transições

A ferramenta de Corte de Transições funciona de modo semelhante ao da ferramenta de Corte de Cenas descrito no capítulo anterior, com algumas ligeiras diferenças.

Porque elas são tão semelhantes, esta seção cobre apenas as diferenças.

Selecione pelo menos duas cenas de Um Día no Zoo e arraste-as para a Linha de Tempo ou o Histórico. Depois, arraste a transição para o meio delas. O exemplo abaixo ilustra a ferramenta de Corte de Transições aplicada para uma transição Slide para a direita.

Para exibir a ferramenta de Corte de Transições, faça um duplo clique sobre a transição ou selecione a transição e clique no botão Caixa de Ferramentas.

Os itens Quadro Inicial, Quadro Final, Slider do Corte e Controlos de Transporte, bem como os campos Nome e Duração, funcionam de forma idêntica aos seus equivalentes na ferramenta de Corte de Cenas.

Depois, clique e arraste o slider do Corte para o centro. À medida que você move o slider do Corte, repare que o vídeo seguinte parece deslizar diagonalmente do canto inferior esquerdo para o canto superior direito na janela de Visualização Prévia.

Caixa de Seleção Inverter Direção

Você pode alterar a direção de algumas transições, marcando a caixa de seleção Inverter Direção.


TRANSIÇÕES DE ÁUDIO

Os clipes arrastados para a janela de Filme têm vídeo e áudio síncrono. Quando reproduzidos, o vídeo e o áudio cortam de um clipe para o seguinte. Quando uma transição é colocada entre dois clipes, o áudio cruza tal como em esta ilustração:

A única exceção a esta convenção é a transição Exibir ou omitir que retira o som completamente e, depois, o reintroduz:


Criar Títulos e Imagens

O TitleDeko é um editor de títulos integrado que lhe permite criar rápida e facilmente títulos e imagens de qualidade profissional. Os títulos podem conter palavras, formas, cores de fundo e fotos ou imagens importadas de outros programas. O texto e as imagens podem rodar na vertical - como o texto no final de um filme - ou deslizar na horizontal como um boletim de notícias na televisão.

Como São Criados os Títulos

O TitleDeko surge em uma janela separada com sua própria interface de usuário. Cria títulos que são inseridos em seu filme Studio. Você pode, também, salvar títulos separadamente para uso em outros filmes Studio.

Você cria um título na janela do TitleDeko. Escreve o texto, aplica um estilo e completa-o, alterando seu tamanho, reposicionando, rodando ou acrescentando formas ou figuras. Quando estiver pronto, clique no botão Aceitar título [image] (marca de verificação verde, canto superior direito) e o título é automaticamente inserido na janela de Filme do Studio.

Inicializar TitleDeko

Você pode inicializar o TitleDeko de três formas. A maneira como inicializa o TitleDeko determina se o título é um título de sobreposição ou de tela inteira (você pode alterar isto mais tarde).

Inicializar a partir da Janela de Filme

Para um título de sobreposição (overlay), faça um duplo clique sobre a trilha do Título onde deseja que o título surja. Para títulos de tela inteira, faça um duplo clique sobre a trilha do Vídeo.

Inicializar a partir da Barra de Menus Principal

Selecione Caixa de Ferramentas > Criar Título, depois clique ou no botão Título do overlay ou no botão Título da tela inteira para inicializar o TitleDeko.


A INTERFACE DE USUÁRIO DO TITLEDEKO

O TitleDeko é um aplicativo separado com sua própria interface do usuário que proporciona menus, janelas e barras de ferramentas.

Janela do TitleDeko

As janelas do TitleDeko seguem as convenções padrão do Windows - você pode abri-las, fechar, mover e alterar seu tamanho.

  • A Barra de Menus proporciona menus de comandos e outras escolhas (não mostradas na ilustração). Os comandos frequentemente utilizados têm botões de Barra de Ferramentas.

  • As Barras de Ferramenta contendo Grupos de Ferramentas que podem ser "arrancados" ou redispostos.

  • Uma janela de Visualização Prévia que exibe uma visualização do tipo o-que-você-vê-é-o-que-você-vai-ter (WYSIWYG) de seu trabalho em conjunto com as linhas que marcam uma área "segura de vídeo" que ficará sempre visível em seu filme final.

  • Uma janela "Galeria de estilos" que mostra as pré-configurações de estilos que podem ser aplicadas ao texto e outros objetos. Você pode modificar as pré-configurações e criar novas.

  • Uma linha de Status que fornece informação sobre a ferramenta em uso, coordenadas do cursor no texto, se o movimento é um ajuste demasiado grosso ou fino e assim sucessivamente.

Funções das Ferramentas

Nas partes superior e lateral do TitleDeko estão duas Barras de Ferramentas que permitem acessar rapidamente funções do TitleDeko frequentemente utilizadas. Além disso, todas as funções podem ser selecionadas através dos menus. As funções frequentemente utilizadas também têm atalhos de teclado.

Novo, Abrir e SalvarFicheiros; Recortar, Copiar e Colar

, [image] Estas são as funções padrão do Windows.

Características tipográficas

Antes de alterar características tipográficas, selecione o texto que deseja alterar. Clique na seta do menu pendente para selecionar uma fonte e nas setas para escolher o tamanho [image]. Para pré-visualizar a fonte antes de a selecionar, clique no botã Procurar fontes [image], e, depois, escolha a fonte que deseja da janela do browser. Para colocar o texto em negrito, itálico e/ou sublinhado, clique no respectivo botão [image].

Movimento do TitleDeko

O TitleDeko cria em default páginas estáticas de texto e imagens (selecione Still) que podem ser levadas para ou saídas da tela utilizando os efeitos de transições do Studio.

O TitleDeko também permite que você crie títulos em movimento, tais como textos a rolar no final de um filme (selecione Roll) e texto que desliza na horizontal ao longo da tela (selecione Crawl).

Quando você seleciona Roll ou Crawl, aparece uma barra de deslocamento na ponta direita da janela do TitleDeko e você pode criar múltiplas páginas de texto e/ou imagens que se moverão na vertical do fundo para o topo do quadro (Roll) ou na horizontal da direita para a esquerda do quadro (Crawl).

Browser de aparências / Editar aparências

Clique no botão Browser de aparências para exibir uma janela que contém todos as aparências pré-configuradas. Clicando em uma aparência específica, é aplicado um conjunto de atributos da aparência ao objeto selecionado.

* Clique no botão Editar a aparência atual para modificar a aparência atualmente selecionada. Estão disponíveis vários ajustes precisos que são explicados mais tarde de forma detalhada.

Alinhamento / Alinhamento horizontal / Alinhamento vertical

As ferramentas de alinhamento estão ativas dependendo de o objeto selecionado ser texto ou não-texto (tal como um círculo). Por exemplo, você pode alinhar um círculo à direita, mas não pode justificá-lo como texto, expandindo as palavras e as letras.

Clique no botão Alinhamento para exibir um browser que lhe proporciona um modo rápido de alinhar objetos.

Para alterar o alinhamento horizontal ou vertical e/ou o alinhamento justificado de caracteres textuais, clique no respectivo botão e selecione o tipo de alinhamento que deseja. Lembre-se de que alguns alinhamentos também funcionam com objetos.

Desfazer / Refazer

Clique em Desfazer para anular a última ação. Clicando em Desfazer pode anular múltiplos níveis de ação, limitados apenas pela memória disponível. Refazer anula o último Desfazer.

Aceitar título / Cancelar título atual

Aceita ou cancela o título ou sobreposição e devolve você ao Studio.

Ativar "Mover" / Alterar tamanho, Girar / Inclinar

Dependendo da forma como você seleciona o texto ou objeto, estas ferramentas têm diferentes funções. O cursor mudará para mostrar a função ativa.

Ativar espaçamento

Expande as linhas do texto na vertical (leading), ou palavras e letras na horizontal (tracking), ou adiciona/remove espaços entre letras individuais e palavras (kerning).

Adicionar rectângulo / elipse

Clique para adicionar estas formas. Mantenha a tecla Ctrl pressionada enquanto desenha a forma para manter a forma para um quadrado ou círculo.

Inserir imagem

Clique para inserir uma imagem a partir de seu disco rígido ou outro meio. As imagens são tratadas como objetos, na medida em que você pode escalá-las, incliná-las e alterar seu tamanho. Lembre-se de que as imagens obtêm um fundo transparente apenas se elas tiverem um canal alfa (p. ex., uma .bmp de 32 bits).

Substituir fundo

Permite-lhe fazer ajustes à cor, opacidade e outros detalhes do fundo ou selecionar uma imagem para ser utilizada como fundo.

Comandos Adicionais de Menus

Ajuste grosso / fino

A partir da barra de menus principal, selecione Transformar > Ajuste grosso ou Ajuste fino para alterar os incrementos utilizados ao mover o cursor através do teclado.

Tela inteira

A partir da barra de menus principal, selecione Nível > Tela inteira para aumentar a imagem para ocupar toda a tela.

Localizar..., Localizar próximo e Substituir...

A partir da barra de menus principal, selecione Editar > Localizar..., Localizar próximo ou Substituir... para efetuar uma procura de texto e substituir funções análogas àquelas de um processador de texto.


Vamos Fazer um Título

Nas páginas que se seguem, você encontrará três exemplos de títulos. O Exemplo 1 é quase idêntico ao do Um Tour Dirigido pelo Studio . Caso você já tenha completado esse exemplo, abra apenas o arquivo de amostra "Sample1.stu" e prossiga com o Exemplo 2. Os exemplos subsequentes constróem sobre este título básico para mostrar funcionalidades mais avançadas do TitleDeko.

O Exemplo 2 demonstra como mover títulos com transições.

O Exemplo 3 demonstra como se cria um Crawl.

O Exemplo 4 aumenta o texto em um número de formas, incluindo alterar o tamanho, girar e inclinar. Além disso, este exemplo adiciona uma forma por trás do texto ao qual é aplicado um estilo.

O Exemplo 5 demonstra como se insere uma imagem e altera a cor de fundo.

Examplo 1
Criar um Título Básico

1. Arraste a primeira cena de vídeo do Álbum para a trilha do Vídeo.

2. Faça um duplo clique sobre a Trilha do Título por baixo do primeiro clipe de vídeo.
Quando você termina o título, o Studio coloca-o no ponto na Linha de Tempo em que você efetuou o duplo clique.

3. O TitleDeko inicializa e um cursor em forma de I aguarda a entrada de texto. Escreva as palavras: Um día no zoo.

Em seguida, você alterará o tamanho da letra e aplicará um novo estilo, mas primeiro você tem de selecionar o texto.

4. Pressione Ctrl + A ou utilize seu mouse, clicando e arrastando sobre o texto para o selecionar. O texto está, agora, rodeado por uma caixa de seleção com marcas delimitadoras em seus lados.

5. Uma galeria de estilos é exibida na janela do lado direito da janela de entrada de texto. (Caso a Galeria de estilos não esteja visível, selecione Exibir > Galeria de estilos.) Rode para baixo até ao estilo nº 9 e clique sobre ele.

6. As características do estilo são aplicadas ao texto.

7. Clique no botão Ativar "Mover" [image]. Para alterar o tamanho do texto, pressione Ctrl + A para o selecionar, depois coloque o cursor sobre a marca delimitadora inferior direita enquanto pressiona a tecla Shift para encolher proporcionalmente o texto.

8. Para centrar o texto, clique no botão Alinhamento horizontal [image] para fazer exibir suas hipóteses de contexto. Clique no botão Centro [image] .

9. Seu título fica centrado e apresenta-se como ilustrado a seguir.

10. Para criar um título que roda texto na vertical ao longo do quadro desde o fundo até ao topo, como o texto no final de um filme, selecione Roll do menu pendente de movimento da ferramenta Efeito na barra de ferramentas do TitleDeko. Caso você deseje, pode escrever linhas adicionais de texto. A janela do TitleDeko rodará para aceitar as linhas de texto que você adicionar.

11. Por fim, selecione o botão Aceitar título [image] (a marca de verificação verde). Seu título roda agora do fundo até ao topo do quadro quando você pré-visualiza o filme. (Para mais detalhes sobre o movimento do texto, ver Rolls e Crawls no Exemplo 3).

Você regressa ao Studio saindo do TitleDeko. O Studio coloca o título por baixo da primeira Cena de Vídeo onde você fez o duplo clique na trilha do Título para inicializar o TitleDeko.

Para pré-visualizar seu título, clique no botão Play do Leitor. O texto rodará pela tela acima. A velocidade a que o texto roda é inversamente proporcional à duração do título na linha de tempo. Quanto maior a duração, mais lentamente roda, e vice-versa.

Examplo 2
Utilizar Transições com Títulos

Você pode utilizar Rolls e Crawls para trazer as imagens e os títulos para a tela e para os fazer desaparecer da tela. Você pode, também, adicionar transições para trazer seu título para a tela e para o fazer desaparecer da tela. Para adicionar uma transição a um título:

1. Faça um duplo clique sobre "Um Día no Zoo" na trilha do Título para abrir a janela do TitleDeko.

2. Selecione Still do menu pendente na barra de ferramentas.

3. Clique em Aceitar título [image].

4. Clique no separador Exibir transições [image] no Álbum.

Arraste e solte duas transições Slide para a direita na trilha do Título, uma antes e outra depois do título.

Pré-visualize o filme e observe como o título desliza da esquerda, pára por um momento e, depois, desliza para a direita. Você pode utilizar combinações de transições e modos Roll/Crawl para introduzir texto em seus filmes. O TitleDeko deixa-o fazer experiências porque é fácil e rápido de ver como uma combinação funciona com seu clipe.

Examplo 3
Criar Rolls e Crawls

Tal como explicado anteriormente neste capítulo, os Rolls são páginas de texto que movem do fundo até ao topo da tela, enquanto que os Crawls são páginas que movem da direita para a esquerda da tela em uma única linha. Este exemplo mostrará como criar um Crawl porque é algo menos intuitivo do que criar um Roll.

1. Faça um duplo clique na trilha do Título no modo de visualização Exibir duração para abrir o TitleDeko.

2. Selecione Crawl no menu pendente.

3. Escreva "Agora é altura para todos os homens bons virem em auxílio de seu país."

4. Clique em Aceitar título. Clique no botão Play na janela de Visualização Prévia.

O texto desliza da direita para a esquerda através do terço inferior da tela. Você pode acelerar ou abrandar a velocidade de deslize, encurtando ou expandindo o clipe de título no modo de visualização Exibir duração.

Observação: Para posicionar o texto Crawl em outro local que não no terço inferior da tela.

5. Depois de selecionar Crawl no menu pendente e de introduzir seu texto na janela do TitleDeko, reposicione seu cursor em forma de I na sua posição inicial no canto superior esquerdo com o comando Ctrl + Home.

6. Selecione Transformar > Mover na barra de ferramentas do TitleDeko.

7. Utilize Alt + [Seta para Baixo ou Seta para Cima] para deslizar a linha inicial do texto para a posição na tela onde deseja efetuar o Crawl.

8. Clique em Aceitar título [image] .

Examplo 4
Modificar o Texto

Neste exemplo, você aumenta o título criado no Exemplo 1, girando e inclinando o texto. Não precisa de seguir à risca este exemplo. Sinta-se à vontade para fazer experiências.

1. 1. Clique no botão Ativar "Mover" [image]. Selecione o texto e posicione o cursor em qualquer lugar dentro do texto ou no limite (exceto nas marcas delimitadoras), de modo que o cursor obtenha o símbolo de Mover que se assemelha a uma cruz. Experimente mover o texto.

2. Depois, clique no botão Girar/Inclinar [image] . Gire o texto.

3. Na ilustração seguinte, o texto foi girado [image] , o Estilo 9 aplicado [image] , alterado seu tamanho [image], e, por fim, inclinado, agarrando a marca delimitadora superior direita com a ferramenta Girar/Inclinar [image] .

4. Em seguida, clique no botão Adicionar rectângulo. Surge um rectângulo branco. Clique no botão Ativar "Mover" e altere o tamanho do rectângulo da seguinte forma: . Clique no botão Girar/Inclinar, agarre a marca
delimitadora superior direita e incline o rectângulo até ele ficar assim [image]. Posicione o cursor Girar/Inclinar sobre a forma e gire até ele corresponder ao ângulo do texto. Clique no ícone Estilo 8. Coloque a forma sobre o texto e selecione Nível > Passar para o segundo plano na barra de menus.

Examplo 5
Inserir uma Imagem e Substituir o Fundo

Este exemplo mostra como inserir uma imagem e mudar a cor de fundo. Uma imagem pode ser uma fotografia, um quadro de vídeo obtido ou um desenho (ver: Criar e Utilizar Imagens Paradas).

1. Enquanto no TitleDeko, selecione Arquivo > Novo para limpar a janela de Visualização Prévia e começar um novo título.

2. Clique no botão Inserir imagem [image] . Surge uma caixa de diálogo padrão do Windows. Navegue até uma imagem e faça um duplo clique sobre ela.

3. A imagem aparece na janela de Visualização Prévia.

4. Para mudar a cor de fundo, clique no botão Substituir fundo [image]. Selecione a opção Fundo de cor gradiente.

5. Para mudar o gradiente, clique em cada uma das caixas. Surge a janela Cor. Escolha a cor desejada. Neste caso, as duas caixas de cima e de baixo foram feitas da mesma cor para criar um efeito de "rampa" que vai de claro no topo até escuro em baixo.

6. Por fim, adicione texto que complemente a imagem.

TERMINAM AQUI OS EXEMPLOS.


SELECIONAR TEXTO E OBJETOS

O TitleDeko está orientado para caracteres. Você pode selecionar caracteres individuais, palavras, linhas ou páginas para mudar sua posição, tamanho ou estilo. Consequentemente, a seleção de texto é um pouco diferente daquela em outro software, particularmente em processadores de texto.

Para selecionar todos os caracteres do texto ou objetos

Escreva várias linhas de texto, depois tente os métodos de seleção a seguir até a seleção de texto parecer fácil

  • Selecione Selecionar tudo do menu Editar, ou pressione Ctrl + A, ou clique com o mouse e arraste ao longo do texto. Surge uma caixa de seleção em azul transparente à volta de todo o texto.

Para selecionar uma única palavra ou objeto

  • Faça um duplo clique sobre a palavra ou objeto. Ou utilize as teclas com setas para mover o cursor para o início ou fim da palavra, depois mantenha pressionada a tecla Shift e pressione a seta para a direita ou esquerda

Surge um limite de seleção em azul mais escuro com marcas delimitadoras à volta da palavra ou objeto.

Para selecionar uma seção qualquer do texto com mais de uma linha

  • Arraste na horizontal, depois para baixo ou para cima no texto ou na diagonal.

Ou posicione o cursor no início ou fim da área de seleção desejada e pressione as teclas de setas enquanto mantém pressionada a tecla. Além disso, a tecla Tab move o cursor de uma palavra para a seguinte.

O texto selecionado dentro de blocos é identificado por um limite de seleção em azul transparente mais escuro com marcas delimitadoras tal como a seguir ilustrado. O bloco inteiro é rodeado por um limite de seleção com marcas delimitadoras.

Para cancelar a seleção de texto ou objetos, clique em qualquer lugar fora da área selecionada.


FORMATAR TEXTO E OBJETOS

Você pode formatar texto e objetos, escolhendo um estilo com atributos pré-configurados ou ajustando manualmente atributos como negrito, tamanho, fonte e espaçamento.

Para selecionar e alterar a fonte, clique na seta para baixo e escolha uma fonte da lista do menu pendente ou clique no botão Procurar fontes [image] para obter uma exibição gráfica das fontes e faça um duplo clique sobre a fonte que deseja.

Para alterar o tamanho da fonte, escreva um novo valor no campo Tamanho da fonte ou clique nos botões com setas [image].

Para colocar o texto em negrito, itálico e/ou sublinhado, selecione o texto a alterar. Para negrito, itálico e sublinhado, clique no botão correspondente na barra de menus do Editor ou utilize os atalhos Ctrl + B, Ctrl + I e Ctrl + U.

Aplicar Aparências ao Texto e Objetos

Uma das funcionalidades mais poderosas do TitleDeko é sua biblioteca de aparências pré-configuradas. As aparências incluem atributos de cor, textura e transparência que são aplicados à superfície, à borda e ao sombreamento de objetos. Com um clique do mouse, você pode alterar instantaneamente a aparência de um objeto, desde néon púrpuro cintilante a azul metálico.

Para selecionar e alterar aparências, clique no botão Browser de aparências [image]. O browser de aparências exibe graficamente as aparências que você pode selecionar. Faça um duplo clique sobre a aparência que você deseja.

Alinhar Texto

O alinhamento opera de forma diferente em um gerador de caracteres para vídeo do que em um processador de texto. O TitleDeko utiliza controlos de alinhamento para posicionar todos objetos, incluindo rectângulos e elipses, bem como texto. Você pode Alinhar objetos através de seleções de menus, botões e atalhos de teclado.

Botões de Alinhamento

Três botões permitem acessar as mesmas funções: Alinhamento [image] , Alinhamento horizontal [image] , e Alinhamento vertical [image] .

O botão Alinhamento proporciona as mesmas funções Em baixo, Centro, Em cima que o menu Alinhar e, também, tem controlos Esquerda, Centro, Direita para cada uma. Clique no botão Alinhamento para exibir uma grelha que se assemelha a uma grelha tipo teclado numérico. Para utilizar a grelha, selecione o texto ou objeto e clique no botão que indica como você quer o texto alinhado ou onde deseja o objeto posicionado.

O teclado numérico também ativa as funções da grelha e, assim, proporciona uma forma rápida de posicionar ou alinhar texto e outros objetos, que é particularmente útil se você tiver muitas repetições a fazer. Mantenha pressionada a tecla Ctrl e pressione um dos números do teclado numérico para alinhar rapidamente texto (e objetos). Repare que a posição do marcador no botão da grelha altera, tal como alteram os botões Alinhamento horizontal e Alinhamento vertical.

, [image] Os botões Alinhamento horizontal e Alinhamento vertical exibem controlos para manipular texto e objetos nessas direções. Além disso, estes botões também contêm funções Linha inteira e Distribuída que se aplicam apenas a texto. Selecione o texto ou objeto, clique no botão que indica como você deseja o texto alinhado ou onde você deseja o objeto posicionado. As hipóteses são óbvias, exceto para Linha inteira e Distribuída.

Alinhamento Horizontal Linha Inteira, Vertical Linha Inteira e Distribuída

O alinhamento horizontal linha inteira torna o texto cheio - ou quase -, alinhando o lado esquerdo e direito da caixa de texto, exceto para a última linha do texto, que permanece alinhada à esquerda. O alinhamento vertical linha inteira torna o texto cheio - ou quase -, alinhando o topo e fundo da caixa de texto. O alinhamento distribuída torna todas as linhas do texto cheias, alinhando o lado esquerdo e direito da caixa de texto, incluindo a última linha.

Ferramentas e Marcas Delimitadoras de Seleção

Três botões (Ativar "Mover"/Alterar tamanho, Girar/Inclinar, Ativar espaçamento) têm duas funções dependendo da marca delimitadora que você seleciona. A função atual é identificada pela forma do cursor. O texto a seguir explica estas formas do cursor e como elas funcionam em texto ou outros objetos. A seção seguinte, Transformar Texto e Objetos, explica como acessar as funções duplas destas ferramentas.

Quando você seleciona um objeto, surgem marcas delimitadoras nos cantos e no meio, tal como representado na ilustração à esquerda. No caso de Girar e Inclinar, aparece apenas uma marca delimitadora no canto superior direito, tal como ilustrado na figura à direita.

Ferramenta de Espaçamento (Kerning / Leading)

Esta ferramenta multifunções é utilizada para alterar várias características. Os cursores associados surgem apenas nas marcas delimitadoras.

Observação: Os cursores de espaçamento (Kerning e Leading) [image] [image] surgem apenas nas marcas delimitadoras.

Kerning

O Kerning é o ajuste do espaço entre palavras e letras. O Kerning é usado normalmente para letras muito grandes. Alguns caracteres em combinação uns com os outros produzem espaço que é visualmente desagradável.

Para ajustar o espaço no texto, clique no botão Ativar espaçamento, selecione os caracteres a ajustar, mantenha pressionada a tecla Alt e pressione as setas para a direita/esquerda para aumentar/reduzir o espaço entre caracteres selecionados. Ou utilize o curso [image] para arrastar a marca delimitadora de cada lado do texto selecionado.

Leading

O Leading é a quantidade de espaço entre linhas de texto. Para alterar o espaçamento entre as linhas, clique no botão Ativar espaçamento, selecione o texto e utilize o cursor [image] para arrastar uma das marcas delimitadoras por cima ou por baixo do texto selecionado.

=> [image] =>

NÍVEIS

Os níveis permitem a você colocar um objeto em frente a outro. Para mover um nível para a frente ou para trás, selecione o objeto. A partir do menu Nível, selecione um dos comandos de menu, tais como Nível > Enviar para o segundo plano ou pressione seu atalho de teclado equivalente Ctrl + [-].


TRANSFORMAR TEXTO E OBJETOS

Ferramenta de Mover / Alterar Tamanho

Mover

O cursor Mover [image] indica que a função de mover está ativada. Surge em qualquer ponto na caixa de seleção, excepto nas marcas delimitadoras.

Alterar Tamanho

As marcas delimitadoras do canto [image] controlam a altura e a largura em conjunto; as marcas delimitadoras do meio do lado direito ou esquerdo [image] controlam somente a largura; e as marcas delimitadoras na parte de cima e de baixo controlam somente a altura. Mantenha a tecla Shift pressionada enquanto arrasta uma marca delimitadora do canto para manter a relação de aparência durante o escalamento.No exemplo a seguir, a palavra no centro não foi alterada. A largura da palavra à esquerda e à direita foi encurtada e expandida, respectivamente.

Ferramenta de Girar / Inclinar

Girar

O cursor de Girar [image] iindica que a função de girar está ativada. Surge em qualquer lugar sobre a caixa de seleção, exceto na marca delimitadora superior direita.

Inclinar

O cursor de Inclinar [image] surge apenas quando você o posiciona sobre a marca delimitadora superior direita. Utilize a função de Inclinar para fazer com que os objetos pareçam inclinados.


USAR E MODIFICAR ESTILOS E APARÊNCIAS

Sobre Aparências e Estilos

Como você já verificou, a aplicação de uma aparência altera o aspeto de texto e objetos. Uma aparência é constituída por uma superfície, borda e sombreamento. Cada um destes tem uma variedade de parâmetros que você também pode ajustar.

Um estilo inclui uma aparência, mais qualquer outra formatação ou transformações que possam ser aplicadas a texto ou objetos. Por exemplo, os estilos podem incluir fonte, tamanho e rotação, além de uma aparência.

Aplicar Aparências a Texto e Objetos

Para selecionar e alterar aparências, clique no botão Browser de aparências [image] . O browser de aparências exibe graficamente as aparências que você pode escolher. Faça um duplo clique sobre a aparência que você quer.

Editar Aparências

Para criar um efeito personalizado, altere os atributos de detalhe da aparência atual. Você não pode salvar suas alterações no Browser de aparências. No entanto, pode salvá-las como parte de um estilo.

Os detalhes da aparência (superfície, borda e sombreamento) têm, cada um, seu próprio conjunto de atributos, tais como cor, tamanho e mistura, que você pode alterar para criar uma aparência personalizada. A superfície é a fonte renderizada nos atributos atuais. A borda é uma linha adicional à volta da superfície e o sombreamento é uma imagem de segundo plano da superfície e da borda.

Selecione Exibir > Editor de aparências ou clique no botão Editar a aparência atual. Surge a janela Editor de aparências, com um separador para cada um dos três detalhes.

Os Detalhes e Atributos

A maioria dos controlos de atributos são óbvios, por isso não são explicados em profundidade. Além disso, uma pequena janela de visualização prévia no canto inferior esquerdo mostra seus ajustes, o que torna mais fácil a realização de experiências.

Os detalhes de superfície, borda e sombreamento têm vários itens em comum:

  • Escolha de cores uniformes ou gradientes. Estas operam como descrito mais à frente neste capítulo, na seção intitulada O Fundo.

  • Um slider para selecionar o grau de mistura, que varia a falta de nitidez da superfície, borda ou sombreamento. Você pode deslizar o slider ou escrever um número preciso.

Os detalhes de superfície, borda e sombreamento diferem nestes pontos:

  • O detalhe de superfície tem uma caixa de seleção que oculta a superfície no total, deixando apenas a borda e o sombreamento.

  • O detalhe de borda permite o ajuste do tamanho da borda ou espessura, quer deslizando o slider quer escrevendo um valor preciso.

  • O detalhe de sombreamento também permite alterar a direção da fonte de luz imaginária que cria o sombreamento.

Acessar a Janela de Estilos

Os estilos são acessados na janela de Estilos.

Para exibir a janela de estilos, selecione Exibir > Galeria de estilos a partir da barra de menus. A janela de Estilos contém representações gráficas de 24 estilos pré-configurados. Para selecionar um estilo, clique sobre o mesmo.

Criar seus próprios Estilos

Você pode substituir qualquer um dos 24 estilos pré-configurados por um estilo criado por você. Crie texto ou um objeto com os atributos que deseja para seu novo estilo. Depois, clique com o botão direito do mouse sobre o estilo pré-configurado que deseja substituir. Selecione Guardar o estilo atual aqui.


O FUNDO

Os fundos ocupam a tela por trás de todo o texto e objetos. Os títulos de tela inteira têm sempre um fundo opaco. Os títulos de sobreposição (overlay) ou não têm fundo - estando, neste caso, o texto e os objetos diretamente sobre o vídeo - ou têm um fundo semi-opaco, exibindo o vídeo através deles.

Janela de Substituição do Fundo

Você controla todos os aspetos do fundo com a janela Determinar fundo.

Fundo transparentes

Selecione esta opção para criar uma sobreposição sem fundo. Esta é a escolha em default para títulos de sobreposição (overlay).

Fundo de cor uniforme

Selecionando esta opção criará um fundo constituído por uma única cor. No caso de um título de sobreposição (overlay), este fundo poderia ser semitransparente

Fundo de cor gradiente

O fundo de cor gradiente é constituído por duas ou mais cores que são suavemente misturadas. No caso de um título de sobreposição (overlay), cada cor pode ter seu nível próprio de opacidade.

Para fazer o topo de uma única cor que se funde em uma única cor no fundo, escolha a mesma cor para os dois botões de cima e uma cor diferente para o par de botões de baixo.

Fundo de imagem

Para utilizar uma imagem como fundo, escreva o caminho ou clique no botão Procurar, navegue até à pasta que contém o arquivo e selecione-o.

Selecionar Cores e Opacidade

Cores

Para selecionar a cor e opacidade para um fundo de cor uniforme ou gradiente, clique no respectivo botão de cor. Surge a janela intitulada Cor. Exceto para a opacidade, as opções em esta tela são auto-interpretáveis e estão de acordo com os padrões da matriz de cores do Windows.

Opacidade

A ilustração a seguir mostra que, à medida que você desliza o slider em direção a 100%, o fundo torna-se crescentemente transparente


CORTAR TÍTULOS E IMAGENS

Os títulos e as imagens são cortados de uma de duas formas: diretamente na Linha de Tempo ou com a ferramenta de Corte de Transições.

Cortar na Linha de Tempo Utilizando Marcas Delimitadoras

O corte de títulos diretamente na Linha de Tempo funciona de modo idêntico ao corte de cenas na Linha de Tempo: agarre a ponta esquerda ou direita e arraste.

Caso esteja tendo dificuldades ao manipular estas pontas, consulte o Cortar Cenas, para uma explicação detalhada do corte na Linha de Tempo.

Cortar com a Ferramenta do TitleDeko

Para exibir a ferramenta do TitleDeko, selecione o título e clique no botão Abrir Caixa de Ferramentas de Vídeo e no separador Adicionar um título de tela inteira ou de sobreposição (overlay).

As duas funções que você pode efetuar na ferramenta de Corte do TitleDeko são mudar a duração ou ponto final e renomear a imagem.

A duração é alterada introduzindo novos valores no campo Duração ou clicando nos botões com setas Para Cima/Para Baixo. Você pode utilizar o Leitor para pré-visualizar o efeito, mas você tem de utilizar o campo Duração. Você pode, também, escreve um nome personalizado para a imagem (o nome default é o texto que você tenha criado na janela do TitleDeko). Este nome surge no modo de visualização Exibir texto da janela de Filme.

Travar a Trilha do Título

No modo de visualização Exibir duração, desloque seu cursor sobre os cinco ícones das trilhas na ponta esquerda da janela. Você pode clicar sobre qualquer um ou todos os ícones e travar cada um deles individualmente. Uma trilha travada fica imediatamente em cinzento no modo de visualização Exibir duração e não pode ser selecionada nos modos de visualização Exibir o histórico e Exibir texto.

Travando a trilha do Título, a duração original do título ou da transição é conservada enquanto você corta clipes de áudio e vídeo.

Sem travar a trilha do Título, ao cortar o clipe de vídeo por cima dele, cortaria também o título ou a transição.


Adicionar Efeitos Sonoros e Música

O Studio acessa e reproduz arquivos de áudio digital comuns. Por exemplo, você pode adicionar arquivos de áudio armazenados em seu disco rígido em formato WAV ou MP3, ou importar áudio diretamente de um CD de áudio. Além disso, a trilha de áudio de todos os clipes de vídeo é capturada juntamente com o vídeo e está sempre disponível.

O Studio também proporciona alguns recursos adicionais extraordinários. Para complementar seu filme, você pode gravar voz superposta e outro áudio diretamente de seu computador e criar automaticamente qualquer extensão ou tipo de música de fundo.

Os clipes de áudio são selecionados e colocados em suas trilhas da mesma forma que os clipes de vídeo. Uma vez colocado um clipe de áudio em sua trilha, você edita-o como editaria um clipe de vídeo. Você pode travá-lo no local ou mover sua posição na Linha de Tempo, ajustar o volume e cortar o início ou fim.

Visão geral da Seção de Áudio da Linha de Tempo

A janela de Filme contém três trilhas em que você pode colocar áudio

Trilha de Áudio da Cena de Vídeo

Esta contém a parte de áudio das cenas de vídeo, referidas neste manual como o áudio original ou síncrono porque foi gravado originalmente com o vídeo e é síncrono com a trilha de vídeo.

Trilha de Efeitos Sonoros e Voz

As utilizações mais comuns para esta trilha são as superposições de voz e os efeitos sonoros; no entanto, você pode colocar qualquer arquivo WAV ou MP3 em esta trilha, apresentando qualquer tipo de conteúdo. Os exemplos incluem efeitos sonoros como aplausos ou música armazenada em formato WAV ou MP3.

Trilha de Música de Fundo

Utilize esta trilha para incluir música de discos compactos (CDs) de música e música de fundo do SmartSound. Embora o SmartSound será sempre música de fundo, o áudio do CD pode ser qualquer tipo de áudio. Você também pode colocar arquivos WAV ou MP3 em esta trilha.


SELECIONAR E PRÉ-VISUALIZAR CLIPES DE ÁUDIO NO ÁLBUM

Selecionar Clipes de Áudio no Álbum

O Studio proporciona uma variedade de formas de selecionar clipes de áudio no Álbum. Você pode clicar e pressionar a tecla Shift para selecionar clipes contíguos, clicar e pressionar a tecla Ctrl para seleções não-contíguas, selecionar área com o "laço" e utilizar combinações destas técnicas. Além disso, você pode utilizar as teclas com setas para navegar na grelha do Álbum. As técnicas de seleção seguem convenções padrão do Windows.

Os clipes de áudio selecionados são realçados.

Pré-visualizar Clipes de Áudio

Você desejará, provavelmente, pré-visualizar os efeitos de áudio antes de colocar os clipes na Linha de Tempo para obter uma melhor sensação de sua extensão e como eles ficam em seu filme. Qualquer clipe de áudio no Álbum pode ser pré-visualizado. Depois de selecionar o clipe (ou clipes), eles são reproduzidos automaticamente.


COLOCAR CLIPES DE ÁUDIO NA LINHA DE TEMPO

Os arquivos WAV e MP3 são colocados a partir do Álbum, enquanto que a música de CD, as superposições de voz e a música de fundo do SmartSound são adicionadas através de suas Caixas de Ferramentas. As duas seções seguintes explicam ambas técnicas.

Colocar Arquivos de Áudio a partir do Álbum

Coloque arquivos de áudio WAV ou MP3 em suas trilhas da mesma forma que você arrastaria uma cena do Álbum.

Para colocar um arquivo de áudio na trilha de Efeitos Sonoros e Voz

1. Clique no separador Exibir efeitos sonoros [image].

2. O Álbum exibe a seção de Efeitos Sonoros. Esta página contém arquivos de som (caso você tenha decidido instalá-los).

3. Coloque seu ponteiro sobre o ícone de som CarHorn. Após um segundo, uma caixa de contexto indica-lhe que CarHorn é um arquivo WAV com uma duração de 0.12 segundos.

4. Clique no som CarHorn para o ouvir.

5. Arraste o clipe para a trilha de efeitos sonoros e voz. O clipe permanece selecionado.

6. Para ouvir o som novamente, clique no botão Play.

Colocar outros Tipos de Áudio Utilizando a Caixa de Ferramentas

Para colocar uma trilha de som de um CD na trilha de Música de Fundo

1. Selecione Arquivo > Novo Projeto para abrir um novo arquivo de modo a que a janela de Filme esteja vazia.

2. Clique no botão Abrir Caixa de Ferramentas de Áudio [image] ,depois no botão Adicionar música de fundo de um CD de áudio [image] na área dos Seletores de Ferramentas.

Os campos Nome e Trilha estão vazios. A lista pendente do título do CD não apresenta nenhum título (favor inserir um CD de áudio na unidade de CD-ROM) até ao momento em que você introduz um CD, escreve o nome do CD e seleciona uma trilha. Subsequentemente, o Studio recordar-se-á do nome do CD e do número da trilha.

3. Escreva um nome para o CD ou clique na seta apontando para baixo da lista pendente do título do CD e selecione um CD anteriormente nomeado.

4. Clique no botão com a seta apontando para baixo da lista pendente da trilha e selecione a trilha que deseja colocar em seu filme. Você pode selecionar uma parte da trilha, cortando-a com os Calibradores do Corte. Para mais informações sobre o corte de clipes de áudio, ver a seção intitulada Cortar Clipes de Áudio no final deste capítulo.

5. Clique no botão Adicionar ao filme.

A trilha do CD é colocada na Linha de Tempo. Lembre-se de que você pode colocar o clipe de música do CD de áudio em qualquer ponto na Linha de Tempo, posicionando, primeiro, o slider da Linha de Tempo nesse ponto. Se não estiver selecionado nenhum clipe, a música do CD é colocada no início. No exemplo a seguir, a segunda cena foi selecionada antes de clicar no botão Adicionar ao filme e o clipe foi colocado nesse ponto da Linha de Tempo.

6. Para ouvir o clipe de som quando ele está na Linha de Tempo, clique no botão Play do Leitor ou faça um duplo clique sobre o clipe de som e clique no botão Reproduzir clipe cortado na Ferramenta de Música de CD.

Opções de Gravação de CD

Dependendo de sua unidade de CD-ROM, o Studio proporciona um número de opções de gravação. As hipóteses encontram-se no separador CD e Voz (Configurar > CD e Voz...).

O método default é a extração digital de seu CD para o Studio, sendo o áudio transferido digitalmente. Caso você tenha uma unidade de CD-ROM antiga que não permitir a extração digital, o Studio lista opções alternativas com base em sua placa de som.


CRIAR MÚSICA DE FUNDO

O SmartSound combina um estilo de música em conjunto com um tipo específico para produzir uma trilha musical de fundo adequada.

O SmartSound é composto por dois componentes de software principais: o programa integrado no Studio para selecionar e controlar a criação de música e os próprios arquivos de som. Dado que os arquivos de som são pesados (cerca de 250 MB), a instalação default não os inclui. Caso não os tenha instalado e esteja utilizando muito esta ferramenta, pode instalar estes arquivos em qualquer altura para um acesso mais conveniente ou continue a utilizá-los diretamente a partir do CD para conservar espaço no disc.

Para criar música de fundo com o SmartSound

1. Selecione os clipes a que deseja adicionar o SmartSound.

2. Clique no botão Abrir Caixa de Ferramentas de Áudio [image], depois no botão Criar automaticamente a música de fundo [image] na área de Seletores de Ferramentas.

Surge a janela do SmartSound.

.

3. Selecione um estilo, uma canção e uma versão a partir das listas.

Para experimentar esta funcionalidade, escolha o estilo default Classical, canção Four Seasons e versão Fresh Air. O número de versões que aparecem depende da duração dos clipes selecionados. Aumentando a duração, podem aparecer mais versões na janela.

4. Escolha a extensão da música em segundos, caso você deseje que ela seja mais longa ou mais curta que os clipes selecionados.

O clipe do SmartSound é colocado na trilha de Áudio do CD.


CRIAR UMA SUPERPOSIÇÃO DE VOZ

Com o Studio, fazer uma superposição de voz é tão fácil como fazer uma chamada telefônica. Só precisa de abrir o Gravador de Voz e falar para o microfone. Você pode narrar enquanto vê o filme rodar de modo que suas palavras ficam sincronizadas com a ação na tela. Você pode, também, utilizar o gravador para gravar outros sons com seu microfone.

Antes de poder gravar áudio para o Studio, você precisa de conectar um microfone à porta de saída da placa de som de seu PC.

Para superpor voz

Antes de começar a gravar, reveja as cenas de vídeo em seu filme e decida onde deseja que a superposição de voz comece e termine. Para ver como a gravação é feita, você pode praticar o exemplo seguinte sem o microfone.

1. Selecione Caixa de Ferramentas > Gravar Voz Superposta a partir da barra de menus principal e clique no botão Sobrepor uma narração [image] na Caixa de Ferramentas.

Surge a janela de Superposição de voz. Repare que a lâmpada Gravando não está acesa.

2. Selecione o ponto na Linha de Tempo em que a superposição de voz deve começar.

Pode fazer isso selecionando um clipe, rodando o filme e parando-o no ponto desejado, ou movendo o slider da Linha de Tempo.

Observação: Você tem de ter pelo menos um clipe de vídeo na Linha de Tempo para gravar voz superposta.

3. Pegue no microfone e mova o cursor sobre o botão Registrar, que se tornará vermelho. Clique no botão Registrar - este transforma-se em Parar.

A lâmpada Gravando muda para Standby, depois para uma contagem decrescente 3-2-1 para que você esteja preparado. (Mesmo que você não comece falando no ponto exato de partida, você pode sempre repor o início do clipe de voz superposta na Linha de Tempo.)

4. Quando a lâmpada Gravando acende e o filme começa a rodar, comece a falar. À medida que você fala, observe o filme para que você possa estar em sincronização.

5. Quando você terminar, clique no botão Parar [image].

A lâmpada apaga-se e o clipe de voz superposta é colocado automaticamente na trilha de voz na Linha de Tempo.

6. Ouça sua gravação de voz superposta, clicando no clipe e no botão Play.

Nível de Gravação de Voz Superposta

O nível de gravação de voz superposta é definido quando você grava a superposição de voz e não pode ser alterado; no entanto, você pode ajustar o volume de playback em qualquer altura. O nível de gravação é definido com o slider do Nível de gravação do lado direito da janela de gravação de voz superposta. Do lado direito deste slider está uma escala de nível.

Observe esta escala para se certificar de que seus níveis de gravação não sejam muito altos ou baixos - o indicador muda de cor, do azul (modulação de 0-70%), passando pelo amarelo e até ao vermelho. Normalmente, você quererá manter seu áudio a atingir o amarelo (modulação de 71-90%) e fora do vermelho (modulação de 91-100%).

Editar Superposições de Voz

Edite a superposição de voz da mesma forma que qualquer outro arquivo de áudio. Você pode reposicionar o clipe de voz superposta na Linha de Tempo, ajustar o volume e cortar o início ou fim.

Opções de Gravação de Voz Superposta

Você pode ajustar valores definidos de fábrica para a qualidade de gravação. Esta seção fornece um breve resumo. Para informações mais detalhadas, ver Configurações No Separador CD e Voz.

Para acessar estas opções, selecione Configuração > CD e Voz... a partir da barra de menus principal.

As opções de superposição de voz incluem uma lista gerada pelo Studio e baseada em sua placa de som. Esta lista apresenta múltiplas formas para você conectar um microfone a sua placa de som. A lista só será como a ilustrada neste exemplo se você tiver uma placa de som Yamaha.

Escolha a partir da lista, depois conecte seu microfone da forma indicada (Line In, Mic In, etc.)

As opções de superposição de voz também incluem ajustes de Emissoras e Taxa de leitura. Estas opções controlam a qualidade de superposições de voz ou outro áudio gravado. Configure-os para o nível de qualidade mais elevado que você antecipa precisar, mas não se esqueça que aumentando a qualidade, necessitará de mais espaço no disco.


AJUSTAR NÍVEIS DO ÁUDIO

Anatomia de um Clipe de Áudio

Um ícone de um clipe de áudio na Linha de Tempo tem várias partes. A extensão do clipe é indicada pelas barras verticais. O conteúdo real do áudio é indicado pela forma ondulada. Um tipo de som contínuo, como um motor de um automóvel, teria muitos impulsos colocados uns perto dos outros. Um som staccato tem conjuntos de impulsos separados.

Duas outras linhas indicam os níveis de áudio normal e ajustado. O nível de áudio normal, ou não ajustado, de 0 dB é a linha cinzenta; o áudio ajustado é a linha vermelha.

Cursores

Os seguintes cursores indicam as operações que você pode efetuar.


AJUSTAR NÍVEIS DO ÁUDIO

Os níveis do áudio de clipes individuais podem ser ajustados diretamente na Linha de Tempo ou na janela de Volume. Cada técnica tem suas próprias vantagens. Ajustar na Linha de Tempo proporciona-lhe uma boa sensação do tempo versus volume, enquanto que a janela de Volume facilita o ajuste de volumes relativos das trilhas umas em relação às outras.

Ajustar o Volume do Clipe de Áudio na Linha de Tempo

O nível do áudio pode ser ajustado diretamente no clipe. Utilize o ponteiro para mover a linha vermelha que representa o nível do áudio.

Para aumentar ou baixar o volume

1. Caso você não tenha um clipe de áudio na trilha de efeitos sonoros e voz, coloque um lá agora.

2. Selecione o clipe. Repare que é exibida a linha do Nível de Volume não ajustado (0 dB).

3. Posicione o ponteiro sobre a linha de Volume até ele se tornar numa seta apontando na diagonal.

4. Clique na linha e arraste-a para cima para aumentar o volume.

5. Quando você solta o botão do rato, o Studio coloca uma marca de ajuste do volume no ponto em que você solta o botão

6. Reproduza o som para ouvir o efeito de seus ajustes.

Você pode ajustar pontos existentes utilizando o mesmo método.

Para restaurar o nível de volume

Clique com o botão direito do mouse sobre o clipe de áudio que ajustou. Selecione Remover alterações de volume do menu de contexto. Todos os pontos ajustados serão removidos.

Ajustar Níveis do Áudio com a Ferramenta de Volume

A ferramenta de Volume proporciona um grau muito mais elevado de funcionalidades de ajuste organizadas em um local conveniente. A ferramenta de Volume opera de forma idêntica ao misturador de áudio tradicional.

Você pode controlar o volume das trilhas individuais umas em relação às outras - durante a reprodução ou com o playback parado. Além disso, você pode aumentar ou diminuir o volume em qualquer altura. A ferramenta de Volume também exibe o volume com escalas semelhantes às em equipamento estéreo.

As trilhas são indicadas pelo símbolo no canto superior esquerdo de cada seção. O volume específico é controlado clicando nos sliders do Volume e ajustando-os para cima ou para baixo. O volume global é controlado agarrando o indicador no mostrador e rodando o mostrador (posição 8 horas significa totalmente desativado e posição 4 horas significa totalmente ativado).

Observação: Utilize o Volume global para aumentar ou baixar uma trilha inteira, incluindo as rampas e aumentos/diminuições feitos com o slider do Volume específico.

Ver Como Funciona

Em primeiro lugar, preencha a Linha de Tempo arrastando várias cenas de vídeo e efeitos sonoros WAV para suas trilhas. Adicione uma seção de música de fundo ou uma trilha de áudio de CD para sua trilha. Sua janela de Filme deveria ser semelhante ao exemplo que se segue.

Clique no botão Play [image] .do Leitor. Verifica-se uma confusão de sons dado que as três trilhas de Áudio rodam ao mesmo tempo. As escalas indicam o volume de cada trilha. Para aliviar a desordem do som, experimente ajustar os níveis do volume.

À medida que você faz ajustes, você pode ouvir os resultados e ver o efeito na linha Ajuste do Nível de Áudio no clipe que está na trilha que você está ajustando.

Ajuste do Volume Estático

Em seguida, experimente o ajuste estático. Clique na Linha de Tempo na janela de Filme para ativar o slider da Linha de Tempo. Experimente mover o slider [image] para a esquerda e para a direita. Repare como as várias exibições na ferramenta de Volume e nas janelas de Visualização Prévia alteram.

Pare em um ponto na Linha de Tempo. As exibições congelam. Agora, faça ajustes ao volume, utilizando os sliders de Volume. Observe o efeito na linha Ajuste do Nível de Áudio no próprio clipe. Um ponto de ajuste é adicionado e o nível da linha é alterado.

Ajuste do Volume Durante a Reprodução

Em primeiro lugar, tente fazer ajustes durante a reprodução. Clique no botão Play [image] , e - à medida que o filme roda - clique no slider de Volume Específico do Clipe de Vídeo e puxe-o até ao fundo. A música de fundo predomina. Quando você chega a um ponto no filme em que deseja ouvir o áudio do clipe de vídeo, puxe o slider para cima.

Repare que são adicionados pontos de ajuste e que o nível da linha é alterado para combinar com a forma como você moveu o slider de Volume.

Tirar o Áudio a uma Trilha

Pode-se tirar o áudio a qualquer uma ou todas as três trilhas com a ferramenta de Volume. Clique, simplesmente, no indicador da trilha e ele muda para a posição "off" [image] tirando o som a essa trilha e colocando uma linha vermelha ao longo do fundo dos clipes de áudio em essa trilha.

Botões Aumentar e Diminuir

Por baixo de cada slider de Volume está um conjunto de botões Aumentar/Diminuir que contêm símbolos de rampas [image]. Clicando em estes botões, o volume aumenta ou diminui na posição atual do filme. Para ver este efeito, deslize para uma posição dentro do filme, clique em um destes botões e observe o resultado na respectiva linha de Ajuste do Nível do Áudio.

Observação: A duração destas reduções é variável de zero a cinquenta e nove segundos, e é selecionada em Configuração > Editar… em Redução de volume.

Você pode verificar que, por vezes, os botões Aumentar/Diminuir estão em cinzento, o que significa que não é possível aumentar ou diminuir o volume nesta altura porque o slider está no início ou no fim de um clipe.

Mostradores do Volume Global

Uma vez tomadas as decisões relativas ao volume específico em cada trilha, você pode aumentar e diminuir o volume global de qualquer trilha, utilizando o mostrador do Volume Global dessa trilha.


CORTAR CLIPES DE ÁUDIO

Os clipes de áudio são cortados de uma de duas formas:

  • Diretamente na Linha de Tempo

  • Com a ferramenta de Corte do Áudio.

Cortar na Linha de Tempo

O corte de clipes de áudio diretamente na Linha de Tempo funciona de modo semelhante ao corte de cenas na Linha de Tempo: agarre a ponta esquerda ou direita e arraste.

Cortar com as Ferramentas de Áudio

A ferramenta Corte do Áudio funciona da mesma forma que a ferramenta de Corte de Cenas de Vídeo descrita no Cortar Cenas de Vídeo com a Ferramenta Alterar Propriedas de Clipe com as exceções a seguir apresentadas.

Para exibir as ferramentas de Corte para áudio, faça um duplo clique sobre o clipe de áudio ou selecione a transição e clique no botão de Corte na área de seleção na Caixa de Ferramentas.

Enquanto que a ferramenta de Corte de Cenas mostra os quadros de vídeo inicial/final, a ferramenta de Corte de Áudio mostra o clipe de áudio. No caso de um clipe de áudio de arquivo WAV, é exibida uma forma ondulada que representa o som.

Os controlos para a ferramenta de Corte de arquivos WAV opera exatamente da mesma forma que aqueles para a ferramenta de Corte de Cenas de Vídeo. A única diferença é que é exibida uma forma ondulada do arquivo WAV no lugar dos quadros de vídeo inicial/final.

No caso de música de CD, os nomes do CD e da trilha são exibidos no lugar dos quadros. Tal como acontece com a ferramenta de corte de arquivos WAV, os controlos operam da mesma forma que na ferramenta de Corte de Cenas de Vídeo.

A tela da ferramenta de Corte para música de fundo apresenta uma leve diferença: A ferramenta Música de Fundo é exibida, porém o botão da ferramenta de Corte está selecionado. Tal como acontece com a ferramenta de Corte de Transições, os únicos ajustes que você pode efetuar são a duração e o nome. A duração é alterada introduzindo novos valores nos campos de Duração ou clicando nos botões com setas Para Cima/Para Baixo. O corte não remove música. Em vez disso, ele gera uma nova canção da extensão desejada que tem um início e fim adequados.

Você pode, também, escrever um nome personalizado para a música. Este nome surge no modo de visualização Exibir texto da janela de Filme.

Travar Trilhas de Áudio

O Studio permite-lhe travar qualquer uma ou todas as três trilhas no modo de visualização Exibir duração da janela de Filme. Quando você trava uma trilha de áudio, você ainda pode cortar, inserir ou apagar clipes nas trilhas restantes. Você pode travar trilhas de áudio de duas formas diferentes:

  • Clique no ícone de identificação da trilha do lado esquerdo da janela. O ícone permanece recortado e a trilha escurece.

  • Na ferramenta de Volume, clique no ícone de identificação da trilha no topo de cada trilha. O ícone permanece traçado com uma linha e uma linha vermelha atravessa ao longo do fundo de todos clipes em essa trilha.


Fazer Seu Filme

O Studio proporciona-lhe uma variedade de formas para compartilhamento de sua criação de vídeo. Este capítulo explica como:

  • Conectar uma câmera de vídeo digital ou um videocassete digital .

  • Conectar uma câmera de vídeo ou videocassete VHS ou S-VHS (analógico)

  • Conectar um televisor ou monitor de vídeo .

  • Passar seu vídeo para fita de vídeo

  • Salvar seu filme como um arquivo AVI

  • Salvar seu filme como um arquivo MPEG

  • Compartilhar seu filme via Internet.

  • Salvar seu filme como um arquivo Windows Media ou RealVideo.


CONECTAR A CÂMERA…

... com um cabo IEEE 1394

Depois de concluída a instalação do software, conecte seu aparelho de vídeo digital a seu PC. Você pode conectar qualquer aparelho de vídeo digital (câmera de vídeo ou videocassete) com um conector digital IEEE-1394.

Para conectar sua câmera de vídeo ou seu vídeocassete digital a seu PC, utilize um cabo i.LINK (4 pinos em 6 pinos), tal como ilustrado a seguir.

1. Encaixe o conector de 6 pinos do cabo i.LINK à porta 1394 de seu computador (isto é, StudioDV, StudioDVplus). A porta situa-se, geralmente, na parte de trás de seu computador.

2. Em seguida, conecte o cabo i.LINK ao aparelho de vídeo digital.

Encaixe o conector de 4 pinos do cabo i.LINK na porta DV IN/OUT ou DV OUT de sua câmera de vídeo ou seu videocassete digital. Coloque, em seguida, a câmara de vídeo ou o videocassete no modo VTR.

Observação: Muitos dos aparelhos PAL no mercado europeu estão equipados com uma única saída DV e não suportam a gravação de dados DV de volta em uma fita de vídeo. Em estes aparelhos, a conexão DV está identificada com a inscrição DV OUT (e não DV IN/OUT).

.... com cabos de áudio/vídeo analógicos

Caso você deseje transferir seu vídeo para o computador utilizando conexões analógicas, para o fazer necessitará de um dispositivo de captura para vídeo analógico em seu computador, por exemplo Studio Online, Studio PCTV ou Studio DC10plus (suportado a partir da versão 7.04 do Studio).

Conecte o dispositivo de gravação (câmera ou videocassete) utilizando um cabo Composite ou S-VHS. (O Studio Online está equipado com apenas uma saída Composite).

Para mais informações, consulte o manual do usuário que acompanha sua placa de captura de vídeo/placa de TV e contate o fabricante.

Observação: Se seu videocassete dispõe de apenas uma saída de áudio, conecte-o ao canal esquerdo (código de cor branca).

REPRODUZIR PARA CÂMERA/VIDEOCASSETE...

... com um cabo IEEE 1394

Caso seu aparelho 1394 disponha de uma entrada DV, tudo o que necessita é de uma conexão 1394 entre o aparelho 1394 e a câmera ou o gravador.

... com cabos de áudio/vídeo analógicos

Caso você tenha um produto Studio, que tenha uma saída analógica (TV ou vídeo), por exemplo Studio DVplus ou DC10plus (suportado a partir da versão 7.04 do Studio), proceda da seguinte forma:

Conecte as saídas de vídeo da placa de captura às entradas do videocassete e as saídas de áudio da placa de som (ou Studio DVplus, dependendo do hardware que você está utilizando) às entradas de áudio do videocassete.

CONECTAR O APARELHO DE TV/MONITOR DE VÍDEO

Para visualizar a filmagem gravada, um aparelho de TV ou um monitor de vídeo tem de ser conectado à câmera de vídeo/videocassete digital.

Observação: Nem todas as câmeras de vídeo digitais suportam esta função de saída simultânea para TV!

Algumas câmeras de vídeo têm uma tela integrada, não necessitando nesse caso de conectar um monitor de vídeo. Caso você não deseje conectar um aparelho de TV ou monitor de vídeo a sua câmera de vídeo ou seu videocassete digital, você pode sempre utilizar a janela de Visualização Prévia do Studio.


SEU FILME PARA FITA DE VÍDEO

PASSAR SEU FILME PARA FITA DE VÍDEO

Clique no botão Fazer Filme [image] na barra de menus principal. A parte da tela acima da janela de Filme muda para exibir a janela de Fazer Filme, com os controlos necessários para fazer uma fita de vídeo ou filme digital.

Certifique-se de que sua câmera de vídeo ou seu videocassete está conectado e pronto a gravar seu filme.

  • Se seu filme inclui clipes que foram capturados na qualidade de Visualização Prévia, o Studio pedir-lhe-á que coloque sua(s) fita(s) de origem em sua câmera de vídeo ou seu videocassete. O Studio recapturará esses clipes na resolução total.

  • O Studio renderiza, depois, quaisquer transições e títulos que você tenha adicionado ao filme.

  • Quanto o Studio tiver terminado sua captura por grupos e a Renderização Inteligente, a janela de Status indicará que seu filme está pronto para a reprodução.

Aqui estão os passos para fazer seu filme.

1. Clique no botão Fita [image] para fazer exibir os controlos mostrados aqui:

2. Clique no botão Criar [image].

3. Caso você tenha utilizado clipes na qualidade de Visualização Prévia, o Studio exibirá uma caixa de diálogo pedindo que você insira a fita de vídeo digital original em sua câmera de vídeo ou seu videocassete.

O Studio recaptura, então, os clipes em qualidade digital total para substituir os clipes na qualidade de Visualização Prévia. É aconselhável que deslize o separador de proibição de gravação em suas fitas mestre para "Salvar" de modo a garantir que não se faça uma gravação acidental sobre o material original.

Observação: O Studio baseia-se no código temporal contínuo e ininterrupto para recapturar estes clipes. Caso suas fitas originais tenham um código temporal descontínuo (isto é, o código temporal fica a zeros em outro local que não o início da fita), você tem de rodar manualmente a parte da fita que suporta o(s) clipe(s). O Studio efeturá, depois, uma recaptura precisa do(s) clipe(s) e proporcionar-lhe-á marcas delimitadoras para fazer o corte. Você pode ver os quadros adicionados abrindo qualquer clipe recapturado com a ferramenta Alterar Propriedades de Clipe.

4. O Studio inicia a Renderização Inteligente, que renderiza apenas as partes de seu filme onde você adicionou efeitos (exibir ou omitir, decompor, títulos de sobreposição, etc.). A Renderização Inteligente poupa-lhe trabalho e espaço no disco.

A Renderização Inteligente é totalmente automática, porém pode ser pedido a você que insira CDs de áudio que façam parte de seu filme. Durante a Renderização Inteligente, o Studio proporciona-lhe feedback completo sobre o estado do processo. Diz-lhe que parte do processo de Renderização Inteligente está a efetuar através de mensagens na janela de Status.

Uma mensagem na janela de Status informará a você de que a Renderização Inteligente está completa e o Studio preparará a saída para sua câmera de vídeo ou seu videocassete. Isso demora alguns segundos.

Você pode terminar o processo de Renderização Inteligente a qualquer altura, clicando no botão Cancelar . No entanto, se você fizer isso, você não poderá continuar. Caso deseje gravar uma fita de vídeo acabada do mesmo filme, você terá de começar tudo desde o início.

5. Certifique-se de que a câmera de vídeo ou o videocassete está ligado e de que inseriu a cassete rodada no ponto em que você deseja começar a gravação. Você tem duas opções:

Se você deseja gravar seu filme em uma fita de vídeo digital, o Studio proporciona-lhe a opção Iniciar e Parar a Gravação automaticamente em sua câmera de vídeo ou seu videocassete. Para esse fim, clique no botão Configuração (do lado direito do botão Criar) e, depois, ative a respectiva caixa de seleção em Opções de saída. Em seguida, clique no botão Play por baixo de sua janela do Leitor.

Se você deseja gravar seu filme em uma fita padrão (VHS ou S-VHS), coloque seu videocassete no modo Gravar, depois clique no botão Play na janela do Leitor e observe a saída de seu filme através de seu aparelho de vídeo digital para a fita.


SALVAR SEU FILME COMO UM ARQUIVO AVI

Em alguns casos, você pode desejar reproduzir seu filme em formato de arquivo AVI. Geralmente, os arquivos AVI são mais pesados e sua qualidade não é tão elevada quanto a dos arquivos MPEG. Mas os arquivos AVI podem ser editados e correrão em computadores com Windows 3.1.

Se você escolher salvar seu filme como um arquivo AVI, o Studio dá-lhe o controlo sobre várias configurações CODEC. Os arquivos podem ser fortemente reduzidos; no entanto, lembre-se da relação de incompatibilidade entre tamanho do arquivo e qualidade: quanto mais você comprime, menor é a qualidade. É ajustável a compressão de vídeo e áudio. Os ajustes de compressão de vídeo incluem tamanho do quadro, taxa de quadros e taxa/compressão de dados. Para o áudio, você pode selecionar um único canal (isto é, monaural) e ajustar a taxa de amostras.

O CODEC default incluído com o Studio D é o Studio DV CODEC. Caso você deseje reproduzir seu filme em outro formato, você pode utilizar qualquer CODEC compatível de vídeo para Windows instalado em seu PC, desde que esse CODEC também esteja instalado no PC que rodará seu filme digital.

O aplicativo Studio permite que você transforme seu projeto atual em um arquivo AVI. Utilize os passos seguintes.

1. Clique no botão Fazer Filme [image] na barra de menus principal..

2. Clique no botão AVI [image].

3. Clique no botão Configuração [image] . Certifique-se de que as caixas de seleção Inclusão de vídeo e Inclusão de áudio estão ativadas.

As opções são fornecidas para as desativar porque você pode querer um arquivo AVI de só áudio para salvar o som como um AVI para importar para outro programa. Você também pode não querer incluir áudio em um vídeo, como uma pequena animação em uma página Web, e pode reduzir o tamanho do arquivo, eliminando o áudio. Em cada opção está atualmente em vigor a configuração de compressão As Opções de Configuração de Criação de Arquivo AVI são explicadas mais detalhadamente no C onfiguraçãoes no Seperador Criação de Arquivo AVI .

4. Verifique o Discômetro para se certificar de que tem espaço livre suficiente.

5. Clique no botão Criar arquivo AVI [image] . Escreva um nome para seu arquivo AVI.

O diretório default em que seu arquivo será armazenado é C:\Meus Documentos\Pinnacle Studio\My Projects.

Clique OK para iniciar o processo de criação do arquivo AVI. Para criar o arquivo AVI, o Studio decodificará cada quadro do vídeo MPEG, renderizará quaisquer títulos e efeitos presentes e comprimirá o quadro restante utilizando o CODEC que você especificou no painel de controle das Opções de Setup.

Este é, geralmente, um processo lento; o tempo real depende da velocidade de seu computador e da extensão de seu vídeo.

Verificar seus Resultados

Uma vez terminada a renderização de seu filme, você pode verificar os resultados utilizando o Windows MediaPlayer. Você pode inicializar o Windows Media Player clicando no botão [image] do lado esquerdo do botão Configuração.


SALVAR SEU FILME COMO UM ARQUIVO MPEG

O formato de arquivo MPEG é suportado em todos PCs com Windows 95, Windows 98 e Windows NT. Os arquivos MPEG são, geralmente, mais pequenos e de qualidade mais elevada que os arquivos AVI. Para converter seu filme para um arquivo MPEG, clique no botão MPEG [image] para fazer exibir os controlos mostrados abaixo.

Passo #1: Verifique suas configurações.

1.Clique no botão Configuração [image] para fazer exibir o separador de opções de configuração.

2.Selecione o Ajuste prévio que vai de encontro às suas necessidades. Para mais informações sobre o ajuste prévio Personalizado, ver Configuraçãoes no Seperador Criar Arquivo MPEG.

Passo #2: Clique no botão Criar arquivo MPEG [image] .

Escreva um nome para seu arquivo .mpg. O diretório default em que seu arquivo será armazenado é C:\Meus Documentos\Pinnacle Studio\My Projects.

Você pode alterar isso para armazenar seu filme em outro local que desejar.

Passo #3: Clique OK.

Quando você clica no botão OK na caixa de diálogo Criar arquivo MPEG, o Studio começa a fazer o arquivo MPEG. Você pode ver o progresso do Studio através das barras de progresso que aparecem na janela do Leitor.

Passo #4: Verificar seu resultado.

Quando o Studio termina a renderização, você pode rodar seu filme. Do lado esquerdo do botão Configuração estão dois botões adicionais [image] o botão Abrir um arquivo para a reprodução com auxílio do Mídia Player do Windows e o botão Enviar arquivo por e-mail.


SALVAR SEU FILME COMO UM ARQUIVO REALVIDEO

Com o RealVideo, você pode salvar seus filmes para reprodução na Web. Você pode compartilhar estes filmes com qualquer pessoa em qualquer lugar do mundo que tenha o conhecido software RealNetworks® RealPlayer®, disponível grátis para download em www.real.com.

Clique no botão Fluir para fazer exibir estes controlos:

Clique no botão RealVideo [image].

Passo #1: Verifique suas configurações.

Clique no botão Configuração [image] para fazer exibir o separador de opções do RealVideo.

Para uma descrição das Opções de Configuração de Criação de um RealVideo, ver Configuraçãoes no Seperador Criar um RealVideo.

Passo #2: Clique no botão Criar arquivo Web [image].

Escreva um nome para seu arquivo .rm. O diretório default em que seu arquivo será armazenado é C:\Meus Documentos\Pinnacle Studio\My Projects.

Você pode alterar isso para armazenar seu filme em outro local que desejar.

Passo #3: Clique OK.

Quando você clica no botão OK na caixa de diálogo Criar arquivo Web, o Studio começa a fazer o arquivo .rm. Você pode ver o progresso do Studio através das barras de progresso que aparecem na janela do Leitor.

Passo #4: Verificar seu resultado.

Quando o Studio termina a renderização, você pode rodar seu filme. Do lado esquerdo do botão Configuração estão dois botões adicionais [image] o botão Abrir Arquivo para Exibição pelo RealPlayer G2 e o botão Enviar arquivo por e-mail. Clicando no botão Enviar arquivo por e-mail, abre-se uma caixa de diálogo Selecionar arquivo para o envio de e-mail que pede que você atribua um nome ao arquivo, depois acessa seu programa de e-mail para você colocar o destinatário e anexa seu novo filme com um arquivo RealVideo, pronto para ser visto.


SALVAR SEU FILME COMO UM ARQUIVO WINDOWS MEDIA

Com o Windows Media, você pode salvar seus filmes para reprodução na Web. Você pode compartilhar estes filmes com qualquer pessoa em qualquer lugar do mundo que tenha o conhecido software Windows Media Player, disponível grátis para download em www.microsoft.com.

Clique no botão Fluir para fazer exibir estes controlos:

Clique no botão Windows Media

Passo #1: Verifique suas configurações.

Clique no botão Configuração [image] para fazer exibir o separador de opções do Windows Media.

Para uma descrição das Opções de Configuração de Criação de Windows Media, ver Configuraçãoes no Seperador Criação de Windows Media.

Passo #2: Clique no botão Criar arquivo Web [image].
Escreva um nome para seu arquivo *.wmv. O diretório default em que seu arquivo será armazenado é C:\Meus Documentos\Pinnacle Studio\My Projects. Você pode alterar isso para armazenar seu filme em outro lugar que desejar.

Passo #3: Clique OK.

Quando você clica no botão OK na caixa de diálogo Criar arquivo Web, o Studio começa a fazer o arquivo *.wmv. Você pode ver o progresso do Studio através das barras de progresso que aparecem na janela do Leitor.

Passo #4: Verificar seu resultado.

Quando o Studio termina a renderização, você pode rodar seu filme. Do lado esquerdo do botão Configuração estão dois botões adicionais [image] o botão Abrir um arquivo para a reprodução com auxílio do Mídia Player do Windows e o botão Enviar arquivo por e-mail. Clicando no botão Enviar arquivo por e-mail, abre-se uma caixa de diálogo Selecionar arquivo para o envio de e-mail que pede que você atribua um nome ao arquivo, depois acessa seu programa de e-mail para você colocar o destinatário e anexa seu novo filme com um arquivo Windows Media, pronto para ser visto.


COMPARTILHAR SEU FILME VIA INTERNET

O Studio faz com que seja fácil compartilhar seu filme na Internet. Clique no botão Partilhar para fazer exibir os controlos mostrados abaixo:

1. Em default, a janela de Compartilhamento exibe o primeiro quadro de seu filme em sua página pessoal na Internet MyStudioOnline. Um ícone desse quadro surge por cima do botão que serve para configurar a imagem exibida como miniatura. Caso você deseje que surja um outro quadro de seu filme, utilize os controlos de reprodução em seu Leitor para encontrar o quadro da sua escolha, depois clique no botão Configurar a imagem exibida no Player como a miniatura deste projeto.

2. Clique no botão Compartilhar meu vídeo para iniciar o processo de compartilhamento de seu filme. O Studio Online iniciará a renderização de seu filme para um novo arquivo.

Observação: Sua conta de compartilhamento de vídeo no Studio Online permite-lhe armazenar até 10MB (cerca de 5 minutos) de vídeo online. Se seu filme for demasiado pesado para caber em esse espaço reservado a você, surgirá uma mensagem a alertá-lo. Neste caso, reduza o tamanho do arquivo de seu filme, reduzindo sua duração.

3. Caso este seja seu primeiro vídeo a compartilhar, o Studio Online utiliza sua ligação à Internet para abrir a página de log-in do site de compartilhamento de vídeo da Pinnacle Systems. Crie sua conta pessoal, respondendo às questões na tela.

4. O Studio Online transfere, depois, seu filme para o site, onde é convertido em formatos RealVideo e Windows Streaming Media.

5. Seu browser abre em sua página pessoal MyStudioOnline, onde você escolhe um "modelo de postal de vídeo para exibir seu vídeo e, depois, envia e-mails a familiares e amigos, convidando-os a ver sua criação.


REQUISITOS AO EQUIPAMENTO

Além do seu software Studio, aqui tem você o que precisa para fazer um sistema de edição Studio.

Computador

  • Pentium II 300 ou superior ou equivalente

  • Microsoft Windows 98 SE (Segunda Edição), Windows Millennium, Windows 2000 ou Windows XP

  • Placa gráfica compatível com DirectX

  • Placa de som compatível com DirectX

  • 64 MB de RAM (128 MB recomendados)

  • Unidade de CD-ROM

  • Colunas

  • Mouse

  • Um microfone, caso você deseje fazer superposição de voz

  • 200 MB de espaço livre no disco rígido para instalação do software. Seu disco rígido deve ser capaz de ler e escrever a uma taxa de transferência sustentável de 4 MB/segundo. Todos as unidades SCSI e a maioria das UDMA são capazes disso. A primeira vez que você capturar em qualidade total, o Studio testará a sua unidade para se certificar de que é suficientemente rápida. O vídeo em formato digital ocupa 3.6 MB do espaço no disco rígido por cada segundo de vídeo, por isso quatro minutos de vídeo digital necessitarão de cerca de 900 MB de espaço no disco rígido. Se o espaço no disco é um ponto vulnerável, utilize o recurso SmartCapture para capturar seu vídeo na qualidade de visualização prévia. Este recurso usa muito menos espaço no disco. Uma fita completa pode caber em tão pouco como 360 megabytes (para mais informações, ver Capturar Vídeo ).

Hardware de Captura de Vídeo

O Studio pode capturar vídeo a partir de:

  • Qualquer câmera de vídeo digital ou Digital8 ou videocassete. Requer Pinnacle Studio DV ou outra porta 1394 (FireWire) compatível com OHCI.

  • Pinnacle Studio PCTV ou outra placa PCI sintonizadora de TV baseada no processador Connexant 848/878

  • Pinnacle Studio DC10plus ou placa de captura analógica Studio AV em formato MJPEG

  • Cabo de captura de vídeo Pinnacle USB (incluído no Studio Online e Studio Action) ou outro aparelho de captura USB compatível com DirectShow

  • Câmeras de vídeo USB/WebCams

Equipamento de vídeo

O Studio pode capturar vídeo a partir de:

  • Qualquer câmera de vídeo digital ou Digital8 ou videocassete.Requer Pinnacle Studio DV ou outra porta 1394 (FireWire) compatível com OHCI.

  • Qualquer câmera de vídeo analógica (8mm, Hi8, VHS, SVHS, VHS-C ou SVHS-C) ou videocassete.
    Requer Pinnacle Studio DC10plus, ou Pinnacle Studio PCTV ou outra placa PCI sintonizadora de TV ou cabo de captura de vídeo Pinnacle USB ou outro aparelho de captura USB compatível com DirectShow.

O Studio pode transmitir vídeo para:

  • Qualquer câmera de vídeo digital ou Digital8, ou videocassete Requer Pinnacle Studio DV ou outra porta 1394 compatível com OHCI. A câmera de vídeo deve ser capaz de gravar a partir de Entrada Digital.

  • Qualquer câmera de vídeo analógica (8mm, Hi8, VHS, SVHS, VHS-C ou SVHS-C) ou videocassete.
    A saída para câmeras de vídeo analógicas ou videocassetes é possível utilizando um Pinnacle Studio DV ou outra porta 1394 (FireWire) compatível com OHCI se a sua câmera de vídeo digital ou Digital8, ou videocassete puder passar um sinal digital para as suas saídas analógicas (para mais informações, ver o manual de sua câmera de vídeo ou Fazer Seu Filme ).


A Interface do Studio

Este capítulo é uma orientação para a interface de usuário do Studio e descreve as principais áreas do ecrã e os controlos que você usará com mais freqüência. Você encontra descrições detalhadas nos capítulos que se seguem.

Tal como descrito anteriormente, você faz um filme em três passos: Capturar, Editar e Fazer filme. Estes modos são representados por três botões por baixo da barra de menus principal e estão ordenados na seqüência usada para fazer um filme: Capturar o vídeo, editar o vídeo e, depois, fazer o filme, gravando uma fita de vídeo ou salvando como um arquivo de vídeo digital.


CAPTURAR

Com o Studio, Capturar é o processo de gravação de vídeo a partir de sua fonte de vídeo para o disco rígido de seu PC. As ferramentas e os controlos que você vê no modo Capturar são diferentes dependendo de você estar capturando de uma fonte digital ou de uma fonte analógica.

Se sua fonte de vídeo é analógica, você a conectará ao seu computador com um cabo Composite ou S-Video. Sua tela no modo Capturar terá o seguinte aspeto:

Se você estiver capturando a partir de uma câmera de vídeo digital ou videocassete, você conectará a uma porta 1394 e a tela no modo Capturar terá o seguinte aspeto:

Há duas grandes diferenças entre os dois modos de captura:

1. Você pode controlar o transporte da fita de uma câmera de vídeo digital ou videocassete.

2. Você pode modificar os níveis de áudio e vídeo à medida que faz uma captura analógica.

Em ambos casos, à medida que o processo de Captura prossegue, o Álbum é ocupado com cenas de vídeo e o Leitor mostra o vídeo que está entrando. Em simultâneo, o Discômetro monitoriza o espaço livre em seu disco rígido. Para informações detalhadas sobre a captura de vídeo, ver Capturar Vídeo.

O Leitor durante o Modo Capturar

Durante a captura, o Leitor mostra o vídeo que está entrando e o Contador exibe uma extensão precisa do vídeo que está sendo capturado.

Discômetro

O Discômetro indica a você o espaço disponível no disco rígido em forma gráfica e numérica. O Discômetro também indica a duração do vídeo que pode ser capturado no espaço disponível no disco. A duração do vídeo que caberá no espaço disponível no disco depende da qualidade de Captura. As configurações da qualidade de Captura são selecionadas, usando os botões de configuração da Qualidade no Discômetro ou escolhendo as configurações definidas pelo Usuário. Para mais informações, ver Capturar Vídeo.

Controlador da Câmera de Vídeo

Observação: O controlo da câmera de vídeo só está disponível com uma câmera de vídeo digital conectada a uma porta 1394.

Use os controlos de Transporte para visualizar sua fita ou para avançar para a localização na fita da câmera de vídeo em que a captura deve começar. Você pode capturar a fita completa ou começar a captura em qualquer ponto. O botão Iniciar/Parar gravação no discômetro começa e termina o processo de captura. A janela do contador exibe a posição atual da fita da câmera de vídeo, juntamente com o modo atual de transporte da câmera de vídeo.


EDITAR

Quando você arranca o Studio, ele abre no modo Editar, porque você usa o modo Editar com mais freqüência. Para regressar ao modo Editar a partir do modo Capturar ou do modo Fazer filme, clique no botão Editar situado na barra de menus da janela de Filme.

O modo de exibição Editar inclui três áreas principais: o Álbum, o Leitor, e a janela de Filme.

Além disso, os botões de múltiplos níveis Desfazer e Refazer estão situados no canto superior direito juntamente com o botão Ajuda. Se você clicar repetidamente no botão Desfazer, você anulará as alterações anteriores que você efetuou. É essencialmente ilimitado. Você pode experimentar livremente no modo de edição, porque você pode sempre Desfazer até ao ponto em que iniciou.

O Álbum

O Álbum contém cinco separadores em forma que botão que dão acesso a seções para Videos, Transições, Títulos, Fotos e tomadas de quadros e Efeitos sonoros.

Clique nos separadores para ver os seus conteúdos.

O Leitor

O Leitor exibe uma visualização prévia do filme ou mostra o que foi selecionado no Álbum. Durante o processo de edição, o Leitor exibe uma visualização prévia do filme na sua posição atual. O Leitor também oferece controlos para navegar no filme que você está editando.

O LEITOR

O Leitor é constituído por duas áreas principais, a Janela de Visualização Prévia e os Controlos de Reprodução. A Janela de Visualização Prévia exibe o vídeo na posição atual. Os Controlos de Reprodução permitem a você rodar o vídeo ou ir para uma posição exata no mesmo.

A Janela de Visualização Prévia

A Janela de Visualização Prévia é um ponto central de interesse no Studio, porque você a utiliza muitas vezes. Ela exibe o vídeo em movimento durante a rodagem. Ela também exibe imagens paradas e títulos na sua posição atual ou quando você seleciona uma cena no Álbum ou clipe na janela de Filme, ou se você avançar via quadros individuais. A Janela de Visualização Prévia também é usada em funções como capturar e cortar (trimming).

Os Controlos de Reprodução

=>

Os botões e controlos na janela de Visualização Prévia permitem-lhe navegar.

Play/ Pause. O botão Play inicia a visualização prévia do filme a partir da posição atual. Uma vez iniciada a visualização prévia, o botão Play torna-se em botão Pause. Uma vez accionada a pausa, a cena ou clipe em que a Visualização Prévia parou torna-se a cena selecionada.

Retorno rápido. Roda o filme no modo retorno rápido a 10x a velocidade normal.

Retorno rápido. Roda o filme no modo retorno rápido a 10x a velocidade normal.

Voltar ao início. Desloca o slider para o primeiro quadro de seu filme.

Botões Avançar/Recuar uma Imagem

Clique nos botões Avançar/Recuar uma imagem para fazer o filme avançar ou recuar por quadros.

Slider do Leitor

Utilize o slider do Leitor para viajar rapidamente dentro do filme para a frente e para trás. O slider do Leitor mostra imediatamente a sua posição relativa dentro de um filme. Independentemente da extensão real do filme, a barra do slider representa a extensão completa do filme. A ponta esquerda é o início.

À medida que você desloca o slider, a janela de Visualização Prévia mostra a posição atual do filme.

A capacidade da Visualização Prévia para exibir vídeo contínuo depende da velocidade de seu computador. Se você deslocar devagar o slider do Leitor, a tela da janela de Visualização Prévia roda lentamente. À medida que você aumenta a taxa de velocidade em que você desloca o slider, a janela de Visualização Prévia saltará quadros. O ponto em que ela faz isso depende de seu hardware específico.

O Contador

O Contador situa e exibe a posição atual dentro do filme e, também, permite que você selecione o ponto exato para começar a rodar. Para posicionar ou rodar a partir de um ponto exato, clique no número que deseja modificar e escreva um novo valor.

  • Viajar dentro do campo: Tab ou teclas do cursor Esquerda/Direita.

  • Aumentar ou diminuir os valores do campo: teclas do cursor Para Cima/Para Baixo. Manter pressionada a tecla Para Cima/Para Baixo para aumentar/diminuir continuamente.

A JANELA DE FILME

A barra de menus da Janela de Filme contém vários controlos e modos de exibição importantes. Os botões da Caixa de Ferramentas no canto superior esquerdo abrem a Caixa de Ferramentas de Vídeo e a Caixa de ferramentas de Áudio, que são explicadas mais detalhadamente na seção que se segue.

Do lado direito dos botões da Caixa de Ferramentas está o nome de arquivo do projeto, juntamente com uma área que exibe mensagens sobre a ação que você está a desempenhar. Do lado direito da área de Exibição da Mensagem estão os botões Dividir o clipe selecionado em dois clipes e Apagar o(s) clipe(s) selecionado(s). O mais à direita possível estão três botões de seleção da visualização.

Dividir/Apagar Clipe

Os botões Dividir o clipe selecionado em dois clipes e Apagar o(s) clipe(s) selecionado(s) permitem-lhe selecionar um clipe em qualquer dos modos de exibição da Janela do Filme e Dividir ou Apagar o clipe por inteiro ou uma parte selecionada de somente áudio ou somente vídeo.

A janela de Filme tem três modos de exibição: Exibir duração, Exibir o histórico e Exibir texto. Você muda de um para outro através de um clique nos botões de Seleção do Modo de Exibição no canto superior direito da barra de menus da janela de Filme.

Exibir o histórico

O modo Exibir o histórico mostra a seqüência das cenas de vídeo e transições. Utiliza ícones em miniatura para estruturar rapidamente um filme. Você pode escolher miniaturas Grande ou Pequena no separador de opção Configuração > Editar.

Exibir duração

O modo Exibir duração mostra a posição e duração dos clipes em relação à Escala Temporal. Este modo de exibição também mostra as cinco trilhas em que você pode colocar vários tipos de clipes: vídeos, áudio original (ou síncrono), transições, títulos de sobreposição (overlay), efeitos sonoros/superposição de voz e música de fundo.

No modo Exibir duração, a trilha de Vídeo está à frente de todas as outras trilhas ao cortar ou apagar.

O modo Exibir duração também proporciona a capacidade de "travar" qualquer uma das quatro trilhas (Vídeo, Áudio Síncrono, Títulos de Sobreposição /Overlay), Efeitos Sonoros/Superposição de Voz ou Música de Fundo) independentemente umas das outras. Isso proporciona ao Studio a capacidade de editar inserções e editar divisões (para mais informações sobre Editar Divisões, ver Editar Divisões ). À medida que seu cursor passa sobre os ícones na ponta esquerda da janela de Filme, cada um sobressai como um botão que pode ser clicado para travar essa trilha.

Exibir texto

A lista no modo Exibir texto mostra o início e fim dos clipes, bem como a sua duração. Além disso, os nomes atribuídos aos clipes são visíveis neste modo de exibição.

Posição Atual, Linha de Edição e Sliders

A posição atual é o quadro mostrado na janela de Visualização Prévia do Leitor. Também é indicada pela Linha de edição na janela de Filme. A posição atual pode ser modificada, deslocando o slider da Linha de Tempo.

Quando a ferramenta Alterar as propriedades do clipe selecionado é selecionada, um terceiro slider, o Slider do corte, está disponível para ajustar a posição atual dentro de um clipe durante o corte.

Feedback sobre o Posicionamento de Clipes

O Studio fornece-lhe feedback sobre suas ações à medida que você coloca clipes na janela de Filme quando está no modo Exibir duração.

A Linha de Status

A linha de Status é uma área no lado esquerdo da barra de menus da janela de Filme que exibe mensagens à medida que você coloca clipes e desempenha outras ações na janela de Filme.

Símbolos de Posicionamento

O Studio não permite que você crie combinações que causem problemas. Os símbolos do ponteiro do mouse e as cores das linhas de posicionamento verticais indicam o que você pode e não pode fazer. Por exemplo, se você tentar arrastar um som para a trilha de Vídeo, as linhas de posicionamento tornam-se vermelhas, o sinal de adição transforma-se num sinal de indisponível e a linha de Status diz-lhe "Só cenas, títulos, fotos e transições na trilha do vídeo".

As linhas de posicionamento verdes com um sinal de adição [image] significa OK; as linhas de posicionamento vermelhas com o sinal de indisponível [image] significa que você não pode desempenhar a ação.

AS CAIXAS DE FERRAMENTAS

As Caixas de Ferramentas proporcionam uma interface conveniente de apontar-e-clicar para adicionar clipes ao filme e ajustar os clipes existentes. Os controlos nas Caixas de Ferramentas também podem ser acessadas via a barra de menus principal e outras formas. O Studio proporciona um Caixa de Ferramentas separada para clipes de Vídeo e para clipes de Áudio.

Estas Caixas de Ferramentas estão disponíveis apenas no modo Editar e são abertas ou fechadas com os botões no lado esquerdo da barra de menus da janela de Filme.

Selecione a Caixa de Ferramentas de Vídeo ou Áudio, deslocando o seu cursor sobre os ícones. À medida que você faz isso, os diferentes botões ficam sublinhados, indicando um botão Abrir. Clique no botão Abrir da sua escolha. O Álbum é substituído pela Caixa de Ferramentas, que contém duas áreas principais:

  • Os botões Selectores de Ferramentas num painel no lado esquerdo. Clicando nestes, as respectivas ferramentas são exibidas.

  • A ferramenta atualmente selecionada no lado direito. Um duplo clique na janela de Filme também exibe a ferramenta correspondente.

Todos os botões Selectores de Ferramentas, com exceção do do topo, exibem ferramentas com funções dedicadas. O botão do topo (Alterar as propriedades do clipe selecionado) exibe a ferramenta de alteração adequada para o tipo de clipe selecionado.

A Caixa de Ferramentas de Vídeo

Alterar as Propriedades do Clipe

A ferramenta Alterar as propriedades do clipe selecionado ajusta o início e o fim de qualquer clipe. A isso também se chama corte (trimming). A ferramenta também permite que você escreva nomes descritivos.

Títulos

Os títulos são criados e cortados nesta janela de ferramentas.

Gravar uma única imagem de vídeo

Esta ferramenta tira uma fotografia de uma única imagem. Você pode utilizá-la em seu vídeo ou salvá-la para utilizar em outros aplicativos.

Ajustar Cor/Adicionar Efeitos Visuais

Esta ferramenta ajusta os componentes visuais do clipe selecionado: Tonalidade, Saturação, Brilho e Contraste. Ela também aplica um dos quatro filtros ao clipe selecionado: Nitidez, Realce, Mosaico ou Posterização. O botão Padrão restaura imediatamente o clipe ao seu estado original.

Variar Velocidade de Playback

O slider da esquerda nesta janela de ferramentas permite-lhe variar a velocidade de playback de um clipe, desde cinco vezes a velocidade normal até um décimo da velocidade normal. O slider da direita permite-lhe repetir quadros num clipe selecionado deste zero (sem efeito de estrobos) a cinquenta quadros repetidos. A extensão do clipe permanece a mesma, por isso o Studio substitui quadros de um clipe pelos quadros repetidos.

A Caixa de Ferramentas de Áudio

Alterar as Propriedades do Clipe

Esta ferramenta ajusta o início e o fim de qualquer clipe de Áudio e permite que você escreva nomes descritivos. A isso também se chama corte (trimming).

Ajustar o Volume

Esta ferramenta proporciona-lhe um controle máximo do nível de áudio mestre para as três trilhas de áudio (áudio original - áudio capturado com o vídeo - efeitos sonoros e música). Ela também lhe permite tirar o som a uma ou a todas as trilhas e adicionar fades de volume em tempo real a qualquer uma das trilhas.

Sobrepor uma narração

Gravar uma superposição de voz é facílimo - tudo o que precisa é clicar no botão Registrar e começar a falar para o microfone.

Adicionar Música de um CD de Áudio

Você pode adicionar facilmente trilhas de áudio a partir de um CD de áudio e controlar a sua extensão, o nome do disco e os nomes das trilhas.

Criar Música de Fundo

A ferramenta Criar automaticamente a música de fundo permite-lhe adicionar ou cortar música de fundo. O Studio proporciona um poderoso gerador de música de fundo. Escolha somente o estilo, a canção e a versão, e o Studio criará uma banda sonora que corresponda à duração de seu filme.


FAZER FILME

O modo Fazer filme permite-lhe fazer fitas de vídeo definitivas de seus filmes, bem como versões digitais que são guardadas no disco. À medida que o processo de realização do filme prossegue, o slider da Linha de Tempo avança ao longo da janela de Filme e a janela de Visualização Prévia mostra o clipe que está sendo gravado.

Fazer fitas de vídeo

Tal como a tela no modo Capturar mudou com o hardware de captura instalado, também o aspeto da tela no modo Fazer filme depende do hardware de captura. Fazer uma fita de vídeo é possível somente com uma placa Pinnacle Studio DV ou outra placa 1394, uma Pinnacle Studio DC10plus ou uma Pinnacle Studio AV.

Fazer Filmes Digitais

Você pode também fazer filmes digitais (quer MPEG1, MPEG2, quer AVI) ou streaming video (arquivos RealVideo ou Windows Media ) para enviar por correio eletrônico a seus amigos ou para colocar numa página da Internet. Você pode escolher, clicando no botão apropriado do lado esquerdo da janela de Status. Do lado direito da janela de Status está o Discômetro, que lhe proporciona uma forma conveniente para monitorizar o espaço em seu disco rígido versus o espaço usado ao salvar o arquivo de filme digital.


Opções de Configuração

As opções são fornecidas para ajustar certos valores default pré-ajustados de fábrica. Os valores default funcionam bem para a vasta maioria de situações e hardware. No entanto, você pode desejar modificá-los para se adequar a seu estilo de trabalho ou sua configuração específica do equipamento.

A Caixa de Diálogo das Opções de Setup do Studio

Através do menu Configuração nos Menus Principais é possível acessar a caixa de diálogo das opções. A caixa de diálogo Opções está dividida por funções: os separadores de funções de Captura, Edição, CD e Voz, [image] e os separadores de funções Fazer Filme.

Uma vez alterada uma opção, ela permanece alterada para todas as sessões do Studio posteriores. Não há uma restauração mestre. Caso você deseje regressar aos valores pré-ajustados de fábrica, utilize a informação nas seções seguintes.


CONFIGURAÇÕES NOS SEPARADORES FONTE DE CAPTURA/FORMATO DE CAPTURA

O separador de opções de Fonte de captura está dividido em três áreas: Dispositivos de captura, Detectação de cena e Taxa de dados. As alterações afetam a captura inteira. Caso você deseje alterar apenas uma sessão de captura, certifique-se de que restaura os valores antes da sessão seguinte.

Opções do dispositivo de captura

Vídeo

O Studio detecta que dispositivo de captura você conectou a seu hardware e exibirá esse dispositivo como dispositivo default em seus Separadores de Opções (e.g., USB Webcam, PCTV, câmera de vídeo digital, etc.).

Áudio

O Studio detecta se você está capturando a partir de um dispositivo digital ou analógico (com o analógico, o Studio mostra que placa de som você instalou e que opções você tem para capturar áudio).

Padrão de TV

Escolha o padrão que é compatível com seu dispositivo de captura e seu monitor de TV ou vídeo (NTSC ou PAL). NTSC é o padrão utilizado na América do Norte e no Japão. PAL é o padrão utilizado em muitos outros lugares

Capturar visualização prévia

Escolha se você vai capturar na qualidade total ou na qualidade de visualização prévia (na qualidade de visualização prévia, você selecionará a compressão no separador Formato de captura).

Detectação de cena durante captura de vídeo

Detectação automática de cena com base em tempo de filmagem e data

Esta escolha está disponível apenas com uma fonte de vídeo digital. Sua câmera de vídeo digital grava não somente imagens e som, mas também a hora, a data e várias configurações de exposição da câmera (para mais detalhes, ver o manual de sua câmera de vídeo). Esta informação é designada por código de data e é transferido através do cabo 1394 juntamente com o vídeo e o áudio (esta opção não está disponível com um dispositivo de captura analógico).

Este código de data indica ao Studio quando cada nova cena começa e permite ao SmartCapture obter um ícone de cada nova cena e exibi-lo no Álbum. O código de data não funciona se:

  • uma seção da fita em branco (não gravada) está sendo reproduzida

  • não for possível ler a fita devido a danos na mesma ou ruído eletrônicos

  • a fita tiver sido gravada por uma câmera de vídeo sem o ajuste da hora e da data

  • a fita for uma cópia de outra fita

  • a fita tiver sido filmada em uma câmera de vídeo 8mm ou Hi8 e estiver sendo reproduzida em uma câmera de vídeo Digital8

Detectação automática de cena com base em vídeo e conteúdo

O Studio detectará cenas com base nas alterações visuais no vídeo. Isso é particularmente útil se você estiver capturando material analógico que está sendo reproduzido em uma câmera de vídeo Digital8.

Criar nova cena a cada X segundos

Esta escolha está disponível apenas com uma fonte de vídeo digital. O Studio detectará cenas a cada X segundos, sendo X um valor entre 1 and 9999 segundos (esta opção não está disponível com um dispositivo de captura analógico).

Detectação manual de cena

Esta escolha está disponível apenas com uma fonte de vídeo digital. O Studio não efetua a detecctação automática de cena com esta opção. Em vez disso, você tem a opção de observar o processo de Captura e criar manualmente um ícone de cena cada vez que você pressionar a barra de espaço em seu teclado.

Taxa de dados

O formato de vídeo digital é fixado a uma taxa de compressão de 5:1. A taxa de transferência de dados necessária para a transferência em tempo real de uma câmera de vídeo digital ou videocassete digital é de aproximadamente 3.6 MB/s. A taxa de transferência de sua unidade de captura deve ser de, no mínimo, 4 MB/seg. para contar com quaisquer variações ao longo da unidade.

Clicando no botão Testar taxa de dados, você pode testar sua unidade atual de captura. O Studio escreve e lê um arquivo de extensão conhecida e proporciona-lhe uma leitura dos resultados em KB/s (p. ex., 4000 KB/s = 4 MB/s).

Caso você tenha tentado capturar cenas de vídeo digital e sua unidade de captura não pode aceitar a taxa de dados de vídeo digital, a caixa de diálogo informá-lo-á do problema. Você tem a opção de escolher uma outra unidade de disco ou adicionar uma que cumpra o critério dos 4 MB/s.

Opções do formato de captura

O Studio detectará se seu dispositivo de captura é digital ou analógico e exibirá um dos dois separadores seguintes.

Capturar qualidade para... (dispositivos digitais)

Qualidade total

Tal como o separador chama a sua atenção, a captura na qualidade total de vídeo digital ocupa cerca de 200 MB de espaço no disco por minuto de vídeo. Se você tem espaço no disco copioso, a vantagem desta configuração é que você não terá de recapturar clipes na resolução total quando você reproduzir seu filme acabado.

Qualidade de visualização prévia

Esta é sua opção quando o espaço no disco está em jogo. O Studio proporcina-lhe um número de escolhas de captura na qualidade de visualização prévia, cada com seu subconjunto de opções:

A escolha da Visualização prévia de qualidade do usuário permite-lhe escolher suas próprias configurações para a captura na qualidade de visualização prévia.

Em default, a caixa de seleção Listar todos os codecs não está ativada. Os únicos codecs que estão listados são aqueles que foram certificados pela Pinnacle Systems para utilização com a captura na qualidade de visualização prévia do Studio.

Quando você escolhe a Visualização prévia de qualidade do usuário e seleciona Listar todos os codecs, todos os codecs instalados em seu PC serão listados.

Observação: O uso de codecs que não foram certificados pela Pinnacle Systems para utilização com a captura na qualidade de visualização prévia do Studio pode produzir resultados indesejáveis. A Pinnacle Systems não pode proporcionar suporte técnico por problemas associados à utilização de codecs que não foram certificados pela Pinnacle Systems para utilização com a captura na visualização prévia do Studio.

Capturar qualidade para... (dispositivos analógicos)

O Studio proporciona-lhe quatro configurações de qualidade da captura para dispositivos analógicos:

  • Boa - adequada para e-mail e Internet

  • Melhor - adequada para CD de vídeo

  • A Melhor - adequada para VHS

  • Personalizado - definida pelo usuário por escolhas opcionais


CONFIGURAÇÕES NO SEPARADOR EDIÇÃO

O Separador Edição está dividido em três áreas: uma para a qualidade de gravações de voz superposta, outra para o tamanho das miniaturas para storyboard (histórico) e outra para as durações em default de reduções, transições e títulos/fotografias.

Opções de Duração

Os tempos de duração são medidos em segundos e quadros. Após 29 quadros para NTSC - ou 24 quadros para PAL - o contador aumenta para o segundo seguinte.

Transições e Títulos/Fotografias

Esta configuração controla a duração que uma transição ou imagem parada está visível, a não ser que você a corte na Linha do Tempo ou altere o valor de seu campo de Duração na ferramenta Alterar Propriedades de Clipe. Lembre-se de que os valores de tempo em default são diferentes: um segundo para transições; quatro para títulos e imagens paradas, e dois para redução de volume.

Redução de Volume

Esta opção altera os valores de duração para os botões de Redução do Volume [image] situados na ferramenta Ajustar o volume [image] na Caixa de Ferramentas. Especificamente, ajusta a quantidade de tempo que o volume do áudio é aumentado ou diminuído a partir da posição atual até ao novo nível de volume. A duração máxima é de 59 segundos.

Hollywood FX

Tal como explicado (ver Adicionar e Utilizar Transiç ões ), Hollywood FX são transições 3D complexas. Se sua placa gráfica tiver aceleração 3D, clique na opção Usar aceleração de hardware e você experimentará visualizações prévias em tempo real. Se você não tiver aceleração gráfica, selecione a opção Usar software de conversão. Você pode visualizar previamente suas transições 3D, mantendo pressionada a tecla Alt e deslizando ao longo da transição. Ambas escolhas afetam apenas a reprodução na visualização prévia. Quando você Faz Seu Filme, a transição é renderizada na resolução total e taxa de quadros.

Miniaturas para Storyboard

É aqui que você escolhe miniaturas Grande ou Pequena para os ícones no modo de visualização Exibir o histórico (storyboard) na janela de Filme.


CONFIGURAÇÕES NO SEPARADOR CD E VOZ

Gravação áudio de CD

O Studio detecta sua placa de áudio e, na lista pendente de Fonte de entrada, proporciona as escolhas de que você dispões para transferir o conteúdo do CD. Claro que a transferência de qualidade superior é sempre digital (extração das trilhas do CD).

Microfone

O Studio detecta sua placa de áudio e, na lista pendente de Microfone, proporciona as escolhas possíveis de que você dispõe para conectar um microfone a seu hardware.


CONFIGURAÇÕES DE CRIAR FITA

Tal como com a Captura, o Studio detecta automaticamente o hardware que você instalou e configura o destino da Reprodução para Fita de acordo com o hardware.

Se você está imprimindo (Fazendo Fita) para um dispositivo de vídeo digital, você tem a opção de iniciar a parar manualmente o dispositivo, ou escolher para efetuar a operação automaticamente.

Aqui fica como você pode imprimir automaticamente para seu dispositivo de vídeo digital:

1. Clique no botão Fazer Filme na barra de menus principal. A parte da tela acima da janela de Filme muda para exibir a janela de Fazer Filme.

2. Clique no separador Fita.

3. Clique no botão Configuração. Abre a janela Opções de setup Pinnacle Studio no separador Criar fita.

4. Selecione a caixa Início e parada de gravação automáticos para ativar a função automática.

Com a maioria dos dispositivos de vídeo digital, há um pequeno retardamento entre o momento em que eles recebem o comando para Gravar e o momento em que começam realmente a gravar para a fita. No Studio, isso é referido como Tempo de retardamento da gravação. Este retardamento varia de dispositivo para dispositivo, de tal modo que você pode precisar de alterar este valor para obter melhores resultados com seu dispositivo específico.

5. Clique OK.

6. Clique Criar.

O Studio renderiza seu filme e, depois, envia um comando de Gravar a seu dispositivo de vídeo digital. O Studio reproduz o primeiro quadro de seu filme (sem áudio) para seu dispositivo de vídeo digital para a duração introduzida para Tempo de retardamento da gravação, dando ao dispositivo tempo para rodar a fita e começar a gravar.

Dica: Quando você roda sua fita, se a primeira parte de seu filme não tiver sido gravada, você deve aumentar o Tempo de retardamento da gravação. Se seu filme começa com uma imagem parada do primeiro quadro, você deve diminuir o Tempo de retardamento da gravação.

Dica: Se você deseja enviar preto para seu dispositivo de gravação durante seu Tempo de retardamento da gravação, coloque um título em branco na trilha de vídeo do Studio mesmo antes do início de seu filme (um título branco é vídeo preto). Se você deseja gravar preto no fim de seu filme, coloque um título em branco em sua trilha de vídeo a seguir ao último quadro de seu filme.


CONFIGURAÇÕES NO SEPARADOR CRIAÇÃO DE ARQUIVO AVI

As opções no separador Criação de arquivo AVI permitem-lhe ajustar as configurações de compressão. Você pode fazer isso, porque os arquivos são demasiado pesados, você quer qualidade superior ou você está criando-os para um fim especial (como arquivos Web, onde você pode querer um tamanho específico de quadros e outras características).

As configurações de compressão são alteradas nas caixas de diálogo de Configurações.

Ajustes de Compressão de Vídeo

Compressão

Selecione o compressor (CODEC) que é mais adequado para a utilização que você deseja. Ao criar um arquivo AVI, você quererá considerar a plataforma de computador de seu espetador meta e o que rodará mais eficazmente em esse sistema.

Largura e Altura

A largura e a altura são medidas em pixels. O ajuste default de 720 x 576 pixels é a resolução em que o Studio captura. Diminuindo a largura e a altura, diminui consideravelmente o tamanho do arquivo porque a quantidade de dados diminui com o tamanho, mas a compressão reduz o efeito. Ao ajustar um parâmetro, o outro também se altera para manter uma taxa de quadros de vídeo padrão de 4:3.

Qualidade/Taxa de dados

Dependendo do CODEC sendo utilizado, você pode ajustar a percentagem da qualidade e taxa de dados com o slider. Quanto mais elevada for a percentagem escolhida, mais pesado será o arquivo resultante.

Quadros/s

O valor default é 29.97 quadros por segundo, que é o padrão para vídeo NTSC (o valor default para PAL é 25 quadros por segundo). Você pode querer baixar a taxa de quadros para aplicações como vídeo Web. A maioria dos computados baseados em Pentium podem rodar 352 x 240 a 15 quadros por segundo. Os PCs com um desempenho mais elevado serão capazes de reproduzir vídeo com tamanhos de quadros superiores e taxas de quadros mais elevadas.

Ajustes de Compressão de Áudio

Ajustes de áudio

Caso você pretenda manter os tamanhos dos arquivos no mínimo possível, o áudio para muitas utilizações digitais pode ser ajustado para 8 bits mono a 11 kHz. Para uma utilização geral, tente 8 bits a 11 kHz para áudio que é, essencialmente, composto por superposições de voz, e 16 bits estéreo a 22 ou 44 kHz para áudio que é predominantemente música. Por comparação, a música de CD-ROM é 16 bits estéreo com uma taxa de amostras de 44 kHz. Outra forma para você considerar a avaliação da escolha da compressão de áudio é que 11 kHz são comparáveis a qualidade de rádio AM, 22 kHz comparáveis a FM e 16 bits estéreo, 44 kHz a qualidade de CD de áudio.

Tipo

Na maioria dos casos, você escolherá ou PCM (Pulse Code Modulation) ou ADPCM (Adaptive Delta PCM).

Canais

Você pode escolher entre som de 8 e 16 bits mono e estéreo. A qualidade do som e o tamanho do arquivo aumentam à medida que você adicionar um segundo canal ou aumentar a profundidade dos bits.

Taxa de amostras

O áudio digital é produzido tirando pequenas amostras discretas da forma ondulada analógica contínua - quantas mais amostras, melhor o som. Por exemplo, os CDs de áudio são gravados a 44 kHz, 16 bits estéreo. Pode ser tirada uma amostra do áudio a 11 kHz para a maioria das utilizações digitais, em especial para superposições de voz.


CONFIGURAÇÕES NO SEPARADOR CRIAR ARQUIVO MPEG

Este separador acessa as configurações encontradas na caixa de diálogo das configurações de Criar arquivo MPEG.

Você pode escolher ajustes prévios para uma variedade de aplicações. Há ajustes prévios para reprodução na Internet, reprodução em PC e multimídia, e para gravar seu filme em disco em CDs de vídeo, SVCDs e formatos DVD.

O ajuste prévio Personalizado permite-lhe selecionar ou desselecionar áudio e/ou vídeo, e variar independentemente suas taxas de dados de áudio e vídeo.

Compressão

Você pode escolher ou compressão MPEG-1 ou MPEG-2. A compressão MPEG-2 proporciona resolução e qualidade mais elevadas que a compressão MPEG-1.

Observação: Os arquivos MPEG-2 requerem um software de leitura especial. Caso você não tenha um leitor de arquivos MPEG-2 instalados em seu PC, você não poderá rodar arquivos MPEG-2

Largura e Altura

A largura e a altura são medidas em. Diminuindo a largura e a altura, diminui consideravelmente o tamanho do arquivo porque a quantidade de dados diminui com o tamanho, mas a compressão reduz o efeito. A resolução máxima para MPEG-1 é 384 x 288. A resolução máxima para vídeo MPEG-2 é 720 x 576.

Taxa de dados

Você pode ajustar as taxas de dados para áudio e vídeo separadamente, utilizando os sliders. Taxas de dados mais elevadas produzem uma qualidade mais elevada, mas à custa de arquivos mais pesados.

Ajustes de áudio

Taxa de amostras

O áudio digital é produzido tirando pequenas amostras discretas da forma ondulada analógica contínua - quantas mais amostras, melhor o som. O MPEG suporta duas taxas de amostras - 44.1kHz e 48 kHz.

Taxa de dados

Você pode ajustar as taxas de dados para áudio e vídeo separadamente, utilizando os sliders. Taxas de dados mais elevadas produzem uma qualidade mais elevada, mas à custa de arquivos mais pesados.


CONFIGURAÇÕES NO SEPARADOR CRIAR UM REALVIDEO

Este separador acessa as opções do arquivo RealVideo, que determinam como os arquivos são criados para o conhecido leitor RealNetworks® RealPlayer® G2, grátis para download em http://www.real.com.

Campos Título, Autor e Copyright

Estes três campos são utilizados para identificar cada clipe RealVideo e são codificados no clipe de modo que eles não são visíveis ao espetador casual.

Palavras-chave

Este campo aceita até 256 caracteres e permite-lhe codificar palavras-chave em cada clipe. Ele é particularmente usado para identificar o clipe para motores de busca na Internet.

Servidor Web

Para utilizar a opção Servidor Real, o ISP que hospeda sua página na Web deve ter um Servidor Real instalado. Caso você não tenha a certeza, contate seu ISP para confirmação ou utilize a opção Padrão.

  • A opção Servidor Real permite-lhe criar um arquivo que pode ser fluído a partir de um Servidor Real da RealNetworks. O Servidor Real suporta um recurso especial que detecta a velocidade de ligação do modem do espetador e ajusta sua transmissão para combinar com essa taxa. A escolha desta opção permite-lhe selecionar taxas de dados "grupo meta" múltiplas (podem ser selecionadas até sete opções).

Dica: O arquivo criado crescerá em tamanho com cada taxa que você selecionar, significando que vai demorar mais tempo a você para transferir o arquivo para o servidor Web. Selecione apenas aqueles grupos meta que você pensa que vai realmente utilizar.

  • A opção HTTP permite-lhe otimizar a reprodução para uma das seis opções de Grupo meta listadas.

Observação: O GeoCities fornece Servidores Real a Hospedeiros.

Grupo meta

Esta opção seleciona a velocidade de ligação do modem do grupo meta. Quanto mais baixa for a velocidade, mais baixa será a qualidade do vídeo. Se você deseja que seus espetadores sejam capazes de ver seu filme enquanto ele carrega, você deve selecionar uma taxa de grupo meta que vá de encontro que corresponda à velocidade do modem do grupo meta.

Quando você seleciona um grupo meta específico, você está, na verdade, especificando uma largura de banda máxima para o stream de seu RealMedia no grupo meta selecionado. Largura de banda, medida em kilobits por segundo (Kbps), é a quantidade de dados que podem ser enviados através de uma ligação à Internet ou à rede durante um período de tempo definido. Os modems padrão são, normalmente, referidos pela largura de banda que eles são capazes de receber - por exemplo, 28.8 e 56 Kbps.

Além destes grupos padrão, você pode gravar clipes para velocidades de ligação de 100 Kbps, 200 Kbps ou superiores. Estas elevadas larguras de banda, no entanto, são geralmente mais típicas de grupos que utilizam LANs (Redes de Área Local) corporativas ou modems DSL (Linha de Assinante Digital).

Caso você pretenda manter os tamanhos dos arquivos no mínimo possível, o áudio para muitas utilizações digitais pode ser ajustado para 8 bits mono a 11 kHz. Para uma utilização geral, tente 8 bits a 11 kHz para áudio que é, essencialmente, composto por superposições de voz, e 16 bits estéreo a 22 ou 44 kHz para áudio que é predominantemente música. Por comparação, a música de CD-ROM é 16 bits estéreo com uma taxa de amostras 44.1 KHz.

Qualidade do vídeo

Estas são as escolhas que você faz entre qualidade de imagem e taxa de quadros:

  • Movimento normal: recomendado para clipes mistos para equilibrar o movimento do vídeo e a clareza da imagem.

  • Movimento suave: recomendado para clipes que contêm ação limitada, tais como noticiários ou entrevistas, para aumentar o movimento global do vídeo.

  • Imagem definida: recomendada para clipes de muita ação para aumentar a clareza global da imagem.

  • Apresentação da tela: com esta opção, o vídeo surge como uma série de fotos paradas e fornece a melhor clareza global da imagem.

Qualidade do áudio

Qualidade do áudio: Este menu pendente permite-lhe escolher as características de sua trilha de áudio. O Studio Online utiliza, depois, esta informação para selecionar a melhor compressão de áudio utilizada para criar seu arquivo RealVideo. A qualidade Somente voz cria o arquivo mais pequeno e a qualidade Música estéreo cria o arquivo mais pesado.

Tamanho do vídeo

Estas três escolhas permitem-lhe alterar automaticamente o tamanho de seu filme. Quanto menor for a resolução, menor será a taxa de dados necessária para seu grupo meta.


CONFIGURAÇÕES NO SEPARADOR CRIAÇÃO DE WINDOWS MEDIA

Campos Título, Autor e Copyright

Estes três campos são utilizados para identificar cada clipe Windows Media e são codificados no clipe de modo que eles não são visíveis ao espetador casual.

Descrição

Este campo aceita até 256 caracteres e permite-lhe codificar palavras-chave em cada clipe. Ele é particularmente usado para identificar o clipe para motores de busca na Internet.

Qualidade de Playback

Escolha a qualidade de playback de seu filme com base na plataforma meta - a capacidade do computador que vai rodar seu filme. Seus parâmetros de áudio e vídeo são exibidos quando você faz sua escolha.

Marcadores para Media Player, barra "Ir para"

O Windows Media Player roda seu filme quando este estiver comprimido. Você tem a opção de incluir "separadores" ou "marcadores para clipes" à medida que você comprime. Estes marcadores permitem aos espetadores ir imediatamente para o início de qualquer clipe (se você escolher não atribuir um nome a seus clipes, o Studio nomeia-os automaticamente com o Nome do projeto e os números de início do código temporal original do clipe):

Para acessar a barra "Ir para" no Leitor, vá a Exibir, depois Opções > Vistas personalizadas e selecione a caixa Barra "Ir para".


Dicas e Truques

INFORMAÇÕES GERAIS

Para garantir o controlo correto de sua câmera, é importante que sua fita de vídeo digital tenha um código temporal contínuo sem falhas.

Se sua câmera de vídeo tiver um recurso de registro do código temporal, então faça primeiro o stripe da fita. Se não, então há duas formas para fazer o stripe de suas fitas. A primeira é inserir sua fita na câmera de vídeo, coloque a proteção da lente e pressione o botão de gravar. Isso gravará preto ao longo da fita completa e criará uma trilha de código temporal de origem contínuo. Se você não tiver tempo para gravar preto ao longo da fita completa, então certifique-se de que você está gravando sua metragem desde o início até ao final sem parar. Se você iniciar e parar durante a filmagem, então, antes de você iniciar uma nova filmagem, faça sua câmera recuar alguns quadros de modo que não exista um espaço em branco entre as filmagens.


Hardware

Para utilizar o Studio de forma eficaz, seu hardware deve estar idealmente preparado e configurado.

Recomenda-se que você utilize unidades de disco UDMA IDE, uma vez que elas proporcionam desempenhos fiáveis de transferência de vídeo com o Studio. Recomendamos vivamente que você capture para outro disco rígido que não o disco em que o software do Windows e do Studio está instalado.

Uma vez que a gravação de seqüências de vídeo em formato de vídeo digital requer uma taxa de transferência de dados sustentável de aproximadamente 3.6 MB por segundo, seu disco rígido deve manter um nível de desempenho de, no mínimo, 4 MB/s. Taxas de transferência mais elevadas garantirão confiança.

Você pode calcular a quantidade de espaço no disco rígido que precisará para seu vídeo, utilizando o valor 3.6 mg/s.

Por exemplo:

1 hora de vídeo = (60 segundos x 60 minutos) = 3600 segundos.

3600 segundos x 3.6 = 12,960 MB ou 12.9 GB de espaço no disco rígido.

Devido à sua calibração interna automática, os discos rígidos padrão interrompem regularmente o fluxo contínuo de dados de modo a

recalibrar-se a eles mesmos. Durante a captura, isso não é aparente, uma vez que as imagens são temporariamente armazenadas na memória. Mas, durante a reprodução, apenas um número limitado de imagens pode ser temporariamente armazenado dessa forma.

Para a reprodução suave, requer-se um fluxo contínuo de dados - sem interrupções. Caso contrário, a imagem vai "arrancar" em intervalos irregulares, mesmo que estejam presentes todos os quadros ou mesmo que o disco rígido seja muito rápido. As unidades de disco designadas A/V não têm este problema.

Preparar seu disco rígido

Antes de capturar vídeo, você deve:

  • Termine as tarefas em aplicativos de fundo. Antes de abrir seu produto Studio, mantenha pressionadas as teclas Ctrl e Alt do teclado, depois carregue em Delete. Isso abrirá a janela Fechar o programa. Clique nos aplicativos individuais listados na janela Fechar o programa e selecione Finalizar a tarefa. Faça isso para todos os aplicativos listados na janela Fechar o programa, EXCETO Explorador e Systray.

  • Clique em Iniciar > Programas > Acessórios > Ferramentas de sistema > ScanDisc. Certifique-se de que a opção Completo está ativada e clique Iniciar (isto pode demorar uns momentos).

  • Depois de concluído o scandisc, clique em Iniciar > Programas > Acessórios > Ferramentas de sistema > Desfragmentador de disco (isto pode demorar uns momentos).

  • Desligue as funções de poupança de energia (aponte seu mouse na área de trabalho, clique com o botão direito do mouse e selecione Propriedades > Protetor de tela > (por baixo de Energia…, Configurações). Certifique-se de que tudo por baixo de Configurações para… esquemas de energia está em Nunca.

Observação geral: Os programas de edição de vídeo não efetuam múltiplas tarefas muito bem. Não utilize outro programa enquanto está fazendo filme (fita de vídeo ou CD) ou capturando. Você pode efetuar múltiplas tarefas durante a edição.

Ao trabalhar com alguns discos rígidos UDMA, a reprodução pode "saltar" quando um arquivo AVI é reproduzido a taxas de dados elevadas. Isso pode dever-se ao fato de o disco rígido desempenhar uma recalibração enquanto lê o arquivo, interrompendo, assim, a reprodução.

RAM

Quanta mais RAM você tem, mais fácil é trabalhar com o Studio. Você necessitará de, pelo menos, 64 MB de RAM para trabalhar com o aplicativo Studio, recomendamos vivamente 128 MB (ou mais) de RAM.

Placa-mãe

Você deve utilizar, no mínimo, um sistema Pentium II 300.


Software

Ajuste da intensidade de cores

1. Recomenda-se a intensidade de cores de 16 bits.

2. Posicione seu mouse sobre a área de trabalho, clique com o botão direito do mouse e selecione Propriedades > Configurações.

3. Em Cores, escolha High Color (16-bit).

As configurações superpostas afetam apenas a exibição no monitor do computador, enquanto que as seqüências gravadas aparecerão sempre na cor e resolução total na saída de vídeo.

Windows 98

Para melhorar do desempenho do sistema em Windows 98, você pode fazer as seguintes alterações

Configurações do disco rígido

  1. Vá a Iniciar > Configurações > Painel de controle > Sistema. Clique no separador Desempenho, depois em Sistema de arquivos, depois no separador Resolução de problemas.

  2. Clique do lado esquerdo da opção Desativar o cache de gravação temporária para todas as unidades para a selecionar e clique em OK.

  3. No separador Disco rígido, coloque a opção Otimização de leitura antecipada em Nenhuma.

  4. Certifique-se de que o acesso direto à memória (DMA) está ativado para seu disco rígido (Para instruções sobre a ativação de DMA, ver Resolução de Problemas ).

Configuração da unidade de CD-ROM

No Windows 98, você pode especificar a notificação automática para um CD-ROM.

1. Selecione Iniciar > Configurações > Painel de controle > Sistema > Gerenciador de dispositivos.

2. Clique em CD-ROM.

3. Clique no nome de sua unidade de CD-ROM.

4. Selecione Configurações > Opções.

5. Desative Notificação de inserir automaticamente.

Não opere uma unidade de CD-ROM IDE otimizada em pararelo com um disco rígido IDE otimizado. Esta combinação pode levar a uma redução desnecessária na velocidade de seu disco rígido. No lugar disso, utilize a segunda interface use IDE para sua unidade de CD-ROM.

Barra de tarefas

Desligue o relógio na barra de tarefas..

1. Clique com o botão direito do mouse sobre a barra de tarefas.

2. Selecione Propriedades.

3. Desative a opção Mostrar relógio.


AUMENTAR A TAXA DE QUADROS

Se seu sistema não é capaz de alcançar uma taxa de quadros (25 quadros/s para PAL/SECAM, 29.97 quadros/s para NTSC), tente o seguinte:

Desative o driver de rede e os aplicativos

As operações de rede causam, muitas vezes, interrupções durante a gravação e reprodução. Recomendamos que não trabalhe em rede.

Gravação de áudio

Grave áudio somente quanto você realmente precisa, porque o som requer muito tempo do processador durante a gravação de vídeo. Recomendamos uma placa de som PCI.

Vídeo digital com áudio

Durante a gravação de seqüências de vídeo com áudio, lembre-se que o áudio também ocupa espaço no disco rígido:

  • A qualidade de CD (44 kHz, 16 bits, estéreo) requer cerca de 172 KB/s;

  • A qualidade estéreo (22 kHz, 16 bits, estéreo) requer aprox. 86 KB/s, e

  • A qualidade mono (22 kHz, 8 bits, mono) requer ainda 22 KB/s.

Quanto melhor for a qualidade do som, mais espaço no disco rígido ocupa. A qualidade superior (CD) é raramente requerida. No entanto, a qualidade mais baixa (11 kHz/8 bits, mono) raramente fornece seqüências de áudio aceitáveis.


STUDIO E ANIMAÇÃO COMPUTADORIZADA

Se você está editando animação computadorizada (isto é, Flics) com o Studio ou desejar combiná-los com vídeo digital, favor ter em consideração a seguinte informação importante:

Combinar tamanhos de quadros

Crie suas animações utilizando o mesmo tamanho de quadros e taxa de atualização de imagens que no seu vídeo original:

Não fazendo isto, terá como resultado tempos de renderização desnecessariamente longos e, após a renderização, podem ser visíveis falhas quando a animação é reproduzida.


DICAS PARA SMARTCAPTURE (SOMENTE VÍDEO DIGITAL)

O recurso SmartCapture baseia-se no código temporal contínuo ininterrupto para recapturar seus clipes. Se suas fitas originais tiverem múltiplas seções de código temporal descontínuo, cada seção foi capturada como um arquivo separado. Antes de poder recapturar seus clipes, o Studio pedirá que você rode a fita para essa seção onde o clipe é gravado.

Para o ajudar a reconhecer a seção correta da fita, a janela de Visualização Prévia exibirá uma imagem do primeiro quadro desse clipe. Quando você tiver rodado até à seção correta, o Studio recapturará todos os clipes necessários dessa seção. Se você tiver seguido a convenção de nomeação sugerida (ver Capturar Video), o Studio prosseguirá para a seção seguinte da fita e repetirá o processo até todos os clipes necessários dessa fita de origem tiverem sido recapturados. O não cumprimento da convenção de nomeação resulta na troca de fitas de origem com mais freqüência.

Quando o Studio recaptura seus clipes, els capturará cerca de 1 segundo de filmagem adicional no início e fim de seu clipe. O Studio corta automaticamente cada clipe para fazer corresponder os pontos inicial e final exatos que você escolheu para seu filme, mas esta filmagem adicional capturada permite-lhe ajustar os pontos inicial e final de cada clipe se você por acaso mudar de ideias após a recaptura. Você pode fazer isso na Linha de Tempo ou utilizando a Ferramenta Alterar Propriedades de Clipe


CONVENÇÕES DE NOMEAÇÃO DE CLIPE

ISe você capturar múltiplos segmentos da mesma fita, recomendamos vivamente que você utilize a seguinte convenção de nomeação:

Para cada arquivo de captura que tem origem na mesma fita, utilize um nome que comece com a mesma palavra.

Por exemplo, se você tem uma fita que contém três diferentes atividades todas filmadas durante suas férias, então você nomearia as capturas:

Fériaspiquenique

Fériasvelejar

Fériasfutebol

O cumprimento desta convenção reduziria bastante o número de vezes que você teria de substituir as fitas durante o processo Fazer Fita.

Observação: As câmeras de vídeo Digital8 permitem a reprodução de fitas 8mm e Hi8 analógicas. As fitas analógicas não contêm código temporal de vídeo digital e, em resultado disso, não podem ser utilizadas para SmartCapture. Você pode, no entanto, dobrar estas fitas para Digital8 e SmartCapture lerá o novo código digital Digital8, permitindo a captura por lotes de metragem 8mm e Hi8.


Resolução de Problemas

Antes de você iniciar a resolução de problemas, certifique-se do seguinte:

Você tem algumas atualizações do Sistema Operacional para o Windows 98. Caso não tenha, vá a http:// windowsupdate.microsoft.com/default.htm e descarregue-os. Assegure-se de que qualquer outro hardware instalado está funcionando normalmente com os últimos drivers e não está sinalizado no Gerenciador de dispositivos (Iniciar > Configurações > Painel de controle > Sistema > Gerenciador de dispositivos). Se quaisquer dispositivos estiverem sinalizados, você deve resolver esses assuntos antes de iniciar a instalação.


INSTALAÇÃO

Problema

O meu computador bloqueia quando eu inicio o Studio ou bloqueia durante a captura.

Solução

Algumas placas gráficas requerem somente 32 MB, enquanto acessam na verdade 64 MB. O sistema mapeia o Studio imediatamente por trás da placa gráfica, de tal modo que o driver gráfico está tentando alcançar a área do Studio. Você deve alterar manualmente o mapeamento da placa gráfica.

Se a área da memória do Studio estiver localizada imediatamente após uma das áreas da memória da placa gráfica, você tem de utilizar o gerenciador de dispositivos para deslocar os recursos de memória da placa gráfica para uma área diferente. Por exemplo, a configuração atual é

Placa gráfica: em F0000000-F1FFFFFF,

Studio: em F2000000-F2FFFFFF,

você tem de deslocar a memória da placa gráfica para, por exemplo E0000000-E1FFFFFF.

Proceda da forma descrita a seguir para alterar o mapeamento da área da memória de sua placa gráfica:

1. Vá a Iniciar > Configurações > Painel de controle > Sistema > Gerenciador de dispositivos.

2. No Gerenciador de dispositivos, clique no sinal de adição (+) à esquerda de Adaptador de vídeo para abrir o submenu. A placa gráfica atual é exibida.

3. Clique uma vez no nome de sua placa gráfica e clique em Propriedades.

4. Na janela Propriedades, clique no separador Recursos.

5. Desative a caixa de seleção Usar configurações automáticas.

6. Clique no novo intervalo de memória em Tipo de recurso.

7. Clique no botão Alterar configuração....

O Windows 98 não deve indicar qualquer outro conflito na caixa Informações sobre conflitos. Caso o faça, então você tem de selecionar um intervalo de memória diferente.

8. Clique OK para salva suas alterações e saia do Gerenciador de dispositivos.

9. Reinicie o Windows 98 para que suas alterações tenham efeito.

Problema

O Windows 98 continua tentando redetectar a placa de DV durante a inicialização.

OU

O Studio dá a mensagem de erro "O Studio não pode inicializar o dispositivo de captura de vídeo. Favor reiniciar o Windows e tentar de novo."

OU

Hardware não encontrado durante a instalação.

Causa possível

Ao slot PCI em que o hardware está instalado não foi atribuído um IRQ no BIOS.

Solução

Se você não pode atribuir explicitamente um IRQ ao slot PCI no BIOS, você tem de definir um IRQ como DISPONÍVEL para o barramento PCI

Neste caso, ao deveria ser atribuído um IRQ único através do correspondente slot PCI durante a instalação..

1. Vá a Iniciar > Configurações > Painel de controle > Sistema > Gerenciador de dispositivos.

2. No Gerenciador de dispositivos, clique em Computador, depois clique no botão Propriedades para exibir os IRQs do sistema.

3. Observe as configurações (IRQ) 9,10,11,12 e 15. Se estiver um dispositivo listado em cada uma delas (não incluindo IRQ para direcionamento PCI), depois remova um dos dispositivos ou altere o IRQ atribuído a ele. (Para alterar um IRQ, consulte a seção anterior para alteração dos endereços da memória. No lugar de escolher um novo intervalo de memória, escolha um novo Pedido de Interrupção).

4. Abra os submenus para 1394 Bus Controller e Controladores de som, vídeo e jogo. Se o dispositivo PCI Multimedia Video, Texas Instruments OHCI Compliant IEEE 1394 Host Controller ou 1394 DV camcorder existir, clique nele para o selecionar e, depois, clique no botão Remover.

5. Reinicie o Windows 98. A mensagem seguinte deve aparecer durante a inicialização:

Novo componente de hardware detectado...

Se esta mensagem não aparecer durante a inicialização, instale o hardware em um outro slot PCI. Se isso não resolver o problema, isso significa que ou o hardware está com defeito ou a placa de vídeo está tendo problemas com a placa-mãe de seu sistema.


OPERAÇÃO

Problema

Faltam imagens da gravação ou o vídeo está aos arrancos.

Causa possível

A velocidade de transferência de seu disco rígido é demasiado baixa.

Solução

Ao trabalhar com alguns discos rígidos UDMA, a reprodução pode "saltar" quando um arquivo AVI é reproduzido a taxas de dados mais elevadas. Isso pode dever-se ao fato de o disco rígido realizar a recalibração durante a leitura do arquivo, interrompendo, assim, a reprodução.

Este problema não é causado pelo Studio, mas é o resultado da maneira em que o disco rígido opera e interage com outros componentes do sistema.

Há várias soluções que você pode utilizar para aumentar a velocidade de seu disco rígido:

1. Termine as tarefas em aplicativos de fundo. Antes de abrir seu produto Studio, mantenha pressionadas as teclas Ctrl e Alt do teclado, depois carregue em Delete. Isso abrirá a janela Fechar o programa. Clique nos aplicativos individuais listados na janela Fechar o programa e selecione Finalizar a tarefa. Faça isso para todos os aplicativos listados na janela Fechar o programa, EXCETO Explorador e Systray.

2. Clique em Iniciar > Programas > Acessórios > Ferramentas de sistema > ScanDisc.

3. Certifique-se de que a opção Completo está ativada e clique Iniciar (isto pode demorar uns momentos).

4. Depois de concluído o scandisc, clique em Iniciar > Programas > Acessórios > Ferramentas de sistema > Desfragmentador de disco (isto pode demorar uns momentos).

5. Desligue as funções de poupança de energia (aponte seu mouse na área de trabalho, clique com o botão direito do mouse e selecione Propriedades > Protetor de tela > (por baixo de Energia & Configurações). Certifique-se de que tudo por baixo de Configurações para esquemas de energia está em Nunca.

6. Vá a Iniciar > Configurações > Painel de controle > Sistema. Clique no separador Desempenho, depois em Sistema de arquivos, depois no separador Resolução de problemas.

7. Clique do lado esquerdo da opção Desativar o cache de gravação temporária para todas as unidades para a selecionar e clique em OK.

8. No separador Disco rígido, coloque a opção Otimização de leitura antecipada em Nenhuma.

De um modo geral, isto resultará em um aumento na taxa de transferência de dados. ATENÇÃO: Em alguns discos rígidos, isto pode resultar em uma diminuição da taxa de gravação!

Observação geral: Os programas de edição de vídeo não efetuam múltiplas tarefas muito bem. Não utilize outro programa enquanto está fazendo filme (fita de vídeo ou CD) ou capturando. Você pode efetuar múltiplas tarefas durante a edição.

Problema

A superposição de vídeo não funciona.

Solução 1

Sua intensidade de cores pode ser ajustada para demasiado elevada ou demasiado baixa. Ajuste a intensidade de cores para 16 bits.

1. Posicione seu mouse sobre a área de trabalho, clique com o botão direito do mouse e selecione Propriedades > Configurações.

2. Em Cores, escolha High Color (16-bit).

Solução 2

Você pode estar utilizando um driver Windows genérico da placa gráfica ou uma versão antiga de sua placa gráfica. O driver de sua placa gráfica pode também estar corrupto. Favor contatar o revendedor de sua placa gráfica para confirmar se você instalou corretamente o driver mais atual. Reinstale o driver de sua placa gráfica com a ajuda do Suporte Técnico do fabricante de sua placa de vídeo ou vá ao seu web site, descarregue e instale o driver mais recente.

Solução 3

Você pode não ter instalado o Direct-X corretamente. Vá a Iniciar > Programas > Studio > Ajuda > Ferramenta de diagnóstico do DirectX. Clique no separador Exibir e no botão Testar junto a Direct Draw. Após executar o teste, execute o teste Direct 3D. Se sua placa falhar estes testes, favor contatar o revendedor de sua placa gráfica para que lhe preste suporte técnico.

Problema

A reprodução para o monitor do computador está "aos arrancos", são ignorados quadros de áudio ou vídeo.

Solução

Se você está utilizando a qualidade de visualização prévia, lembre-se de que isso não tem efeito na qualidade da fita final. Quando você faz a fita, o Studio retorna à fonte de vídeo digital e, a partir dela, grava vídeo na qualidade total a partir.

Problema

O controle de meu dispositivo de vídeo digital não está disponível ou não é fiável.

Causa possível

Você não está utilizando o Windows 98 Segunda Edição como sistema operacional e os drivers de dispositivos da Segunda Edição são mais robustos.

Problema

A minha captura por lotes é inexata

Causa possível

Você não tem um código temporal contínuo ininterrupto em suas fitas de origem. O recurso SmartCapture necessita de um código temporal contínuo para, com precisão, localizar e recapturar seus clipes.

Solução

Certifique-se de que suas fitas de origem têm um código temporal contínuo ininterrupto (ver Capturar Vídeo ).

ou

Certifique-se de que você está rodando para o segmento correto da fita que suporta o clipe que você está atualmente tentando recapturar (ver Fazer Seu Filme ).


Dicas Úteis

Tudo o que é preciso para transformar sua metragem em um filme interessante, excitante ou informativo é um pouco de conhecimentos básicos.

Com o auxílio de edição inteligente, você também pode construir tensão em seu vídeo privado e cativar espetadores com efeitos especiais interessantes. Apenas a habilidade de combinar filmagens em diferentes formas torna possível produzir diferentes efeitos. O som indicado (quer seja o som original, quer seja um comentário, ambiente ou música), se utilizado de forma inteligente, pode suplementar ainda mais a seqüência selecionada de cortes e suportar o efeito pretendido das imagens.

Mesmo que a edição faça ou quebra um filme, você deve considerar como sua filmagem de vídeo vai ser utilizada enquanto você está passando para a fita. Nada é mais frustante do que descobrir durante a edição que você deixou de lado uma seqüência importante ou que um ângulo da câmera não se enquadra com os outros.

Criar um Plano de Filmagem

Não é sempre necessário ter um plano de filmagem, mas pode ser muito útil para grandes projectos de vídeo. Um plano de filmagem pode ser tão simples ou tão complexo quanto você desejar. Começando com uma simples lista de cenas planeadas, as possibilidades incluem direcções de câmera detalhadas e diálogos do guião ou, até, um guião completo em que cada ângulo da câmera é descrito em detalhe, juntamente com a duração, iluminação, texto e suportes.

Rascunho de um plano de filmagem simples:

Título: "Jack na pista do kart"
No. | Ângulo da câmera | Texto / Áudio | Duração | Data
1 | Rosto do Jack com capacete, a câmera reduz o zoom | "Jack está participando em sua primeira corrida...". Barulho dos motores em plano de fundo. | 11 s | Ter. 06/22
2 | Na linha de partida, perspectiva do condutor; posição baixa da câmera. | É tocada música no pavilhão, barulho dos motores. | 8 s | Ter. 06/22
3 | Um homem com uma bandeira de partida é acompanhado até à cena para a posição de partida. A câmera pára, o homem sai de cena após a partida. | "Vamos...". Tem lugar a partida, adiciona-se o sinal de partida. | 12 s | Ter. 06/22
4 | Jack na posição de partida de frente, a câmera segue, mostra Jack até à curva, agora de costas. | Não se ouve mais música do pavilhão, adiciona-se alguma música de CD, barulho de motores. | 9 s | Ter. 06/22
5 | ... |  |  |

Editar

Utilizando Diferentes Perspectivas

Um evento importante deve ser sempre filmado de diferentes perspectivas e posições da câmera. Mais tarde, durante a edição, você pode selecionar e/ou combinar os melhores ângulos da câmera. Faça um esforço consciente para filmar eventos a partir de mais de um ângulo da câmera (primeiro o palhaço na arena do circo, mas depois também o espetador a rir-se do ponto de vista do palhaço). Eventos interessantes podem também ter lugar por trás dos protagonistas ou os protagonistas podem ser vistos em um ângulo contrário. Isso pode ser útil mais tarde quando tentar estabelecer um sentido de equilíbrio no filme.

Close-ups

Não seja sovina com close-ups de coisas ou pessoas importantes. Os close-ups, normalmente, ficam melhores e mais interessantes que os filmagens longas em uma tela de televisão e funcionam bem com os efeitos pós-produção.

Planos Gerais / Planos Semi-Gerais

Os planos gerais proporcionam ao espetador uma visão global e estabelecem a cena da ação. No entanto, estas cenas podem ser também utilizadas para comprimir cenas mais longas. Quando você corta de um close-up para um plano geral, o espetador deixa de ver os detalhes e é, por isso, mais fácil fazer um salto cronológico. Mostrar um espetador em um plano semi-geral também pode distrair momentaneamente de uma ação específica.

Ações Completas

Filme sempre ações completas, com um início e um fim. Isso facilita a edição.

Transições

A temporização cinemática requer alguma prática. Não é sempre possível filmar eventos longos completos e, em filmes, eles têm muitas vezes de ser representados em uma forma muitas gravemente abreviada. No entanto, o enredo deve permanecer lógico e os cortes não devem nunca chamar a atenção para si mesmos. É aqui que as transições entram em jogo. As transições desviam a atenção do espetador da ação, permitindo aos produtores de filmes fazer saltos cronológicos, por exemplo, sem o espetador ter consciência deles.

É feita uma distinção entre transições relacionadas com o enredo (p. ex., um close-up de um produto final, a criação do qual será agora mostrada no filme) e transições neutras (p. ex., um close-up de um motivo que está apenas indiretamente relacionado com o filme; por exemplo, mostrar um membro do público interessado durante uma discussão no pódio. Uma vez que o orador real é ouvido, mas não é visto, é fácil cortar para um ponto posterior na apresentação do orador).

Além disso, há também transições externas, que mostram algo não relacionado com a ação (durante uma filmagem dentro do registro matrimonial, cortar para o exterior do registro matrimonial, onde já está sendo preparada uma surpresa). As transições devem sublinhar a mensagem do filme e devem sempre corresponder à respectiva situação, de modo a evitar confundir ou distrair os espetadores da verdadeira linha de história.

Seqüência Lógica de Ação

As filmagens encadeadas durante a edição devem interagir de forma apropriad em relação à respectiva ação. Os espetadores serão incapazes de seguir os eventos, a não ser que a linha de história seja lógica. Capture o interesse do espetador desde o começo com um início a passo rápido ou espetacular e mantenha esse interesse até ao final. Os espetadores podem perder o interesse e/ou ficar desorientados se as cenas forem encadeadas de forma ilógica ou incorreta em termos cronológicos, ou se as cenas forem demasiado agitadas ou curtas (menos de 3 segundos). Os motivos não devem ser muito diferentes das cenas que os sucedem.

Vencer as Lacunas

Vença as lacunas de um local de filmagem para outro e utilize close-ups, por exemplo, para vencer saltos cronológicos; comece com um close-up, por exemplo, e, depois, após 7 a 8 segundos, amplie para um plano semi-geral ou geral e insista neste plano durante algum tempo (de novo aproximadamente 7 a 8 segundos).

Manter Continuidade

A continuidade é importante no respeitante a cronologia e situações. Um tempo soalheiro não combina com espetadores que abriram seus guarda-chuva.

Ritmo de Cortes

O ritmo em que um filme corta de uma cena para a seguinte muitas vezes influencia a mensagem e a disposição do filme. A ausência de uma filmagem particular e a duração de uma filmagem são formas de manipular a mensagem do filme.

Evitar Disjunções Visuais

O encadeamento de filmagens semelhantes em seqüência pode resultar em disjunções visuais (uma pessoa pode estar na metade esquerda do quadro num momento e na metade direita do quadro no seguinte, ou é mostrada com e, depois, sem óculos).

Não Encadear Filmagens Panorâmicas

As filmagens panorâmicas não devem ser encadeadas a não ser que tenham a mesma direção e ritmo.

Regras de Ouro para Editar Vídeo

(Estas nem sempre se aplicam a filmes experimentais e clipes de vídeo)

  • Não encadeie cenas em que a câmera esteja movendo. Filmagens panorâmicas, ampliações e outras filmagens em movimento devem ser sempre separadas por filmagens estáticas.

  • As filmagens que se sucedem devem ser sempre de posições diferentes da câmera. O ângulo da câmera deve variar em, pelo menos, 45 graus.

  • As seqüências de rostos devem ser sempre filmadas alternadamente de ângulos diferentes de vista.

  • Mude as perspectivas ao filmar edifícios. Quando você tem filmagens semelhantes do mesmo tipo e tamanho, a diagonal da imagem deve alternar entre frente esquerda e traseira direita e vice-versa.

  • Faça cortes quando as pessoas estão em movimento. O espetador será distraído pelo movimento a verificar-se e o corte passará quase despercebido. Por outras palavras, você pode cortar para um plano geral no meio do movimento.

  • Faça cortes harmoniosos, evite disjunção visual.

  • Quanto menos movimento tiver numa filmagem, mais curta ela deve ser. As filmagens com movimentos rápidos podem ser mais longas.

  • Os planos gerais podem ter mais conteúdo, por isso devem ser exibidos mais longos.

A ordenação de suas seqüências de vídeo de forma deliberada não só lhe permite produzir certos efeitos, como também lhe permite transmitir mensagens que não podem ou não devem ser mostradas em imagens. Há, basicamente, seis métodos de transmissão de mensagens através de cortes:

Cortes Associativos

As filmagens são encadeadas em uma certa seqüência para disparar associações na mente do espetador, mas a verdadeira mensagem não é mostrada (por exemplo, um homem aposta em um cavalo em uma corrida de cavalos e, na cena seguinte, vemos o homem a comprar um carro novo muito caro em um revendedor de automóveis).

Cortes Paralelos

Duas cções são mostradas em paralelo. O filme salta para a frente e para trás entre ambas ações; encurtando as filmagens mais e mais até ao fim é uma forma de construir suspense até ao máximo (exemplo: dois carros diferentes vêm de direções diferentes a alta velocidade em direção à mesma interseção).

Cortes de Contraste

O filme corta propositada e repentinamente de uma filmagem para a outra muito diferente, de modo a apontar o contraste ao espetador (exemplo: um turista deitado na praia, a filmagem seguinte mostra crianças a morrer á fome).

Corte de Substituição

Os eventos que não podem ou não devem ser exibidos são substituídos por outros eventos (uma criança acabou de nascer, mas no lugar de mostrar o nascimento da criança, é mostrado o desabrochar de uma flor).

Cortes de Causa e Efeito

As filmagens estão relacionadas por virtude de causa e efeito; sem a primeira filmagem, a segunda seria incompreensível (exemplo: um homem discute com sua mulher e, na filmagem seguinte, termina a dormir debaixo de uma ponte).

Cortes Formais

As filmagens que variam em conteúdo podem ser encadeadas se elas tiverem algo em comum, por exemplo, as mesmas formas, cores, movimentos (uma bola de cristal e a Terra; um casaco de chuva amarelo e flores amarelas, um pára-quedista a cair e uma pena a cair).

Produção da Trilha Sonora

A produção da trilha sonora é uma arte, mas é uma arte que todos podemos aprender. Claro que não é uma fácil encontrar a narração no local correto, mas os comentários curtos e informativos são, muitas vezes, muito úteis para o espetador. A narração deve soar natural. O comentário que é trabalhado ou cuidadosamente construído soa, normalmente, pouco natural e deve ser evitado sempre que possível.

Manter os Comentários Curtos

Uma regra geral aplicável a todos os comentários é que pouco é melhor. As imagens devem falar por si próprias e as coisas que são evidentes para os espetadores das imagens não requerem comentário.

Preservar Sons Originais

Os comentários falados devem ser misturados com os sons originais e a música de tal forma que os sons originais ainda possam ser ouvidos. O som natural é parte de sua metragem de vídeo e não deve ser cortado, se possível, porque o vídeo sem o som natural pode parecer facilmente estéril e menos autêntico. Muitas vezes, no entanto, o equipamento de gravação captura barulhos de aviões e carros que não surgem mais tarde na cena. Os sons deste gênero, ou barulhos do vento, que distraem mais do que qualquer outra coisa, devem ser disfarçados ou substituídos por narração ou música apropriada.

Selecionar Música Apropriada

A música apropriada acrescenta um toque de acabamento profissional a seu filme e pode fazer muito para reforçar a mensagem de um vídeo. A música selecionada, no entanto, deve ser sempre apropriada à mensagem do filme. Este é, por vezes, uma questão que toma muito de seu tempo e um desafio, mas vale todos os esforços, uma vez que a música bem escolhida é, geralmente, muito apreciada pelo espetador.

Titulo

O título deve ser informativo, descrever os conteúdos do filme e despertar interesse. Com o TitleDeko, não há limites para a sua criatividade. Como uma regra, você pode deixar sua imaginação voar livremente ao criar um título para seu vídeo. Aqui estão algumas dicas sobre como maximizar o efeito de um título em seu vídeo.

Utilize um Título Curto e Claro

Os títulos devem ser curtos e em uma fonte grande e perfeitamente legível.

Cores do Título

As seguintes combinações de fundo e texto são fáceis de ler: branco/vermelho, amarelo/preto, branco/verde. Tenha cuidado ao criar títulos brancos em um fundo preto. Alguns sistemas de vídeo são incapazes de tratar taxas de contraste em excesso de 1:40 e são incapazes de reproduzir tais títulos em detalhe.

Tempo na Tela

Regra de ouro: O título deve permanecer na tela durante tempo suficiente para que possa ser lido duas vezes. Permita cerca de 3 segundos de tempo na tela para um títulos com dez letras. Permite um segundo adicional de tempo na tela para cada 5 letras adicionais.

Além dos títulos pós-produção, os títulos naturais, como sinais de direção, sinais de ruas ou páginas de títulos de jornais locais também podem criar muitas vezes possibilidades interessantes.


License Agreement

Contrato de Licença

LEIA COM ATENÇÃO OS TERMOS E AS CONDIÇÕES SEGUINTES ANTES DE USAR ESTE PROGRAMA. AO USAR ESTE PROGRAMA, VOCÊ ESTÁ ACEITANDO ESTES TERMOS E CONDIÇÕES. CASO NÃO ACEITAR OU ENTENDÊ-LAS, VOCÊ DEVERÁ DEVOLVER ESTE PRODUTO IMEDIATAMENTE AO SEU VENDEDOR.

A exportação e a re-exportação do software da Pinnacle rege-se pelos regulamentos de administração de exportação dos Estados Unidos da América e este software não deverá ser exportado ou re-exportado a países sujeitos a um embargo de mercadorias dos E.U.A. Além disso, o software da Pinnacle não deverá ser entregado a pessoas que se encontram na lista negra (Table of Denial Orders), na lista de empresas interditas (the Entity List) ou na lista de nacionais especiais designados (List of Specially Designated Nationals).

Ao transferir ou usar o software da Pinnacle, você está certificando que você não é nacional de um dos países sujeitos a um embargo de mercadorias dos Estados Unidos da América e que você não é uma pessoa que se encontra na lista negra (Table of Denial Orders), na lista de empresas interditas (the Entity List) ou na lista de nacionais especiais designados (List of Specially Designated Nationals).

Propriedade Protegida

O programa Studio, as marcas registradas da Pinnacle Systems, nomes de produtos, manuais do usuário, documentação e outros materiais de suporte são protegidos ou por leis de patentes, copyright ou marcas industriais e constituem segredos comerciais valiosos (não obstante se eles são inteira ou parcialmente protegidos pelas leis de copyright ou patente) ou de outra maneira são a propriedade da Pinnacle Systems. Além disso, este programa pode conter a propriedade protegida de terceiros, que concederam uma licença à Pinnacle Systems (por exemplo software de programas de utilidades ou plug-in, clip-art e arquivos modelares).

O RealProducer está incluido no volume de fornecimento sob a licença da RealNetworks, Inc. Copyright 1995-2001, RealNetworks Inc. "RealProducer," "RealVideo," "RealServer," e o logotipo-"Real" são marcas industriais ou marcas registradas da RealNetworks, Inc. Reservam-se todos os direitos. QDesign MPEG-2 Layer II Fast Encoder/Decoder (c) 1996-2001 da QDesign Corporation. Windows Media é uma marca industrial da Microsoft Corporation . Todas as outras marcas industriais são a propriedade dos respectivos proprietários.

Você acorda manter todas as identificações do produto ou avisos de propriedade dos produtos ou manuais da Pinnacle Systems.

Licenças e proibições

Você pode:

(a) usar o programa Studio e os materiais escritos juntados ("materiais do programa") em um computador individual. Junto com este contrato de licença, você receberá uma cópia do programa. Se você quiser usar este programa em mais de um computador, você deverá adquirir licenças para cópias adicionais do programa;

(b) usar o programa e os materiais escritos juntados em uma rede de computadores licenciada. Uma "rede de computadores" é uma combinação de dois ou mais terminais ou computadores ligados eletrônicamente e capazes de usar um programa individual de software juntos. Uma "rede de computadores licenciada" é uma rede de computadores para a qual você comprou cópias suficientes deste programa da Pinnacle Systems ou do seu vendedor, de maneira que o número de usuários que podem usar este programa simultaneamente a qualquer momento na rede de computadores não seja maior que o número de cópias do programa adquirido desta maneira;
(c) copiar o programa uma vez, só para fins de backup para suportar o seu uso do programa, contanto que você fixe o aviso de copyright visivelmente na cópia de backup;

(d) usar o programa para o seu uso pessoal , comercial ou professional. Permitir o acesso ao programa e aos materiais do programa a usuários não autorizados constitui uma violação do presente contrato de licença e

(e) transferir o programa e a licença a uma outra parte, se a outra parte acordar aceitar os termos e as condições do presente contrato. Se você transferir o programa, você deverá ou transferir todas as cópias a esta parte ou destruir todas as cópias não transferidas, ao mesmo tempo. Se você transferir a propriedade de uma cópia do programa a uma outra parte, a sua licença terminará automaticamente.

Restrições

Sem permissão expressa, escrita e prévia da Pinnacle Systems, você não deverá:

(a) usar, modicar ou transferir o programa, ou copiar o programa inteira ou parcialmente, excepto da maneira prevista no presente contrato;

(b) efetuar engenharia reversa, descompilação ou criação nova do programa ou do hardware inteiro ou parcial;

(c) fazer cópias ou distribuir, para fins lucrativos ou outros fins, ou autorizar o copiar ou distribuir do programa, hardware ou materiais relacionados, excepto da maneira prevista no presente contrato;

(d) fazer alterações do programa ou misturá-lo com outro software;

(e) substabelecer ou conceder direitos de arrendamento ou outros direitos do programa ou do material do programa a terceiros;

(f) fazer traduções verbais ou midais do programa inteiro ou parcial ou dos materiais do programa;

(g) modicar o programa para o uso em hardware não compatível;

(h) transferir o programa inteira ou parcialmente por meio de dispositivos de teletransmissão de dados;

(i) distribuir o programa permanente ou temporariamente a terceiros;

(j) fazer uma parte do programa ou do material do programa disponível a um terceiro, a não ser que sejam o seus empregados autorizados; ou

(k) fazer qualquer alteração, modificação, conexão, desconexão, melhoramento ou suplemento de qualquer natureza no Studio ou usar o Studio de maneira divergente do uso explicitamente previsto no material do programa juntado.

É acordado que a violação de qualquer proibição descrita acima será considerada uma violação grave do contrato de licença, e qualquer tentativa de substabelecer, ceder ou transferir os direitos e as obrigações deste contrato, a não ser que seja prevista no presente contrato, não terá efeito.

Duração

A presente licença estará em efeito até ela for terminada. Você poderá terminá-la a qualquer tempo, destruindo o programa junto com todas as cópias de qualquer natureza. Ela também terminará sob as condições determinadas em outro lugar do presente contrato ou se você não satisfazer uma das condições do presente contrato. Você compromete-se a destruir o programa junto com todas as cópias de qualquer natureza na terminação.

Garantia limitada

O programa é fornecido no estado em que se encontra sem garantia de qualquer natureza, seja expressa ou implícita, incluindo mas não se limitando a garantias implícitas de adequação para o comércio ou para um fim específico, com a única excepção de disquete(s) e Studio defeituosos descritas abaixo. Todo o risco inteiro no que se refere à qualidade e ao desempenho do programa é da sua responsabilidade. Se o programa for defeituoso, você (e não a Pinnacle Systems, os seus licenciados ou os seus vendedores) arca com todas as custas para a assistência, a reparação ou a correção necessária.

Garantia do Programa

A Pinnacle Systems garante ao licenciado original que o(s) disquete(s) nos quais o programa está registrado, são livres de defeitos do material e de fabricação, só durante um período de trinta (30) dias a partir da data da compra original. Se um defeito coberto pela garantia ocorrer durante este período, e o produto for devolvido ao vendedor, o mais tardar cinco (5) dias após o decurso deste período, o vendedor deverá reparar ou substituir o produto, à opção dele. Esta garantia substitui todas as outras garantias expressas ou legais, e a duração de qualquer garantia implícita, incluindo mas não se limitando às garantias implícitas de adequação para o comércio ou para um fim específico, pela presente é limitada ao período referenciado de trinta (30) dias.

Atualizações

A Pinnacle Systems pode introduzir versões ou releases novos do software periodicamente. Para ter um direito à disponibilidade desta versões ou releases novos e dos seus preços, primeiro você deverá imprimir, preencher e enviar o cartão de registro do programa. Todas as versões ou releases novos fornecidos a você tornam-se uma parte do programa e serão regidos pelos termos do presente contrato de licença.